Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 30
  1. #11
    Avatar von Kairei
    Registriert seit
    15.09.2016
    Ort
    Hunsrückrand
    Beiträge
    4.980

    AW: R100CS EZ1984: Elektrik ist tot

    Hallo,

    du hast hier ein Problem bei dem Dir keiner richtig helfen kann.
    Es gibt unzählige Alarmanlagen mit den verschiedensten Schaltkombinationen. Manche mit Neigungsschalter, mit Sensoren am Hauptständer wie bei Dir, manche schalten auch down bei einer Stromunterbrechung und haben dafür eine kleine Batterie eingebaut etc.etc.
    Bist du das raus hast wie das Ding funktioniert, ohne Unterlagen, hast du es schneller komplett ausgebaut und die Q neu verstrippt.
    Nimm Dir den Schaltplan von der CS und entferne alles was da nicht dazugehört. Suche die Verknüpfungen mit dem Original Kabelbaum, eventuell musst Du einige Kabel neu verbinden die jetzt über die Anlage laufen. Ich glaube allerdings nicht, dass der komplette originale Kabelbaum geändert wurde, es wird nur einige tote bzw. gebrückte Kabel geben, die musst du finden.
    Das ist Arbeit, aber zumindest weißt du danach wie was funktioniert....
    Ich wünsch Dir Geduld,


    Gruß

    Kai
    Geändert von Kairei (02.05.2021 um 21:24 Uhr)
    G/S Treiber,
    verflossene Liebschaften:Zündapp GTS 50, RD 350, XT 500, Laverda 10003C, Yamaha XV 550, Yamaha TR1, BMW R80/7

  2. #12
    Avatar von bmw-mane
    Registriert seit
    23.06.2016
    Ort
    LK DAH
    Beiträge
    138

    AW: R100CS EZ1984: Elektrik ist tot

    Frag doch mal bei dem Verkäufer dieser Anlage nach, ob er eine Anleitung davon hat.

    https://www.ebay.at/itm/Alarmanlage-...-/133025727933
    Servus
    Da Mane

    war bis zuletzt mit meiner '83er R100 unterwegs

    Zur Zeit is nix isi

  3. #13
    Avatar von Manfred Rydzynski
    Registriert seit
    07.04.2007
    Ort
    Bielefeld
    Beiträge
    706

    AW: R100CS EZ1984: Elektrik ist tot

    Also, wenn der Kabelbaum noch mehrere Stellen aufweist, wie auf dem vierten Bild, dann wundert es mich nicht, dass kein Strom fließt. Offensichtlich hat dort ein echter freak gearbeitet. Einfach zusammen gezwirbelte blanke Drähte, Lüsterklemmen etc. gehören da nicht hin. Am besten wird es sein, Strang für Strang zu prüfen.
    MfG Manfred


    Perfektion ist nicht dann erreicht, wenn man nichts mehr hinzufügen, sondern nichts mehr weglassen kann. (Antoine de Exupéry)

  4. #14
    Avatar von GSGS
    Registriert seit
    07.06.2019
    Ort
    Pfaffenhofen a.d.Ilm
    Beiträge
    166

    AW: R100CS EZ1984: Elektrik ist tot

    Hallo!

    Auch im Bild Nr.3 geht es abenteuerlich zu: freie Ringösen und der seltsam anmutende Anschluß der Sicherung.
    Sieht alles nach einer nicht fachgerechten Installation aus. Wenn du keine grundlegenden Kenntnisse in Elektrotechnik hast oder jemanden kennst, der die hat, wird es zumindest schwer, hier zum Ziel zu kommen.

    Gruß
    Gerd

  5. #15

    Registriert seit
    05.08.2017
    Beiträge
    20

    AW: R100CS EZ1984: Elektrik ist tot

    Zitat Zitat von 100CS Beitrag anzeigen
    Hallo,
    bei meiner R100CS funktioniert nach dem Drehen des Zündschlüssels kein elektrischer Verbraucher. Kontrollleuchten, Lampen, Hupe sind tot und der Anlasser dreht auch nicht. Sicherungen im Lampentopf habe ich ersetzt. Neue Batterie ist angeschlossen und geladen. Es ist eine Alarmanlage Bosch 0986335004 eingebaut. Kann es damit zusammenhängen? Wenn ja, was habe ich beim Ausbau der Alarmanlage zu beachten? Ich habe für diese Alarmanlage leider keinen Schlüssel vom Vorbesitzer erhalten.

    Von der Alarmanlage kommend gehen zwei Kabel an die Batterie: rot, weiß, abgesichert mit eigener Sicherung. Weitere fünf Kabel gehen weiter nach vorn (Schwarz, gelb, grün, weiß, hellbraun). Schwarzes Kabel geht an den Hauptständer zu einem kleinen schwarzen Kästchen; ich vermute einen Lagesensor. Weiß ist mit linker Hupe verbunden. Gelb geht abgesichert durch Sicherungshalter an ein Relais. Grün geht direkt an dasselbe Relais. Das gelbe Kabel ist zudem mit einem grün/blauen Kabel verbunden. Dieses Kabel verschwindet in einen anderen Kabelbaum. Das hellbraune Kabel ist hinter dem Relais mit dem Rahmen verbunden. Ein Kabel (in diesem Fall auch weiß) geht vom Relais zur linken Zündspule.

    Wer kann helfen?

    Hallo,
    ein ähnliches Problem hatte ich mal unterwegs an meiner R75/5. Details und Vorgehensweise beim Einkeisen des Fehlers sind in meinem Buch auf Seite 210 beschrieben. In diesem Fall hilft nur systematisches Suchen: Du legst vom Pluspol der Batterie ein separates Kabel direkt an die Klemme 15 des Zündschlosses(von dieser Klemme gehen grüne/grünschwarze Kabel zu den Verbrauchern). Jetzt Zündung einschalten. Leuchten die Kontrolllampen, hast du irgendwo im Plusstrang eine Unterbrechung, einen Defekt im Zündschloss oder einen hohen Übergangswiderstand. Das ist die wahrscheinlichste Ursache, sie liegt meist an einer korrodierten Kontaktstelle, bei dir wahrscheinlich an der drangebastelten Alarmanlage.
    Leuchten die Kontrolllampen mit diesem Extrakabel im Plusstrang immer noch nicht, hast du eine Unterbrechung im Minusstrang, die genauso eingekreist werden muss. In diesem Fall sind das Massekabel zum Getriebe, aber auch auch die Kontaktstellen zwischen Motor und Rahmen verdächtig. Aber das ist eher unwahrscheinlich. Erstmal im Plusstrang suchen.

    Viel Erfolg beim Suchen!

    Helmut Heusler

  6. #16
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    22.379

    AW: R100CS EZ1984: Elektrik ist tot

    Zitat Zitat von 100CS Beitrag anzeigen
    Hallo,
    bei meiner R100CS funktioniert nach dem Drehen des Zündschlüssels kein elektrischer Verbraucher. Kontrollleuchten, Lampen, Hupe sind tot und der Anlasser dreht auch nicht. Sicherungen im Lampentopf habe ich ersetzt. Neue Batterie ist angeschlossen und geladen. Es ist eine Alarmanlage Bosch 0986335004 eingebaut. Kann es damit zusammenhängen? Wenn ja, was habe ich beim Ausbau der Alarmanlage zu beachten? Ich habe für diese Alarmanlage leider keinen Schlüssel vom Vorbesitzer erhalten.
    [...]
    Zitat Zitat von 100CS Beitrag anzeigen
    Killschalter und Anlasserrelais sehen gut aus. Und unabhängig davon müsste doch zumindest eine Kontrollleuchte leuchten - oder?
    Optisch oder durchgemessen?

    Zitat Zitat von 100CS Beitrag anzeigen
    Das Motorrad stand 12 Jahre beim Freund im Carport. Nun ist es meins. Aus irgendeinem Grund hat die Batterie die Standzeit nicht überlebt und wurde ersetzt. Das Motorrad ist im Originalzustand.
    Siehe dein erster Post: Nie & nimmer!

    Vorab: Wenn du keine elektrischen Vorkenntnisse hast, hol dir bitte Hilfe. Ohne Unterlagen für die Alarmanlage wirst du nicht erfolgreich sein. Wenn keine Unterlagen vorhanden sind, heisst es, den Kabelbaum auf Original zurückzubauen.


    Weiteres Vorgehen:
    Kabelbaum identifizieren und den dazu gehöhrenden Schaltplan suchen

    Teilekunde Kabelbaum


    Akku Plus anschliessen
    Laut Schaltplan
    • ALLE Punkte, an denen Klemme 30, sprich Dauerspannung, anliegt, gegen Akku-Masse messen
    • Alle Punkte, an denen Klemme 15, sprich geschaltet Plus nach Zündschloß, gegen Akku Masse messen
    • Alle Punkte, an denen Klemme 15A, sprich geschaltet Plus abgesichert nach Sicherung, gegen Akku Masse messen
    • Alle Punkte, an denen Klemme 15*, sprich geschaltet Plus nach Killschalter, gegen Akku Masse messen
    • Klemme 30 gegen Klemme 31 Masse Rahmenmasse und Motormasse messen
    • Liegt an allen Punkten Spannung an, sind die Relaisanschlüsse und Schalteranschlüsse zu prüfen
    • Danach sind die elektrischen Verbraucher einzeln zu prüfen.


    Alles andere ist Kaffeesatzlesen

    Hans
    Geändert von hg_filder (03.05.2021 um 10:08 Uhr) Grund: .
    R 100 GS '92 Nur eine, aber meine.

  7. #17
    Avatar von Kairei
    Registriert seit
    15.09.2016
    Ort
    Hunsrückrand
    Beiträge
    4.980

    AW: R100CS EZ1984: Elektrik ist tot

    Noch einen theoretischen Tipp von mir:

    Wenn ich eine Alarmanlage konzipieren sollte, würde ich um das Wegfahren bzw. Kurzschließen zu verhindern an eines der Kabel vom Killschalter gehen! (Dafür sprechen hier auch die nicht leuchtenden Kontrolllampen)
    Zweite Wahl wäre das Zündschloss.
    An diesen Stellen würde ich nach Gefrickel und Gebastel, nach lockeren Verbindern, Korrosion etc. etc. suchen! Ich weiß nicht ob ne 84er Cs schon die großen Sammelstecker unter dem Tank hat wo die Schalterkabel zusammenlaufen...das wäre für mich ein "Ort des Interesses"!!. Ansonsten wie der Helmut schon schrieb, die Kabelstrecken nach vorne überbrücken.

    Gruß

    Kai
    G/S Treiber,
    verflossene Liebschaften:Zündapp GTS 50, RD 350, XT 500, Laverda 10003C, Yamaha XV 550, Yamaha TR1, BMW R80/7

  8. #18
    Avatar von Eifelgeist
    Registriert seit
    20.09.2008
    Ort
    Erftstadt
    Beiträge
    3.498

    AW: R100CS EZ1984: Elektrik ist tot

    Und nicht die ursprünglichen Beiträge ändern/ergänzen .
    Dann sind die ersten Antworten evtl. schon überflüssig oder es fehlt der Zusammenhang.

    Die Informationen mit Fotos kannst Du in weiteren Beiträgen gerne stückchenweise geben. Dann kann man darauf wenigstens antworten.
    Wenn man denn will.

    Gruß und Namen setz ich bewußt nicht drunter. Scheint ja selbst nicht nötig .
    Bis 7.11.2014 hier als 2 Zylinder sind genug ! unterwegs gewesen
    Et hätt noch immer jot jejange !



    VV-BMW R100S, BMW R100, Kalich R60/7 Gespann

  9. #19
    Avatar von GSGS
    Registriert seit
    07.06.2019
    Ort
    Pfaffenhofen a.d.Ilm
    Beiträge
    166

    AW: R100CS EZ1984: Elektrik ist tot

    Hallo 100CS,

    hier wurden jetzt schon einige zielführende Hinweise gegeben.

    Hand auf's Herz: reichen deine vorhandenen elektrischen Kenntnisse aus, um das Problem messtechnisch einzukreisen? Ist ein Multimeter vorhanden?

    Bitte nicht falsch verstehen! Wir wissen es halt einfach nicht. Ist aber eine grundlegende Voraussetzung, um weiterzukommen.

    Gruß aus PAF
    Gerd

  10. #20

    Registriert seit
    27.04.2021
    Beiträge
    9

    AW: R100CS EZ1984: Elektrik ist tot

    Der Verkäufer (Erstbesitzer) hat leider keine Unterlagen für die Alarmanlage und keine Erinnerung mehr an die Montage. Ja, auch das Massekabel ist dran. Multimeter habe ich. Mechanisch bin ich versiert und BMW-erfahren (R100GS). Mit Elektrik habe ich es nicht so. Mal gucken wie ich weiter mache. Bis hierher vielen, vielen Dank für Eure Beiträge und Erklärungsversuche.

    Viele Grüße
    Olav
    Geändert von 100CS (04.05.2021 um 08:58 Uhr)

Seite 2 von 3 ErsteErste 123 LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier