Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 38
  1. #1

    Registriert seit
    13.04.2021
    Beiträge
    8

    Flackerndes LED Rücklicht bei laufendem Motor - R80 RT BJ 91

    Hallo zusammen,
    erstmal will ich mich bei dem Forum und den Menschen hier bedanken für die vielen hilfreichen Beiträge Ich hab vor 3 Monaten angefangen meine R80 RT BJ 91 zu einer Scrambler umzubauen. War mein erstes Umbauprojekt und ist mir, auch Dank diesem Forum, gut gelungen, wie ich finde Allerdings hab ich jetzt ein Problem mit meinem Rücklicht. Es handelt sich um ein Highsider 3in1 Rück-, Brems- und Blinklicht. An sich funktioniert alles, jedoch fängt das Rücklicht an zu flackern, wenn ich den Motor starte. Das Flackern ist nicht regelmäßig und hat scheinbar was mit der Drehzahl zu tun. Ich hab mal ein Video dazu gemacht, dort sieht man es ganz gut. Das Bremslicht und auch die Blinker flackern nicht, nur das Rücklicht. Ich hab das ursprüngliche Relais gegen ein Lastunabhäniges getauscht, könnte das damit zusammenhängen? Wiederstände habe ich nicht verbaut. Von der Logik würde ich nein sagen, wenn ich nämlich nur die Zündung anhabe ohne den Motor zu starten, flackert nichts. Hatte jemand schon mal das selbe Problem und hat dazu eine Lösung? Hab leider nicht viel gefunden, weder hier, noch bei Google.


  2. #2
    Profipfuscher Avatar von Spineframe
    Registriert seit
    26.03.2015
    Ort
    Overath
    Beiträge
    1.865

    AW: Flackerndes LED Rücklicht bei laufendem Motor - R80 RT BJ 91

    Könnte die Restwelligkeit des gleichgerichteten Drehstromes aus der LiMa sein. Flackert denn das Bremslicht auch, oder nur das Rücklicht?
    Da kann ein Siebkondensator helfen. Ist aber pure Spekulation.
    Gruß H. C.


    ----------------------------------------------------------------

    Ich fahre immer nur so schnell wie es geht - nie schneller

  3. #3

    Registriert seit
    13.04.2021
    Beiträge
    8

    AW: Flackerndes LED Rücklicht bei laufendem Motor - R80 RT BJ 91

    Es flackert nur das Rücklicht. Bremslicht und Blinker funktionieren ganz normal. Denke auch, dass das irgendwie mit der Lima zusammenhängen muss, weil es ja erst anfängt zu flackern, wenn der Motor, sprich die Lima läuft. Kenn mich mit der Elektronik nur leider nicht so gut aus. Aber danke für den Tipp, ich schau mal was ich bei Google dazu finde.

  4. #4
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    22.828

    AW: Flackerndes LED Rücklicht bei laufendem Motor - R80 RT BJ 91

    Hi,
    gibt es eine gute Dokumentation des Rücklichtes? Es gibt welche, die die Dioden für Rücklicht und Bremslicht doppelt nutzen.

    Wenn es von der LiMa käme, müsste es mit höheren Drehzahlen weg gehen. Gib auch mal an, ob der Kabelbaum noch original ist oder geändert, Wenn geändert, an welcher Stelle wird die Spannung für das Rücklicht genommen.

    Thema LiMa: Die dreht im Standgas ca. 1.000 1/min, die Lima macht pro Umdrehung 6 Wellendurchgänge, sprich erzeugt 6.000 Impulse/min bzw. 100 Impulse/sec oder 100 Hz. Wenn du das sehen kannst, hast du meinen Respekt.

    Hans
    R 100 GS '92 Nur eine, aber meine.

  5. #5

    Registriert seit
    13.04.2021
    Beiträge
    8

    AW: Flackerndes LED Rücklicht bei laufendem Motor - R80 RT BJ 91

    Es ist der original Kabelbaum, nur die Verbindung sind natürlich neu. Hab es gerade noch mal getestet, bei höherer Drehzahl flackert es tatsächlich nicht mehr. Mein Tacho zeigt noch nicht den richtigen Wert an, aber ich schätze so ab 3000-4000 Umdrehungen hört es auf zu flackern. Das Licht für den Kennzeichenhalter läuft über die selbe Verbindung, dort habe ich das Problem nicht. Heißt die LEDs vom Rücklicht sind scheinbar sehr empfindlich und ich muss jetzt irgendein Workaround finden. kennt sich jemand mit Bauteilen aus, die genau solche Schwankungen ausgleichen können, die man dann zwischen schalten kann?

  6. #6
    Admin Avatar von MM
    Registriert seit
    26.02.2007
    Ort
    in der schönen Pfalz
    Beiträge
    43.831

    AW: Flackerndes LED Rücklicht bei laufendem Motor - R80 RT BJ 91

    Zitat Zitat von NEXX Beitrag anzeigen
    ... Bauteilen aus, die genau solche Schwankungen ausgleichen können, die man dann zwischen schalten kann?
    Ein kleiner Kondensator parallel (nicht dazwischen) müsste das Problem lösen. Spannungsfestigkeit min. 30 V, Kapazität kann ich wegen Unkenntnis des Strombedarfs nicht schätzen.
    Gruß
    Michael




    Ich danke allen, die zur Sache nichts zu sagen hatten und trotzdem geschwiegen haben.

  7. #7
    Avatar von Q-Michael
    Registriert seit
    08.09.2008
    Ort
    Oberkammlach
    Beiträge
    5.305

    AW: Flackerndes LED Rücklicht bei laufendem Motor - R80 RT BJ 91

    der Kondensator wird nix nützen. Es ist meistens so das die LED-
    Elektronik nicht sauber entstört ist, d.h. der Zündfunke ist schuld. Mach mal 10kOhm Kerzenstecker rein.

    VG Michael

  8. #8
    Q-rossitäten Sammler Avatar von Caferacer
    Registriert seit
    20.06.2007
    Ort
    Franggn
    Beiträge
    5.048

    AW: Flackerndes LED Rücklicht bei laufendem Motor - R80 RT BJ 91

    Ich vermute das auch in der vorgeschalteten LED Regelelektronik.
    Einflußmöglichkeit durch externe Beschaltung wird vmtl. wenig nutzen.
    Klaus der Franggnsagg

  9. #9
    Avatar von Blue QQ
    Registriert seit
    28.09.2007
    Ort
    B.W
    Beiträge
    8.317

    AW: Flackerndes LED Rücklicht bei laufendem Motor - R80 RT BJ 91

    jedoch fängt das Rücklicht an zu flackern, wenn ich den Motor starte. Das Flackern ist nicht regelmäßig und hat scheinbar was mit der Drehzahl zu tun.
    Habe mir für die 25/2 eine LED (Polen) für das Abblendlicht/Fernlicht gekauft. Rein auf Batterie betrieben einwandfrei.Bei Betrieb flackert es jedoch bis 3000U/min. Der Händler schrieb mir das die LED ein Kontaktproblem hat. LIMA/Kabelbaum usw.
    Manfred
    Ich liebe diese langen Sonntagsspaziergänge
    War schon im Bad, kam am Kühlschrank vorbei,
    bin jetzt auf dem Weg zum Sofa.
    Wetter spielt auch mit.

  10. #10
    Avatar von FranzG
    Registriert seit
    28.10.2017
    Ort
    Bern
    Beiträge
    598

    AW: Flackerndes LED Rücklicht bei laufendem Motor - R80 RT BJ 91

    Zitat Zitat von Caferacer Beitrag anzeigen
    Ich vermute das auch in der vorgeschalteten LED Regelelektronik.
    Einflußmöglichkeit durch externe Beschaltung wird vmtl. wenig nutzen.
    Das wage ich zu bezweifeln. Ich würde versuchsweise einen Elektrolytkondensator 24V >100uF parallelschalten. So ein Bauteil kostet fast nichts und liegt entweder in der Bastelkiste oder ist bei einer lokalen Elektronikwerkstätte verfügbar.

    Falls du in der Schweiz bist, sende ich dir so ein Teil frei Haus.

    Franz

Seite 1 von 4 123 ... LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier