Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 37
  1. #1
    Avatar von eprom
    Registriert seit
    19.03.2007
    Ort
    Hamburg
    Beiträge
    246

    Problem mit Silent-Hektik Doppelzündung

    Moin zusammen,

    ich habe seit einiger Zeit etwas Trouble mit meiner Silent-Hektik Doppelzündung. Die Zündung ist nun seit ca. 15 Jahren in meiner 90/6 verbaut. Die letzten 14 Jahre hat sie eigentlich sehr unauffällig gearbeitet, wenn man von kleinen Aussetzern mal absieht. Kleine Aussetzer in der Form, dass plötzlich während der Fahrt der der Motor ausgeht. Ich muss dann nur kurz am Zündschlüssel drehen (Zündung aus und wieder an) und alles ist wieder gut. Das trat bisher ca. 1-2 Mal pro Saison auf. Im letzten Jahr wurden im Zuge einer kleiner Renovierung mal Zündspulen und Zündgeschirr erneuert. Jetzt vor etwa drei Monaten habe ich auf eine Lipo4 Batterie umgestellt und natürlich auch den Regler (Wehrle Art. Nr. 1232737) getauscht. Funktioniert eigentlich prima bis auf die sich häufenden Aussetzer der Zündung. Gestern hatte ich während einer 3h Ausfahrt 4 Aussetzer und sehe nun Handlungsbedarf.
    Kann mir nun jemand einen Tipp geben woran das liegen kann?

    Freue mich auf eure Tipps,
    Gruß, Peter

  2. #2
    Avatar von Luggi
    Registriert seit
    04.10.2007
    Beiträge
    20.673

    AW: Problem mit Silent-Hektik Doppelzündung

    Schau mal hier…..

    https://forum.2-ventiler.de/vbboard/...ghlight=Fieser

    Auch eine SH ist nicht für die Ewigkeit gebaut.

    Wenn Du irgendwie die Möglichkeit hast, steck mal eine andere SH dran. Und dann schauen ob der Fehler noch da ist.
    Geändert von Luggi (22.07.2021 um 07:52 Uhr)
    HG
    Matthias

  3. #3
    Gewerbetreibender
    Registriert seit
    27.02.2007
    Ort
    53859 Niederkassel
    Beiträge
    6.462

    AW: Problem mit Silent-Hektik Doppelzündung

    Auch wenn ich kein Freund von dem Zeug aus Unna bin,

    aber es kann auch ein schnödes Problem mit dem Zündschloss sein.

    Wenn durch einen Wackelkontakt kurz mal die Spannung weg ist, schaltet die Steuerung erst einmal ab und will wieder "gestartet" werden.

    Moderne Elektronik halt.
    Mit besten Grüßen

    Patrick

    Die Werkstatt rund um klassische 2-Rad-Technik

    www.krad-kultur.de

  4. #4
    Avatar von eprom
    Registriert seit
    19.03.2007
    Ort
    Hamburg
    Beiträge
    246

    AW: Problem mit Silent-Hektik Doppelzündung

    Hm, mein Zündschloss ist im Anlasserdeckel verbaut. Gestern habe ich am Schlauch der Kurbelgehäuseentlüftung hantiert. Der Schlauch läuft dicht an den Kabeln. Ich musste die Kabel teilweise energisch wegdrücken um den Schlauch so zu legen wie es der geringe Platz unter dem Deckel erlaubt. Vielleicht liegt da der Hase im Pfeffer.
    Ich hasse Strom!

  5. #5
    Admin Avatar von Detlev
    Registriert seit
    27.02.2007
    Ort
    24819 Schläfrig-Holzbein
    Beiträge
    36.816

    AW: Problem mit Silent-Hektik Doppelzündung

    Zitat Zitat von eprom Beitrag anzeigen
    Ich hasse Strom!
    Lerne ihn zu lieben. Gehe in Ruhe auf die Suche...
    Grüße,
    Detlev

    „Verzweifle nicht, wenn Du kein Profi bist. Ein Amateur hat die Arche gebaut, Profis die Titanic.“

  6. #6

    Registriert seit
    16.05.2021
    Ort
    Stuttgart
    Beiträge
    33

    AW: Problem mit Silent-Hektik Doppelzündung

    Mahlzeit,

    auch ich hab's nicht so mit'm Strom. Halbleiter-Bauteile finde ich noch übler ... man muß sie nicht mögen, aber damit leben.

    Gruß + gutes Gelingen,
    Martin
    Eine Kuh macht Muh, viele Kühe machen Mühe.

  7. #7
    Avatar von eprom
    Registriert seit
    19.03.2007
    Ort
    Hamburg
    Beiträge
    246

    AW: Problem mit Silent-Hektik Doppelzündung

    Zitat Zitat von Detlev Beitrag anzeigen
    Lerne ihn zu lieben. Gehe in Ruhe auf die Suche...
    Ich weiß nur leider nicht nach was ich suchen soll. Ich kann nur nach offensichtlichen "Schäden" wie lose Stecker oder blanke Kabel suchen. Ich werde jetzt mal alle Stecker am Zündschloß überprüfen und es auf lange Sicht woanders platzieren, denke die Hitzeentwicklung im Anlasserdeckel ist dem auch nicht zuträglich.

  8. #8
    Avatar von Tam92
    Registriert seit
    16.04.2019
    Ort
    Leichlingen
    Beiträge
    1.396

    AW: Problem mit Silent-Hektik Doppelzündung

    Zitat Zitat von eprom Beitrag anzeigen
    Ich hasse Strom!
    Enfield Diesel mit Karbidbeleuchtung kaufen!

    Ganz ohne Strom geht es nicht.

    Aber wenn man einmal die Gehirnwindungen auf Elektrik umgeschaltet hat ist es eigentlich nur konsequent und präzise nach Vorgabe arbeiten.

    Irgendwie geht mir gerade der Planwagen von Dr. King Schultz mit der Petroleumlampe in der Anfangsszene durch den Kopf.

    Gruß vom Frank, der an eigentlich allen 2 und 3-Rädern auch noch an die Kabel dran muss.
    Um kein Copyright zu verletzen verweise ich auf diese Art und Weise auf den Journalisten Peter Scholl-Latour, welcher für mich die Verkörperung der kompetenten und neutralen Berichterstattung ist. Möge sich der Interessierte selbst ein Bild davon machen.

  9. #9
    Avatar von boxerliebe
    Registriert seit
    07.07.2012
    Ort
    schweiz--zürcher oberland-und bald mit HX-Kuchenblechen
    Beiträge
    4.300

    AW: Problem mit Silent-Hektik Doppelzündung

    ..auch ein Killschalter braucht mal LIEBE !!!!!

    àhnlich wie ein Zündschloss !
    Ev mal eine Prüflampe vom SH Plus auf Masse schalten, sichtbar anbappen und bei der Fahrt im Auge behalten !
    Siehe Autodoktoren

    Viel Glöck jörg , der mitti Pins
    Elektro-Töff???
    Erst , wenn man den Strom durch ein Loch nachfüllen kann !

    2-ventiler PINS:https://forum.2-ventiler.de/vbboard/...-ANSTECKER-2-0

  10. #10
    Avatar von Luggi
    Registriert seit
    04.10.2007
    Beiträge
    20.673

    AW: Problem mit Silent-Hektik Doppelzündung

    Zitat Zitat von eprom Beitrag anzeigen
    Ich weiß nur leider nicht nach was ich suchen soll. Ich kann nur nach offensichtlichen "Schäden" wie lose Stecker oder blanke Kabel suchen. Ich werde jetzt mal alle Stecker am Zündschloß überprüfen und es auf lange Sicht woanders platzieren, denke die Hitzeentwicklung im Anlasserdeckel ist dem auch nicht zuträglich.
    Blöd ist wenn man den Fehler nicht reproduzieren kann.
    HG
    Matthias

Seite 1 von 4 123 ... LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier