Seite 4 von 4 ErsteErste ... 234
Ergebnis 31 bis 37 von 37
  1. #31

    Registriert seit
    17.04.2007
    Beiträge
    1.774

    AW: Problem mit Silent-Hektik Doppelzündung

    Zitat Zitat von Luggi Beitrag anzeigen
    Interessant wäre es ob der vorhandene Geber mit der Ignitech zusammenarbeiten würde. Dann wäre ein Tausch der Zündanlage recht einfach.
    Das Funktionsprinzip dieses Sensors ist dasselbe wie beim S01, den Walter ganz am Anfang verwendet hat.
    Ich habe einen induktiven Pickup von SH, aber andere Bauform, an der Ignitech.
    Und bei einem Freund haben wir jetzt zwei Moppeds von SH auf Ignitech umgerüstet. Pickups und Spulen hat er behalten und die Verkabelung der Ignitech steckerkompatibel gemacht, so dass er jederzeit zurückrüsten kann.
    Läuft einwandfrei.

    Zitat Zitat von Luggi Beitrag anzeigen
    Die Montage des optischen Senors ist allerdings auch nichts weltbewegendes.
    Das stimmt. der induktive Pickup wird genauso verkabelt, nur die +5V Versorgungsspannung sind nicht nötig.

  2. #32
    Admin Avatar von Detlev
    Registriert seit
    27.02.2007
    Ort
    24819 Schläfrig-Holzbein
    Beiträge
    36.816

    AW: Problem mit Silent-Hektik Doppelzündung

    Ich vermute, dass die magnetischen Pickups im laufe der Jahre einen Teil ihres Magnetismusses verlieren und dann keinen ausreichenden Impuls für die Elektronik mehr liefern können.
    Grüße,
    Detlev

    „Verzweifle nicht, wenn Du kein Profi bist. Ein Amateur hat die Arche gebaut, Profis die Titanic.“

  3. #33

    Registriert seit
    11.05.2010
    Beiträge
    133

    AW: Problem mit Silent-Hektik Doppelzündung

    Das wird auch so sein, zumal ja neben Hitze und Erschütterungen auch sichtliche Korrosion zumindest im Umfeld stattgefunden hat. Ich würde da aber eher einen Totalausfall erwarten. Den Magneten zu ersetzen sollte eigentlich nicht allzu schwierig sein.

  4. #34

    Registriert seit
    17.04.2007
    Beiträge
    1.774

    AW: Problem mit Silent-Hektik Doppelzündung

    Zitat Zitat von Detlev Beitrag anzeigen
    Ich vermute, dass die magnetischen Pickups im laufe der Jahre einen Teil ihres Magnetismusses verlieren und dann keinen ausreichenden Impuls für die Elektronik mehr liefern können.
    Das könnte beispielsweise durch starke Hitzeeinwirkung der Fall sein.
    Das müsste sich aber theoretisch wieder aufmagnetisieren lassen......

  5. #35
    Avatar von boxerliebe
    Registriert seit
    07.07.2012
    Ort
    schweiz--zürcher oberland-und bald mit HX-Kuchenblechen
    Beiträge
    4.300

    AW: Problem mit Silent-Hektik Doppelzündung

    Moin !
    Gestern noch eine kleine Runde mit meinen /5 Café vor dem Benzinablassen, damit sie mit nach HX umziehen kann!
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	DSC02038.jpg 
Hits:	11 
Größe:	247,2 KB 
ID:	287964
    Mit SH -Einfach gezündet- auf einmal das grosse Spucken, Schiessen und Bocken auf der Landstrasse, 1km von Zuhause -rechts ran Leerlauf alles gut--Was soll das???
    Schlimmste Vermutungen-

    Oh-ohne Licht unterwegs-und so ist der plöde Zündnagel es nicht gewohnt zu arbeiten und hat Kontaktproblemchen-
    Licht an und dann ging die Post wieder ab !
    Gruss jörg
    Elektro-Töff???
    Erst , wenn man den Strom durch ein Loch nachfüllen kann !

    2-ventiler PINS:https://forum.2-ventiler.de/vbboard/...-ANSTECKER-2-0

  6. #36
    Avatar von Luggi
    Registriert seit
    04.10.2007
    Beiträge
    20.673

    AW: Problem mit Silent-Hektik Doppelzündung

    Zitat Zitat von boxerliebe Beitrag anzeigen
    Moin !
    Gestern noch eine kleine Runde mit meinen /5 Café vor dem Benzinablassen, damit sie mit nach HX umziehen kann!
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	DSC02038.jpg 
Hits:	11 
Größe:	247,2 KB 
ID:	287964
    Mit SH -Einfach gezündet- auf einmal das grosse Spucken, Schiessen und Bocken auf der Landstrasse, 1km von Zuhause -rechts ran Leerlauf alles gut--Was soll das???
    Schlimmste Vermutungen-

    Oh-ohne Licht unterwegs-und so ist der plöde Zündnagel es nicht gewohnt zu arbeiten und hat Kontaktproblemchen-
    Licht an und dann ging die Post wieder ab !
    Gruss jörg
    Also ein Bedienerproblem und nicht die SH.
    HG
    Matthias

  7. #37
    Avatar von boxerliebe
    Registriert seit
    07.07.2012
    Ort
    schweiz--zürcher oberland-und bald mit HX-Kuchenblechen
    Beiträge
    4.300

    AW: Problem mit Silent-Hektik Doppelzündung

    Ich gestehe.....schnief !!!
    Elektro-Töff???
    Erst , wenn man den Strom durch ein Loch nachfüllen kann !

    2-ventiler PINS:https://forum.2-ventiler.de/vbboard/...-ANSTECKER-2-0

Seite 4 von 4 ErsteErste ... 234

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier