Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 26
  1. #1
    Avatar von Gerd
    Registriert seit
    19.03.2007
    Ort
    N.N. (Nahe Nämberch)
    Beiträge
    2.480

    Mysteriöses Zündungsproblem (DZ)

    Jetzt bin ich mal gespannt, ob ich nur voll auf der Leitung stehe und die Sache ganz einfach ist. Folgende Konfiguration:
    • Doppelzündung
    • die 2 Zündspulen sind (wie meist empfohlen) so verschaltet, daß die eine die beiden oberen Kerzen versorgt, die andere die beiden unteren


    M.M. spielt folgendes keinerlei Rolle, aber der Vollständigkeit halber:
    • Ignitech, für jede Spule gibt's einen Ausgang (Pin 1 versorgt die ZS für oberen Kerzen, Pin 10 die für die unteren)
    • 2 Zündspulen PVL Nr. 356101, haben 1,4 Ohm. Nutze ich seit 2008.


    Symptom:
    • Auslöser für die Suche: gelegentlich höre ich unter Last im üblichen Bereich Klingeln, aber immer nur links. Vergasersetup ist aber gesichert ok.
    • Diagnose mit Abblitz-Pistole (die Sorte, wo man einen Sensor um's Zündkabel anbringt, mit Aufdruck "this side towards plug"): 3 der 4 Zündkabel liefern ein regelmäßiges Blitzen, dasjenige für die linke untere Kerze liefert ein Blitzen, welches im Vergleich unruhiger wirkt. Man könnte es auch als "nur jeder 2. Funke kommt" interpretieren.
      • das Klingeln im Fahrbetrieb könnte also daher kommen, daß links unten nicht immer ein Funke kommt, man also in diesem Moment eine Einfachzündung hat. Dickes "Aber": bei DZ wird ja der ZZP weniger stark vorverlegt als bei EZ! Also sollte in meiner Problematik einfach die Leistung (links) wegbrechen, und es nicht klingeln.

    • die 4 Kerzengesichter der alten Kerzen sehen an sich ähnlich aus, aber nicht alle gleich. "Links unten" erscheint im Vergleich etwas dunkler. Aber hier kann auch die galoppierende Interpretation zuschlagen! Denn wenn diese Kerze oft nicht zündet, dann wird sie natürlich dunkler werden.
    • Fotos der 4 Kerzengesichter (alte Kerzen), ich enthalte mich jeder Interpretation. Hinweis: die automat. Belichtung des Smarties kann verfälschen.
      • rechts oben:
        Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20210816_104500.jpg 
Hits:	82 
Größe:	134,8 KB 
ID:	290151
      • rechts unten:
        Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20210816_104421.jpg 
Hits:	79 
Größe:	117,2 KB 
ID:	290150
      • links oben:
        Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20210816_104344.jpg 
Hits:	74 
Größe:	113,7 KB 
ID:	290149
      • links unten:
        Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20210816_104311.jpg 
Hits:	77 
Größe:	110,7 KB 
ID:	290152
      • ich hätte jede der Kerzen von beiden Seiten knipsen sollen, denn so eine Kruste wie links unten gab's auch rechts unten (glaub ich...)



    Was habe ich bereits getan?
    • alle 4 Kerzen gegen neue getauscht => keine Änderung
    • neues Zündkabel links (und ja, guten Kontakt an der Spule penibel sichergestellt) => keine Änderung
    • neuer Kerzenstecker links => keine Änderung
    • die beiden Zündkabel an der Spule #2 an den Ausgängen "über Kreuz" getauscht => keine Änderung, es bleibt die linke untere Kerze, bei der das Abblitzen im Vergleich unruhiger wirkt
    • Zündspule #2 getauscht gegen ein anderes gleiches Ersatz-Exemplar => keine Änderung
    • Nachtrag: selbstverständlich habe ich die Stroboskop-"Messung" mehrmals durchgeführt. So doll ist das Ding sicher nicht, aber es ließ sich doch reproduzieren. (Jetzt kommt halt nur noch die Statistik...)


    Besonders verwirrend finde ich, daß Kabel- und Spulentausch nichts ändert. Als ob links unten die Kerze nicht auf Masse geht. Also nicht garnicht, sondern nur irgendwie seltener, oder schlechter (höherer Widerstand). Nein, es ist kein Helicoil drin. Was sonst könnte das sein...?

    Sollte ich die Zuordnung Spulen/Kerzen ändern, eine links, die andere rechts?

    Oder was fällt euch da sonst zu ein? Ich wäre nicht frustriert, wenn ich nur mein Brett abnehmen müßte...
    Geändert von Gerd (12.09.2021 um 16:37 Uhr) Grund: Nachtrag
    Beste Qrüße - Gerd
    (www.zeebulon.de/bmw)

    Good judgement comes from bad experience, and a lot of that comes from bad judgement.

  2. #2

    Registriert seit
    10.04.2008
    Beiträge
    1.278

    AW: Mysteriöses Zündungsproblem (DZ)

    .. ich hatte mal einen schlechten Kontakt am weißen Ignitech-Stecker zum "Kabelbaum" vom Moped; war ab und an nicht auf Kontakt nicht 1:1 wiederholbar - das betraf dann aber eben "oben" oder "unten";
    Hat mich viel Zeit gekostet den Fehler zu finden; Kontakt nachgebogen und gut; aber das ist bei Dir ja nicht der Fall, da eben nur einer von vier Funken nicht ordentlich überspringt

    ? Ignitech schließt Du aus? Ggfs. als black Box sehen und die Zündbox mal tauschen?

    Andreas
    Geändert von AndreasH (12.09.2021 um 17:25 Uhr)

  3. #3
    Admin Avatar von Detlev
    Registriert seit
    27.02.2007
    Ort
    24819 Schläfrig-Holzbein
    Beiträge
    36.942

    AW: Mysteriöses Zündungsproblem (DZ)

    Zeig doch mal die Zündkurve
    Grüße,
    Detlev

    „Verzweifle nicht, wenn Du kein Profi bist. Ein Amateur hat die Arche gebaut, Profis die Titanic.“

  4. #4
    Schrauber Avatar von Florian
    Registriert seit
    25.05.2008
    Ort
    Berlin
    Beiträge
    4.048

    AW: Mysteriöses Zündungsproblem (DZ)

    Zitat Zitat von Gerd Beitrag anzeigen

    • Diagnose mit Abblitz-Pistole (die Sorte, wo man einen Sensor um's Zündkabel anbringt, mit Aufdruck "this side towards plug"): 3 der 4 Zündkabel liefern ein regelmäßiges Blitzen, dasjenige für die linke untere Kerze liefert ein Blitzen, welches im Vergleich unruhiger wirkt. Man könnte es auch als "nur jeder 2. Funke kommt" interpretieren.
    Hallo Gerd,

    auch ich fahre eine Doppelzündung (die große Sachse/Srech) mit der von Dir beschriebenen Verkabelung „eine Spule für oben, eine für unten” und ich verwende ebenfalls eine Zündlichtpistole mit induktivem Abgriff.

    Bei mir ist es das untere linke Zündkabel, das einen zuverlässigen Blitz liefert, während das obere „Blitz–Aussetzer” produziert.

    Aber: Diese Merkwürdigkeit ist ohne jede Auswirkung auf die Funktion der Zündanlage im alltäglichen Betrieb – weshalb ich das irgendwann unter „folgenlose Kuriositäten” abgebucht habe, zumal ich mich zu erinnern glaube, dass der Hans irgendwann mal eine plausibel klingende Erklärung für dieses Phänomen postete (ich bin bei dieser Ebene elektrischer Hochspannungs–Phänomene ohnehin auf's Glauben angewiesen )

    Gruß,
    Florian

  5. #5
    Avatar von Gerd
    Registriert seit
    19.03.2007
    Ort
    N.N. (Nahe Nämberch)
    Beiträge
    2.480

    AW: Mysteriöses Zündungsproblem (DZ)

    Zitat Zitat von Detlev Beitrag anzeigen
    Zeig doch mal die Zündkurve
    Also die hat damit nun sicher nix zu tun. Oder meinst du die Parameter? Die aber auch nicht.
    Beste Qrüße - Gerd
    (www.zeebulon.de/bmw)

    Good judgement comes from bad experience, and a lot of that comes from bad judgement.

  6. #6
    Avatar von Gerd
    Registriert seit
    19.03.2007
    Ort
    N.N. (Nahe Nämberch)
    Beiträge
    2.480

    AW: Mysteriöses Zündungsproblem (DZ)

    Zitat Zitat von Florian Beitrag anzeigen
    Hallo Gerd,

    auch ich fahre eine Doppelzündung (die große Sachse/Srech) mit der von Dir beschriebenen Verkabelung „eine Spule für oben, eine für unten” und ich verwende ebenfalls eine Zündlichtpistole mit induktivem Abgriff.

    Bei mir ist es das untere linke Zündkabel, das einen zuverlässigen Blitz liefert, während das obere „Blitz–Aussetzer” produziert.

    Aber: Diese Merkwürdigkeit ist ohne jede Auswirkung auf die Funktion der Zündanlage im alltäglichen Betrieb – weshalb ich das irgendwann unter „folgenlose Kuriositäten” abgebucht habe, zumal ich mich zu erinnern glaube, dass der Hans irgendwann mal eine plausibel klingende Erklärung für dieses Phänomen postete (ich bin bei dieser Ebene elektrischer Hochspannungs–Phänomene ohnehin auf's Glauben angewiesen )

    Gruß,
    Florian
    Hey Florian,
    konntest du das ebenfalls mehrmals reproduzieren? Dann werde ich auch mit fliegenden Fahnen zum Gläubigen (in dieser Angelegenheit).

    Jedenfalls heißen Dank für diese Entlastung!! Werde morgen mal eine Klingel-Provo-Runde drehen.

    Jetzt bin ich noch gespannt auf Hans' "Erklärung", oder von einem der anderen E-Gurus hier.
    Beste Qrüße - Gerd
    (www.zeebulon.de/bmw)

    Good judgement comes from bad experience, and a lot of that comes from bad judgement.

  7. #7
    Schrauber Avatar von Florian
    Registriert seit
    25.05.2008
    Ort
    Berlin
    Beiträge
    4.048

    AW: Mysteriöses Zündungsproblem (DZ)

    Zitat Zitat von Gerd Beitrag anzeigen
    (…) konntest du das ebenfalls mehrmals reproduzieren?
    Zuverlässig. Eine gewisse Neugier treibt mich ja auch um, und so verwende ich immer mal wieder das obere linke Kabel. Und immer blitzt es lückenhaft.

    Das Phänomen ist also stabil…

    Gruß,
    Florian

  8. #8
    Schrauber Avatar von Florian
    Registriert seit
    25.05.2008
    Ort
    Berlin
    Beiträge
    4.048

    AW: Mysteriöses Zündungsproblem (DZ)

    Und wo wir gerade bei Kuriositäten der Doppelzündung sind: Jahrelang war das Kerzenbild der unteren kleinen Kerzen (SW 16) rußig, während das der oberen, großen Kerzen (SW 21) makellos war – bei einheitlicher Verwendung von NGK–Kerzen des Wärmewerts 6.

    Die Verwendung unterschiedlicher Wärmewerte (NGK: oben 6, unten 5) löste das Problem nachhaltig – mir nicht erklärlich, aber zielführend.

    Gruß,
    Florian
    Geändert von Florian (12.09.2021 um 23:44 Uhr) Grund: Typo

  9. #9

    Registriert seit
    09.01.2013
    Ort
    Karlsruhe
    Beiträge
    787

    AW: Mysteriöses Zündungsproblem (DZ)

    Hallo Gerd,

    vielleicht ist das eine elektromagnetische Einstreuung, die räumlich links unten 'anders' ist. Das Ganze wäre dann eher unter der Thematik 'Messfehler' zu suchen. Versuch doch mal, eine andere Zündpistole auszuleihen, die sich dann vielleicht anders verhält.

    Gruß

    Walter

  10. #10
    Admin Avatar von Detlev
    Registriert seit
    27.02.2007
    Ort
    24819 Schläfrig-Holzbein
    Beiträge
    36.942

    AW: Mysteriöses Zündungsproblem (DZ)

    Zitat Zitat von Gerd Beitrag anzeigen
    Also die hat damit nun sicher nix zu tun. Oder meinst du die Parameter? Die aber auch nicht.
    Die Zündkurve würde ich gerne wegen der Klingelneinung sehen. Die Effekte der Blitzpistole würde ich ignorieren.
    Grüße,
    Detlev

    „Verzweifle nicht, wenn Du kein Profi bist. Ein Amateur hat die Arche gebaut, Profis die Titanic.“

Seite 1 von 3 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier