Seite 5 von 5 ErsteErste ... 345
Ergebnis 41 bis 42 von 42
  1. #41
    Avatar von albauer
    Registriert seit
    13.08.2007
    Ort
    Münchner Osten
    Beiträge
    230

    AW: Ignitech mit Unterdrucksensor - wie montieren?

    Klaus,


    Zitat Zitat von wowbecker Beitrag anzeigen

    Da ich mir nicht sicher war, ob ich den Sensor richtig verkabelt habe, habe ich ein Voltmeter auf den Tank geklebt und das Sensorsignal abgegriffen.
    Folgende Werte waren während der Fahrt abzulesen:

    Vollgas bei hohem Gang: 3,8 V
    Schiebebetrieb 1,8 V
    Minimales Gasgeben ca. 2,4 bis 2,8 V
    Im Leerlauf 2,8 V

    ich glaube nicht, dass ein Voltmeter da wirklich aussagekräftige Werte liefert. Deine Werte sprechen für mich erst einmal dafür, dass der Sensor funktioniert.

    Die Werte schwanken ziemlich über 720° Kurbelwellendrehung. Sieht man hier recht gut.

    Datenblatt für einen (beliebigen) BOSCH Absolutdrucksensor. Auf Seite 2 ist die Kurve Ausgansspannung vs. Druck abgebildet ...

    Dafür dürfte das Voltmeter zu träge sein.


    Zitat Zitat von wowbecker
    Verschlauchung ohne Beruhigungskammer mit Silikonschlauch
    Beide Vergaser am Sensor angeschlossen?

    Was sagt denn die Initech im Stand, stehender Motor über den Luftdruck?
    Passt der zum aktuellen Luftdruck bei Dir am Wohnort?

    Die Werte von anderen sind da für mich nur erste Anhaltspunkte. Eine "Kalibrierung" war bei mir immer erforderlich.

    Wenn der gemessene Luftdruck nicht passt, dann bist Du auch in anderen Verstellbereichen der Zündung unterwegs.


    Welches Kennfeld ist es denn von den Werten her?



    Alexander

  2. #42

    Registriert seit
    17.06.2015
    Ort
    Frankenthal/Pfalz
    Beiträge
    149

    AW: Ignitech mit Unterdrucksensor - wie montieren?

    Zitat Zitat von Thunderhaake Beitrag anzeigen
    Was findest du an den Werten nicht ok? Klingen doch eigentlich plausibel...
    Erst denken, dann vermuten!
    Du hast recht. Ich habe mir (linearen Verlauf vorausgesetzt) mal ein Diagramm gemalt und festgestellt, dass die gemessene Spannung halbwegs zu den angegebenen Druckwerten in den Kennfeldzeilen passen.
    Als soweit alles gut.

    Ich habe mal als Basis die #5 genommen.
    Mittlerweile habe ich beide Kennfelder gleich gesetzt und als Vollastkurve meine alte genommen. Bei höheren Drehzahlen hat sie etwas mehr Frühzündung.
    Den Zwischenbereich habe ich angepasst, den unteren Teillastbereich gelassen.

    Mit dieser Einstellung reagiert sie schon sehr schön aufs Gas.
    Werde wohl noch einige Probefahrten machen
    Gruß Klaus

Seite 5 von 5 ErsteErste ... 345

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier