Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1
    Avatar von Pete_RS
    Registriert seit
    19.05.2013
    Ort
    Amberg
    Beiträge
    565

    m-unit: Dauer-Plus am Start-Ausgang?

    Hallo liebeForumskollegen,

    ich bin zur Zeit (mal wieder) dabei, die Elektrik meiner ehemaligen 78er RS auf Vordermann zu bringen.
    Ich habe seit längerem die m-unit blue (2020) verbaut; den Valeo-Anlasser habe ich aber bisher über ein Zündschloss mit zusätzlicher Anlasserfunktion und einem herkömmlichen Arbeitsrelais gestartet.

    Dieses Zündschloss hat aber den Geist aufgegeben, und nun wollte ich den Valeo über die m-unit und das durch diese angesteuerte Relais ansteuern.
    (die Anlasseransteuerung direkt über die beiden Start-Ausgänge der m-unit sehe ich da vielleicht etwas zu vorsichtig, deshalb das zusätzliche Relais).

    Dabei habe ich nun folgendes Problem festgestellt:
    Bei der von motogaget beschriebenen Schaltung (Masse am Start-Engang der m-unit und Ansteuerung des Relais Kl. 85 am Start-Ausgang der m-unit) startet der Anlasser sofort nach dem Einschalten der Zündung)
    Das Nachmessen hat dann ergeben, dass an beiden Start-Ausgängen der m-unit 12V Dauerplus anliegen ???
    Kennt jemand von euch dieses Verhalten?

    Ich habe mir jetzt erstmal damit beholfen, dass ich Kl. 85 des Relais auf einen Start-Ausgang der m-unit gelegt habe und die Masse am Relais (Kl. 86) über einen Taster am Lenker schalte.
    So funktioniert das Ganze nun bestens, aber eigentlich gehört das ja anders …

    Ich denke, dass das auf jeden Fall nicht so gehört und werde dazu mal motogadget kontaktieren und werde euch dann informieren, wenn ich Antwort bekommen habe

    Viele Grüße - und bleibts gsund!
    Peter
    Was denken sie was in diesem Land los wäre, wenn mehr Menschen wüssten was in diesem Land los ist!
    (Volker Pispers)

  2. #2
    Avatar von Tam92
    Registriert seit
    16.04.2019
    Beiträge
    1.645

    AW: m-unit: Dauer-Plus am Start-Ausgang?

    Der Start Eingang wird mit dem Startknopf auf Masse geschaltet.
    Also nur, wenn man den drückt.
    Gruss, Frank

  3. #3
    Avatar von Pete_RS
    Registriert seit
    19.05.2013
    Ort
    Amberg
    Beiträge
    565

    AW: m-unit: Dauer-Plus am Start-Ausgang?

    Hallo Frank,

    genau so habe ich das ja beschrieben - hab jetzt nur das blaue noch ergänzt:

    Bei der von motogaget beschriebenen Schaltung:
    Masse
    über Taster am Start-Engang der m-unit und Ansteuerung des Relais Kl. 85 am Start-Ausgang der m-unit

    Viele Grüße
    Peter
    Was denken sie was in diesem Land los wäre, wenn mehr Menschen wüssten was in diesem Land los ist!
    (Volker Pispers)

  4. #4
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    25.076

    AW: m-unit: Dauer-Plus am Start-Ausgang?

    Hi,
    Wenn du den Start-Eingang an der Unit komplett abklemmst, ist dann dennoch Spannung auf dem Start-Ausgang?

    Hans
    R 100 GS '92 Nur eine, aber meine.

  5. #5
    Avatar von Tam92
    Registriert seit
    16.04.2019
    Beiträge
    1.645

    AW: m-unit: Dauer-Plus am Start-Ausgang?

    ok, dann scheint was im Dutt zu sein.
    Viel Erfolg beim Fehler finden
    Frank

  6. #6
    Avatar von Pete_RS
    Registriert seit
    19.05.2013
    Ort
    Amberg
    Beiträge
    565

    AW: m-unit: Dauer-Plus am Start-Ausgang?

    Hallo Hans,

    JA, genau das ist ja das Problem - und ich denke nicht, dass das so gehört ...

    Ich denke, da ist irgendwas an der m-unit "putt" - vielleicht schon von Anfang an, nur konnte ich das mit dem Zündschloss mit Anlasserfunktion eben nicht
    testen.

    Viele Grüße
    Peter


    Zitat Zitat von hg_filder Beitrag anzeigen
    Hi,
    Wenn du den Start-Eingang an der Unit komplett abklemmst, ist dann dennoch Spannung auf dem Start-Ausgang?

    Hans
    Was denken sie was in diesem Land los wäre, wenn mehr Menschen wüssten was in diesem Land los ist!
    (Volker Pispers)

  7. #7
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    25.076

    AW: m-unit: Dauer-Plus am Start-Ausgang?

    Zitat Zitat von Pete_RS Beitrag anzeigen
    Hallo Hans,

    JA, genau das ist ja das Problem - und ich denke nicht, dass das so gehört ...

    Ich denke, da ist irgendwas an der m-unit "putt" - vielleicht schon von Anfang an, nur konnte ich das mit dem Zündschloss mit Anlasserfunktion eben nicht
    testen.

    Viele Grüße
    Peter
    Mit deiner "Ersatz"Schaltung hast du es genau so gemacht, wie es viele BMW-Kabelbäume haben. Aber ich denke auch, dass deine Unit einen weg hat. Ich habe mir mal die Anleitungen angesehen, da gibt es keine Parameter gefunden, die ein Umkonfiguration des Starters zulassen würde.

    Hans
    R 100 GS '92 Nur eine, aber meine.

  8. #8
    Avatar von Pete_RS
    Registriert seit
    19.05.2013
    Ort
    Amberg
    Beiträge
    565

    AW: m-unit: Dauer-Plus am Start-Ausgang?

    Hallo Hans,

    ... Danke für deine Einschätzung, ich bin froh, dass meine "Esatzschaltung" so funktioniert.

    Evtl. könnte da ein Reset der m-unit was bringen, doch nach der Anleitung von motogadget müsste dazu ja der Start-Taster auch mit benutzt werden:

    11 Reset
    Um gespeicherte Bluetooth-Geräte, Einstellungen und Ereignisse zu löschen, wird das Setupgestartet und die Taster START + HORN gleichzeitig für 10s gerückt. Ein erfolgreicher Reset wirddurch kurzes blitzen der Blinker angezeigt. Bitte führen Sie vor der ersten Inbetriebnahme einenReset durch, wenn die m.unit gebraucht gekauft wurde.


    Dies wird aber mit meiner Ersatzschaltung so nicht funktioneren.
    Vielleicht probiere ich das mal mit dem Taster auf den "Start"-Eingang der m-unit, wobei ich dann aber den "Start"-Ausgang nicht an das Relais anschliesse.

    Evtl. ist ja auch ein Reset über die mo.ride - App möglich (?)

    Wie schon geschrieben werde ich dazu aber auf jeden Fall den Support von motogadget kontaktieren ...


    Viele Grüße - und einen schönen sonnigen Sonntag
    Peter
    Was denken sie was in diesem Land los wäre, wenn mehr Menschen wüssten was in diesem Land los ist!
    (Volker Pispers)

  9. #9
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    25.076

    AW: m-unit: Dauer-Plus am Start-Ausgang?

    Klemm den Ausgang ab und versuche über die Methode das Teil zu resettet. Bin der Meinung, dass nur der Eingang relevant ist.

    Hans
    R 100 GS '92 Nur eine, aber meine.

  10. #10
    Avatar von Pete_RS
    Registriert seit
    19.05.2013
    Ort
    Amberg
    Beiträge
    565

    AW: m-unit: Dauer-Plus am Start-Ausgang?

    Zitat Zitat von hg_filder Beitrag anzeigen
    Klemm den Ausgang ab und versuche über die Methode das Teil zu resettet. Bin der Meinung, dass nur der Eingang relevant ist.

    Hans
    Werd ich so probieren - heute aber nicht mehr, dafür ist das Wetter zu schön - und ich habe ja noch meine ältere Rockster

    Ich werde aber sicher berichten ...

    Viele Grüße
    Peter
    Was denken sie was in diesem Land los wäre, wenn mehr Menschen wüssten was in diesem Land los ist!
    (Volker Pispers)

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier