Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12
  1. #1
    Avatar von airboxer
    Registriert seit
    21.02.2010
    Ort
    Freiburg
    Beiträge
    47

    R80 G/S Blinker und Hupe aus

    Hallo,

    an der G/S Bj 1986 sind plötzlich Hupe und Blinker ausgefallen. Erstaunlicherweise funktioniert beides wenn gleichzeitig die Lichthupe betätigt wird. Habe sämtliche Steckverbindungen geprüft und den Schaltplan studiert, komme bislang leider nicht dahinter. Ja auch in alten Beiträgen mit ähnlichem Thema geforscht aber keine Lösung gefunden
    Vielleicht gibts ja jemand Wissenden….
    Grüße
    Bernd

  2. #2
    Avatar von GSGS
    Registriert seit
    07.06.2019
    Ort
    Pfaffenhofen a.d.Ilm
    Beiträge
    460

    AW: R80 G/S Blinker und Hupe aus

    Hallo Bernd,

    hast du schon die Sicherungen geprüft?

    Gruß
    Gerd

  3. #3
    Avatar von airboxer
    Registriert seit
    21.02.2010
    Ort
    Freiburg
    Beiträge
    47

    AW: R80 G/S Blinker und Hupe aus

    Zitat Zitat von GSGS Beitrag anzeigen
    Hallo Bernd,

    hast du schon die Sicherungen geprüft?

    Gruß
    Gerd
    Hallo Gerd,
    ja geprüft, sind alle in Ordnung.

    Gruss
    Bernd

  4. #4
    Avatar von GSGS
    Registriert seit
    07.06.2019
    Ort
    Pfaffenhofen a.d.Ilm
    Beiträge
    460

    AW: R80 G/S Blinker und Hupe aus

    Wenn du ein Multimeter besitzt, würde ich an deiner Stelle jetzt, dem Schaltplan folgend, das Vorhandensein der Spannung (12VDC) an den zugänglichen Messpunkten prüfen. Sicherung -> Steckverbindungen -> Schalter -> Hupe und Blinkrelais.

    Gruß aus PAF
    Gerd

  5. #5

    Registriert seit
    26.12.2007
    Ort
    Gerlingen
    Beiträge
    411

    AW: R80 G/S Blinker und Hupe aus

    Ich hab mir mal den Schaltplan (Datenbank G/S ab '81 von traebbe eingestellt) angeschaut.
    Es gibt eine Sicherung, die das Signal 15 absichert. Von der geht ein grün/schwarzes Kabel zu einem Knotenpunkt 15S. Darüber versorgt werden Hupe, Lichthupe, Blinker, Bremslicht vom Handbremshebel und - falls du einen hast - der Drehzahlmesser. Ich vermute, dass hier keine Spannung anliegt.
    Beim betätigen der Lichthupe bekommt 15S aber Spannung durch den Schalter, indem der das Signal 56 mit 15 am Lichtschalter verbindet.
    Gegenprobe: außer Hupe und Blinker dürfte auch das Bremslicht von der Handbremse nicht gehen (und auch der Drehzahlmesser geht nicht).

    Das Problem sollte zwischen der Sicherung und dem Knoten 15S liegen. Sind am Sicherungskasten alle Kabel dran? An der zuständigen Sicherung sollten auf der einen Seite ein grünes, auf der anderen Seite ZWEI grün/schwarze Kabel dran sein.

    Leider weiß ich nicht, wo der Knoten 15S zu finden ist, möglicherweise ist das eine Verbindung, die im Kabelbaum drin ist.
    Viele Grüße
    Rainer

  6. #6
    Avatar von Kairei
    Registriert seit
    15.09.2016
    Ort
    Hunsrückrand
    Beiträge
    6.284

    AW: R80 G/S Blinker und Hupe aus

    Hallo,

    wirf pauschal mal die Sicherungen raus!
    Ich hab mich da mal nen ganzen Vormittag geärgert, bis ich festgestellt habe, dass eine gut aussehende Sicherung nicht unbedingt funktionieren muss!!

    Gruß

    Kai
    G/S Treiber,
    verflossene Liebschaften:Zündapp GTS 50, RD 350, XT 500, Laverda 10003C, Yamaha XV 550, Yamaha TR1, BMW R80/7
    Momentane Pflegefälle: Yamaha xt 660x, Ducati 750 ss (92), Kawasaki 125 Ninja


  7. #7
    Avatar von airboxer
    Registriert seit
    21.02.2010
    Ort
    Freiburg
    Beiträge
    47

    AW: R80 G/S Blinker und Hupe aus

    Super, vielen Dank für eure Mithilfe, die Elektrik gehört einfach nicht zu meinen Lieblingsfeldern, aber Messgerät bedienen geht, werde nachher mal rangehen!
    Grüsse
    Bernd

  8. #8

    Registriert seit
    06.04.2009
    Ort
    Wuppertal
    Beiträge
    1.614

    AW: R80 G/S Blinker und Hupe aus

    Zitat Zitat von hofmannra Beitrag anzeigen
    Ich hab mir mal den Schaltplan (Datenbank G/S ab '81 von traebbe eingestellt) angeschaut.
    Sorry Rainer, aber offensichtlich nicht genau genug.

    Zitat Zitat von hofmannra Beitrag anzeigen
    Es gibt eine Sicherung, die das Signal 15 absichert.
    Die Aussage "Das Signal 15" ist zu pauschal. Die Zündanlage und der Steuerstrom für das Anlasserelais (Kl.50) werden auch von Klemme 15 versorgt und sind NICHT abgesichert.

    Zitat Zitat von hofmannra Beitrag anzeigen
    .... Knotenpunkt 15S. Darüber versorgt werden Hupe, Lichthupe, Blinker, Bremslicht vom Handbremshebel und - falls du einen hast - der Drehzahlmesser.
    ... sowie auch das Bremslicht via Fussbremsschalter; alles andere wäre auch völlig paradox.

    Zitat Zitat von hofmannra Beitrag anzeigen
    Beim betätigen der Lichthupe bekommt 15S aber Spannung durch den Schalter, indem der das Signal 56 mit 15 am Lichtschalter verbindet.
    Falsch. Der Lichthupenschalter verbindet die Klemmen 15S und 56a; a wie Fernlicht. Von dort wird wird 15S mitnichten mit Spannung versorgt. Von 56a geht's durch den Fernlichtfaden des H4-Leuchtmittels sowie die Fernlichtkontrollleuchte zu Klemme 31, sprich Masse.

    Zitat Zitat von hofmannra Beitrag anzeigen
    Gegenprobe: außer Hupe und Blinker dürfte auch das Bremslicht von der Handbremse nicht gehen (und auch der Drehzahlmesser geht nicht).
    Plus Fussbremslicht (siehe oben). Sollten alle Verbraucher die durch die Sicherung 2 abgesichert sind gleichzeitig ausgefallen sein liegt's an der Sicherung selbst oder deren Zu- und/oder Ableitungen.

    Falls nur Hupe und Blinker nicht funzen, beim Betätigen der Lichthupe aber sehr wohl, liegt der Wurm wahrscheinlich im linken Lenkerschalter, dessen Kabelbaum und/oder Stecker.

    Also: Tank ab, Stecker des linken Lenkerschalters trennen, die entsprechenden PIN's überbrücken und schauen ob dann Hupe und Blinker funzen. Falls ja, Schaltereinheit nebst Kabel neu oder instandsetzen.
    Werner

    An Alle die glauben zu wissen wie der Hase läuft: Er hoppelt!

  9. #9
    Avatar von airboxer
    Registriert seit
    21.02.2010
    Ort
    Freiburg
    Beiträge
    47

    AW: R80 G/S Blinker und Hupe aus

    Zitat Zitat von hofmannra Beitrag anzeigen
    Ich hab mir mal den Schaltplan (Datenbank G/S ab '81 von traebbe eingestellt) angeschaut.
    Es gibt eine Sicherung, die das Signal 15 absichert. Von der geht ein grün/schwarzes Kabel zu einem Knotenpunkt 15S. Darüber versorgt werden Hupe, Lichthupe, Blinker, Bremslicht vom Handbremshebel und - falls du einen hast - der Drehzahlmesser. Ich vermute, dass hier keine Spannung anliegt.
    Beim betätigen der Lichthupe bekommt 15S aber Spannung durch den Schalter, indem der das Signal 56 mit 15 am Lichtschalter verbindet.
    Gegenprobe: außer Hupe und Blinker dürfte auch das Bremslicht von der Handbremse nicht gehen (und auch der Drehzahlmesser geht nicht).

    Das Problem sollte zwischen der Sicherung und dem Knoten 15S liegen. Sind am Sicherungskasten alle Kabel dran? An der zuständigen Sicherung sollten auf der einen Seite ein grünes, auf der anderen Seite ZWEI grün/schwarze Kabel dran sein.

    Leider weiß ich nicht, wo der Knoten 15S zu finden ist, möglicherweise ist das eine Verbindung, die im Kabelbaum drin ist.

    So, ich habe an den genannten Stellen nachgeschaut, die intakten Sicherungen aus- und eingebaut an den Steckern und am Kabelbaum gewackelt, (der Knotenpunkt 15s liegt im Kabelbaum), Ergebnis es geht alles wieder ohne genau den Wackelkontakt lokalisiert zu haben, aber egal.
    super vielen Dank für eure Unterstützung !

    Gruss
    Bernd

  10. #10
    Admin Avatar von MM
    Registriert seit
    26.02.2007
    Ort
    in der schönen Pfalz
    Beiträge
    45.943

    AW: R80 G/S Blinker und Hupe aus

    Die G/S hat ja noch diese antiken Sicherungen:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Sicherung alt.jpg 
Hits:	40 
Größe:	5,4 KB 
ID:	308203
    Die Dinger haben jede Menge konstruktive Nachteile.
    An den Kontaktflächen zum Halter gibts mit den Jahren unerkannte Korrosion mit Spannungsverlust bis zum Ausfall. Mechanisch ist der Aufbau sehr instabil und Leiterbrüche sind nicht immer einfach erkennbar. Wenn der Kontaktdruck im Halter nicht reicht, nutzen sich die Flächen durch Vibration ab.
    Dazu kommt noch, dass man diese alte Form heute nicht mehr überall bekommt.

    Da die Lage unter dem Tank ideal dafür ist, würde ich auf die neuen Sicherungen samt Halter umstellen:

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Sicherung neu.jpg 
Hits:	41 
Größe:	14,9 KB 
ID:	308204
    Gruß
    Michael




    Ich danke allen, die zur Sache nichts zu sagen hatten und trotzdem geschwiegen haben.

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier