Ergebnis 1 bis 8 von 8
  1. #1

    Registriert seit
    28.05.2014
    Beiträge
    35

    Verbindungsabbruch Igni-PC nach Motorstart

    Hallo zusammen,
    nach dem erfolgreichen Einbau einer Ignitechzündung in meine R80GS bin ich gerade dabei auch mein R100-Gespann umzurüsten.
    Beim 2. Mal ist natürlich alles einfacher. Der Motor ließ sich nach dem Umbau auch sofort starten. Mit meinen Laptops, Win 7 und Win10, vlt. max. 5 Jahre alt, , und dem Adapter von Walter seriell auf USB funktioniert die Kommunikation bei Motorstillstand auch. Habe die V96 Softwareversion auf dem Rechnern und die letzte V96-Version (Juli 2022?) auf der Ignitech. Wenn ich bei bestehender PC-Ignitech-Verbindung den Motor starte bricht die Verbindung nach ein paar gefühlten Millisekunden sofort ab. Die Software probiert dann noch ein paar mal die Verbindung aufzubauen, wird dann aber wieder sofort abgebrochen.
    Hat jemand eine Idee wie der Verbindungsabbruch zu verhindern ist?
    Ich habe einen IAP-Sensor verbaut. Da ist es natürlich interessant was die Zündung bei laufendem Motor macht.
    Vielen Dank schonmal für Eure Antworten.
    Gruß
    Stephan

  2. #2
    Ex Avatar von Roland
    Registriert seit
    03.05.2007
    Ort
    Main-Taunus-Kreis
    Beiträge
    2.412

    AW: Verbindungsabbruch Igni-PC nach Motorstart

    Hallo,
    ich hatte das auch schon, hab damit auch schon den ganzen Rechner blockiert und musste ihn neu starten.
    Bei mir geht es aber, wenn ich mich erst bei laufendem Motor mit der Ignitech verbunden habe. Also zumindest bei mir war der Startvorgang selbst das Problem, nicht der anschließende Motorlauf.

    Grrüße und Erfolg
    Roland
    Mein anderes Motorrad ist auch eine /6

  3. #3
    Gewerbetreibender Avatar von Euklid55
    Registriert seit
    27.10.2007
    Ort
    Frankfurt und Neustadt a.d. W
    Beiträge
    22.474

    AW: Verbindungsabbruch Igni-PC nach Motorstart

    Hallo,

    sicher ist die Treibersoftware für die V24 Schnittstelle nicht auf dem neuesten Stand. Mal nach PL2303 suchen und installieren.
    https://www.prolific.com.tw/US/ShowP...id=225&pcid=41
    Dann sollte es zuverlässig funktionieren.

    Gruß
    Walter
    Geändert von Euklid55 (04.01.2023 um 08:18 Uhr)
    Ignitech Zündung aktuell => https://forum.2-ventiler.de/vbboard/...tech-Z%FCndung

    Erfahrung heißt gar nichts. Man kann eine Sache auch 20 Jahre lang falsch machen. (Kurt Tucholsky)

  4. #4
    Avatar von Gerd
    Registriert seit
    19.03.2007
    Ort
    N.N. (Nahe Nämberch)
    Beiträge
    2.800

    AW: Verbindungsabbruch Igni-PC nach Motorstart

    Bei mir war's zwar nicht dieser Prolific-Treiber, und ich kriege diesen einen COM/USB-Adapter überhaupt nicht zum Anzeigen - ich nutze einen anderen, der geht ohne Zustz-Treiber.

    Letzte Woche allerdings war die og. Prolific-Site nicht erreichbar. (Haben die Chinesen Taiwan besetzt und niemand was gehört?) Vermutlich dasselbe findet man allerdings auch bei Achim.


    Beste Qrüße - Gerd
    (www.zeebulon.de/bmw)

    Good judgement comes from bad experience, and a lot of that comes from bad judgement.

  5. #5

    Registriert seit
    28.05.2014
    Beiträge
    35

    AW: Verbindungsabbruch Igni-PC nach Motorstart

    Hallo,
    vielen Dank für den Hinweis.
    Habe mich mitlerweile auch geholfen. In der E-Bucht habe ich für schmales Geld unter der EAN-Nr. 3863349235512 einen anderen Ser-USB-Umsetzer gekauft. Dabei war eine CD mit Treiber für die verschiedenen Betriebssysteme. Leider ist das Kabel nur 80cm lang. Der Umsetzer hat sofort funktioniert.
    Gruß
    Stephan

  6. #6
    Gewerbetreibender Avatar von Euklid55
    Registriert seit
    27.10.2007
    Ort
    Frankfurt und Neustadt a.d. W
    Beiträge
    22.474

    AW: Verbindungsabbruch Igni-PC nach Motorstart

    Zitat Zitat von Gerd Beitrag anzeigen
    Bei mir war's zwar nicht dieser Prolific-Treiber, und ich kriege diesen einen COM/USB-Adapter überhaupt nicht zum Anzeigen - ich nutze einen anderen, der geht ohne Zustz-Treiber.

    Letzte Woche allerdings war die og. Prolific-Site nicht erreichbar. (Haben die Chinesen Taiwan besetzt und niemand was gehört?) Vermutlich dasselbe findet man allerdings auch bei Achim.
    Hallo,

    die Chinesen feiern Neujahr. Wie sieht es bei uns zu dieser Zeit mit dem Service aus?

    Gruß
    Walter
    Ignitech Zündung aktuell => https://forum.2-ventiler.de/vbboard/...tech-Z%FCndung

    Erfahrung heißt gar nichts. Man kann eine Sache auch 20 Jahre lang falsch machen. (Kurt Tucholsky)

  7. #7
    Avatar von BMW maniac
    Registriert seit
    01.12.2009
    Ort
    südlich Stuttgart
    Beiträge
    256

    AW: Verbindungsabbruch Igni-PC nach Motorstart

    Weil's hier gut reinpasst:
    https://modellbahnblog.de/treiber-fu...-installieren/

    Ich hab seit vielen Jahren (auch beruflich) diese "Profilic"-Teile im Einsatz
    und hatte mich geärgert, das Win10 die nicht mehr unterstützen wollte ...
    Mir kann man alles verkaufen, Hauptsache es ist schwarz,
    hat zwei, drei oder vier Räder und ist von BMW

  8. #8
    Avatar von Gerd
    Registriert seit
    19.03.2007
    Ort
    N.N. (Nahe Nämberch)
    Beiträge
    2.800

    AW: Verbindungsabbruch Igni-PC nach Motorstart

    Zitat Zitat von Euklid55 Beitrag anzeigen
    Hallo,

    die Chinesen feiern Neujahr. Wie sieht es bei uns zu dieser Zeit mit dem Service aus?

    Gruß
    Walter
    Und die Server natürlich auch, ist klar.


    Beste Qrüße - Gerd
    (www.zeebulon.de/bmw)

    Good judgement comes from bad experience, and a lot of that comes from bad judgement.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier