Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 22
  1. #1

    Registriert seit
    27.03.2017
    Beiträge
    1

    Abblendlicht, Fernlicht, Rücklicht geht nicht, Lichthupe und Bremslicht schon

    Hallo,

    ich habe von meiner BMW r100rs (1977) die Verkleidung abgebaut und das Lampengehäuse an der Gabel befestigt. Nachdem das Zündschloss neu angeklemmt war, funktionierte nur noch Lichthupe, Bremslicht und Blinker. Glühbirnen sind noch alle intakt. Die Kabel habe ich so gut es ging geprüft, sind auch alle noch in Ordnung.
    Ich glaube, dass es das Lichtrelais ist. Wie kann ich testen ob es an dem liegt, oder kann es auch am Schalter liegen?


    Viele Grüße
    Matthias
    Geändert von mrtides (27.03.2017 um 18:12 Uhr)

  2. #2
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    26.666

    AW: Abblendlicht, Fernlicht, Rücklicht geht nicht, Lichthupe und Bremslicht schon

    Lichrelais brücken (Eingang (30)/Ausgang (87)).

    Hans
    Geändert von hg_filder (27.03.2017 um 19:47 Uhr) Grund: .
    R 100 GS '92 Nur eine, aber meine.

  3. #3

    Registriert seit
    04.06.2012
    Ort
    Tief im Westen wo die Sonne verstaubt
    Beiträge
    344

    AW: Abblendlicht, Fernlicht, Rücklicht geht nicht, Lichthupe und Bremslicht schon

    Hallo zusammen,

    ich hatte das gleiche Phänomen (wie in der Überschrift) und habe diesen Fred noch mal "ausgegraben".
    Ich habe dann heute - nach Hans "Anleitung" - 30 und 87 gebrückt und festgestellt, dass das Relais kaputt sein muss.

    Aber jetzt folgendes Problem:
    Ich habe das Relais "ausgebaut" und es handelt sich um ein SR9725 (eigentlich wohl ein Anlasserrelais), das im ohne Diode auskommt. Nachdem ich mich hier durch die Suchfunktion gewühlt hatte, war ich der Meinung, ich muss eine Diode haben. Auf dem Relais stand auch noch 1358198.
    Wenn ich die jetzt eingebe finde ich die angehängte Seite. Das Relais Nr. 1 ist dann auch das gesuchte.
    Ich würde mir jetzt also ein Relais ohne Diode bestellen und auch keine Diode dazu "löten". Es ist also ein einfaches Doppelpol Relais!?
    Im Schaltplan habe ich auch nix dazu gefunden.

    Nun die Frage: Ist meine Emma (R80RT Baujahr 85) "verbastelt" oder ist das Relais für einige Modelle (auch meine Emma) das Richtige? Zudem wird dieses Relais jetzt mit 2x20A angeboten - meins hat noch 2x30A. Reichen 2x20A aus?

    Vielleicht kann mich jetzt noch einer von euch "bestärken".

    Danke im Voraus.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Bildschirmfoto 2017-08-28 um 21.28.47.png  
    Geändert von dr.fahrenheit (28.08.2017 um 21:01 Uhr)
    Viele Grüße
    Martin

    Du kannst so alt werden wie 'ne Q, du lernst immer noch dazu!
    R1100GS (98) mit Liedke Fox

  4. #4

    Registriert seit
    08.03.2016
    Ort
    Dortmund
    Beiträge
    1.572

    AW: Abblendlicht, Fernlicht, Rücklicht geht nicht, Lichthupe und Bremslicht schon

    Wenn Du mit dem Relais nur Licht schaltest:
    Addier die Leistungen der Verbraucher die maximal gleichzeitig über das Relais geschaltet werden und teile den Wert durch 12.
    Liegt das Ergebnisunter 20 reicht das 20 Ampere-Relais - wenn nicht brauchst Du das 30-Ampere-Relais.
    Beispiel:
    Fernlicht 60 Watt, Rücklicht 21 Watt gleich 81 Watt/12 Volt=6,75 Ampere
    In diesem Fall reicht das 20 Amp-Relais,

    Bernd

  5. #5
    Admin Avatar von MM
    Registriert seit
    26.02.2007
    Ort
    in der schönen Pfalz
    Beiträge
    47.067

    AW: Abblendlicht, Fernlicht, Rücklicht geht nicht, Lichthupe und Bremslicht schon

    Hallo Martin,

    "Baujahr 85" ist unscharf oder falsch.
    Es handelt sich offensichtlich nicht um eine Monolever und somit ist vielleicht die Erstzulassung in 85, das Baujahr aber mindestens ein jahr davor -ein kleiner, aber wichtiger Unterschied!
    Ein Relais mit Diode brauchst du da nicht. Alles, was min. 10 A umschalten kann, ist ausreichend.
    Gruß
    Michael




    Ich danke allen, die zur Sache nichts zu sagen hatten und trotzdem geschwiegen haben.

  6. #6

    Registriert seit
    04.06.2012
    Ort
    Tief im Westen wo die Sonne verstaubt
    Beiträge
    344

    AW: Abblendlicht, Fernlicht, Rücklicht geht nicht, Lichthupe und Bremslicht schon

    Hallo Bernd, hallo Michael,

    danke für eure Antworten.
    Ich wüsste nicht, dass ich etwas anderes als Fernlicht und Rücklicht darüber schalte - also werde ich mich auf das 20A Relais "einschießen".

    Michael, ich glaube du hast Recht. Ich vermute - leider weiß ich es nicht, da ich auch schon einen 1000er Austauschmotor verbaut habe und die Motornummer nicht prüfen kann - dass das Baujahr des Motorrades 1984 war und dieses erst in 1985 zum Gespann umgebaut wurde und daher auch die Erstzulassung in 1985 liegt.

    Also weiß ich jetzt, dass ich bei Teilen nach Baujahr 1984 suchen muss.

    Nochmals vielen Dank!
    Viele Grüße
    Martin

    Du kannst so alt werden wie 'ne Q, du lernst immer noch dazu!
    R1100GS (98) mit Liedke Fox

  7. #7
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    26.666

    AW: Abblendlicht, Fernlicht, Rücklicht geht nicht, Lichthupe und Bremslicht schon

    Zitat Zitat von dr.fahrenheit Beitrag anzeigen
    Hallo zusammen,

    ich hatte das gleiche Phänomen (wie in der Überschrift) und habe diesen Fred noch mal "ausgegraben".
    Ich habe dann heute - nach Hans "Anleitung" - 30 und 87 gebrückt und festgestellt, dass das Relais kaputt sein muss.

    Aber jetzt folgendes Problem:
    Ich habe das Relais "ausgebaut" und es handelt sich um ein SR9725 (eigentlich wohl ein Anlasserrelais), das im ohne Diode auskommt. Nachdem ich mich hier durch die Suchfunktion gewühlt hatte, war ich der Meinung, ich muss eine Diode haben. Auf dem Relais stand auch noch 1358198.
    Wenn ich die jetzt eingebe finde ich die angehängte Seite. Das Relais Nr. 1 ist dann auch das gesuchte.
    Ich würde mir jetzt also ein Relais ohne Diode bestellen und auch keine Diode dazu "löten". Es ist also ein einfaches Doppelpol Relais!?
    Im Schaltplan habe ich auch nix dazu gefunden.

    Nun die Frage: Ist meine Emma (R80RT Baujahr 85) "verbastelt" oder ist das Relais für einige Modelle (auch meine Emma) das Richtige? Zudem wird dieses Relais jetzt mit 2x20A angeboten - meins hat noch 2x30A. Reichen 2x20A aus?

    Vielleicht kann mich jetzt noch einer von euch "bestärken".

    Danke im Voraus.
    Hi,
    ja, dass Anlasserrelais hat a) eine andere Verschaltung und B ist die Diode im Steuer-Teil untergebracht. Das Lichtrelais hat die Diode im Arbeitsteil. Wie du schon richtig erkannt hast, kann man das Lichtrelais durch ein Relais mit zwei Arbeitsanschlüssen austauschen.

    BITTE: Unbedingt die Kabelfarben am Relais/Stecksockel überprüfen, bevor ein anderes Relais eingesteckt wird.

    ABER: Wenn du keine Diode einbaust, kann kannst du dir den Kabelbaum bzw. die Schalter ruinieren. Im Falle, dass du das Standlicht einschaltest, wird, da die Diode fehlt, das Fahrlicht über die Standlichtschaltung versorgt, d.h. Standlicht an -> Fahrlicht auch an. Die Käbelchen der Standlichtversorgung sind zu dünn für diese Belastung, so dass verschmorte Kabel oder Schalterkontakte nachfolgen können, da die Fahrlichtversorgung NICHT mehr über das Lichtrelais geführt wird.

    Im Relais befindet sich noch eine zweite Diode: Diese soll verhindern, dass beim Starten bei Fahrlichtschalter "aus" das Standlicht weiter brennt. Diese kann man weg lassen, da man meist kaum in der Schalterposition Standlicht ohne Fahrlicht den Motor startet und selbst wenn, die zwei "Birnchen" dem Starter nicht wirklich im Weg stehen.

    Anbei die Verschaltung der Diode:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	relais-ersatz.jpg 
Hits:	308 
Größe:	68,3 KB 
ID:	188662

    Hans
    R 100 GS '92 Nur eine, aber meine.

  8. #8
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    26.666

    AW: Abblendlicht, Fernlicht, Rücklicht geht nicht, Lichthupe und Bremslicht schon

    Zitat Zitat von dr.fahrenheit Beitrag anzeigen
    [...] Es ist also ein einfaches Doppelpol Relais!?
    [...]
    Nachtrag: Wenn du ein Relais nimmst, dass intern wirklich zwei Kontakte unabhängig schaltet, dann funktioniert dies ohne Diode. Die meisten angebotenen Relais haben aber die Ausgangs-Kontakte nur durchverbunden, dann wird, wie oben beschrieben, eine Diode benötigt.

    Hans
    R 100 GS '92 Nur eine, aber meine.

  9. #9
    Avatar von Jenzi
    Registriert seit
    20.06.2007
    Ort
    Obertshausen
    Beiträge
    994

    AW: Abblendlicht, Fernlicht, Rücklicht geht nicht, Lichthupe und Bremslicht schon

    Mal ganz banal: Sind beide Sicherungen noch ok? (Hab jetzt nicht nachgeschaut, was von der Beleuchtung an welcher Sicherung hängt)
    Jürgen

  10. #10
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    26.666

    AW: Abblendlicht, Fernlicht, Rücklicht geht nicht, Lichthupe und Bremslicht schon

    Zitat Zitat von Jenzi Beitrag anzeigen
    Mal ganz banal: Sind beide Sicherungen noch ok? (Hab jetzt nicht nachgeschaut, was von der Beleuchtung an welcher Sicherung hängt)
    Jürgen
    Nur das Standlicht hat eine Sicherung, das Fahr/Fernlicht nicht.

    Hans
    R 100 GS '92 Nur eine, aber meine.

Seite 1 von 3 123 LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier