Seite 5 von 13 ErsteErste ... 34567 ... LetzteLetzte
Ergebnis 41 bis 50 von 122
  1. #41
    Avatar von /7 Boxer
    Registriert seit
    07.07.2008
    Ort
    30900 Wedemark
    Beiträge
    274

    AW: R100/7-Motor mit SH: keine Höchstgeschwindigkeit erreichbar

    Hallo

    das gleiche Problem hatte ich habe ich auch. Bei mir handelte es sich aber um die Ignitech Zündung. Muß jetzt noch mal den alten Beitrag hervor-
    kramen das war mein Problem.
    Suche jemanden zum Zündkurve für Ignitech optimieren.

    suchte ja jemanden der mir beim optimieren der Zündkurve für meine /7 mal unter die Arme greifen könnte, habe ihn auch in Uwe gefunden danke noch mal. Jetzt muß ich noch mal weiter ausholen, mein Moped war mal orginal eine 75/7. Über die Jahre wuchs der Hubraum auf 1000ccm, es gesellte sich eine asymetrische Nockenwelle von 7Stein hinzu, alles für mich mit einem Leistungs- und Agilitätszuwachs. Dann juckte es mich noch einmal und ich montierte überholte RS Köpfe mit zweitem Kerzenloch plus 40er Vergaser, und weil es die Ignitech Zündung gerade im Angebot gab auch diese noch. Jetzt kommt das aber , wenn man zuviel auf einmal ändert ohne die nötige Ahnung kann das auch mal nach hinten los gehen. Wurde mit der letzen Ausbaustufe nie glücklich, Zündung war gut eingestellt Vergaser und Ventilspiel i.o., Zündkurve unterschiedliche ausprobiert nichts half. Bis ich diesen Hilferuf aufsetzte und mir Hilfe zuteil wurde. Blitzte mit Uwe die Zündung an überflogen noch mal zusammen die Umbauten, wobei ihm auffiel das ich keine Löcher im Luftfiltergehäuse hätte, und was das für Zubehör Töpfe seien . Luftfiltergehäuse war halt das orginale 50PS und die Töpfe 10 Jahre alte von Jeckel dem orginal nachempfunden. Ich verblieb nach 2,5 Stunden mit Uwe so, daß ich erstmal das Luftfiltergehäuse auf RS umbohren, und orginale 38er Zeunas zwar mit Chromschäden aber orginal aus meinem Fundus anbaue. Jetzt endlich das der Motor macht seinem Namen wieder alle Ehre.

    Merkte dann aber nach kurzer Zeit das bei 160Kmh auf der BAB Schluß war. Kurzes Ruckeln keine weitere Gasannahme. Bis dahin alles super Motor dreht in allen Gängen hoch. Dadurch das ich eh überwiegend Landstraße Fahre störte es mich nicht übermäßig. Setzte mich aber noch mal dran, fuhr ja immer noch mit einfach Zündung. Habe mich dann nochmal in das Thema Zündkurve eingelesen und mir verschiedene Zündkurven mit Doppelzündung programmiert. Was soll ich sagen es hat geklappt auch mit hochsetzen des Begrenzers, es ist zwar bestimmt noch Luft nach Oben beim optimieren der Kurve aber es läuft. Ob dir das hilft, würde aber die Zündung nicht ausser acht lassen.

    Gruß Jens

  2. #42
    Avatar von morro
    Registriert seit
    26.12.2015
    Ort
    Braunschweiger Land
    Beiträge
    159

    AW: R100/7-Motor mit SH: keine Höchstgeschwindigkeit erreichbar

    Danke erstmal für eure Anregungen und Tipps.

    Eigentlich ist ja alles aus dem BMW-Baukasten zusammen gewürfelt, was ich im Winter revidiert und zusammengebaut hatte. Es sind aber keine Zubehörteile, sondern passende BMW Teile wie Serie. Die Q lief ganz OK, bis auf die ausgelutschte Zündung. Im Bereich über 4000 U/min im fünften Gang war es vorher auch keine Rakete, aber sie beschleunigte langsam aber stetig bis 6500.
    Jetzt ist es bis ca. 4000 gut und dann passiert halt iwie nix mehr. Ich habe ja nur die Zündung verbessert, was mit Kaltstartverhalten und Standgas super ist.

    Anmerkungen von euch: Drosselklappen sind bei Vollgas auf den Anschlägen und beim Abblitzen ist im Standgas der mittlere Strich im Schauloch. Bei 3000 sieht man F und den Punkt und bleibt auch bei höherer Drehzahl. Ich weiss aber nicht, ob F oder der Punkt genau mittig war. Prüfe ich morgen noch.

    Desweiteren werde ich nochmal den Tank runter machen und prüfen, ob in der SH-Box das Programm 8 angewählt ist über den Diagnosetest.
    Nicht das ich eine falsche Kurve drin habe...
    Melde mich morgen wieder.

    Guts Nächtle

  3. #43
    Avatar von MKM900
    Registriert seit
    26.03.2008
    Ort
    D
    Beiträge
    4.595

    AW: R100/7-Motor mit SH: keine Höchstgeschwindigkeit erreichbar

    Zitat Zitat von morro Beitrag anzeigen
    ... Es sind aber keine Zubehörteile, sondern passende BMW Teile wie Serie...

    Wenn das so ist, hilft nur ein Foto der Teile.
    Gruß RaineR

  4. #44
    Avatar von morro
    Registriert seit
    26.12.2015
    Ort
    Braunschweiger Land
    Beiträge
    159

    AW: R100/7-Motor mit SH: keine Höchstgeschwindigkeit erreichbar

    Hallo,

    Fotos kann ich gerne einstellen, aber die relevanten Teile im Inneren sieht man ja nicht.

    Vor Umbau:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_0637.jpg 
Hits:	113 
Größe:	176,3 KB 
ID:	190347

    Nach Umbau:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_0628.jpg 
Hits:	126 
Größe:	300,9 KB 
ID:	190348

    Ich hatte eine R90/6 gekauft, die auf R90s umgebaut war. Tank, Sitzbank und Cockpitverkleidung als Einzelteil. Da der Motor keine Kompression mehr hatte, gab es einen revidierten R100/7-Motor mit dazu. Beim Umbau hatte ich die Vergaser gesäubert und angepasst. Bin damit ca. 1000 km gefahren.

    Jetzt habe ich ein kurzes Heck von D&O verbaut mit Schutzblechen und als Auspuff eine Hattech Gunball verbaut. Anschliessend kam die SH.

    Was ich jetzt noch gemacht habe:
    - Zündkurve kontrolliert, war die 8
    - erneut abgeblitzt: Im Standgas mittlere S-Markierung und ab 3000 kommt der F-Punkt und bleibt auch. Habe also die Markierungen genommen.
    - Testweise die Filter nach den Benzinhähnen entfernt

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_0955.jpg 
Hits:	98 
Größe:	144,1 KB 
ID:	190346

    Symptome blieben leider. Werde als nächstes die Kennlinien 7 und 9 ausprobieren und mich dann wieder melden! Freitag soll ja gutes Wetter sein...

    Welche Zündkurve würdet ihr probieren?

    Gruß Morro

  5. #45
    Admin Avatar von Schiller
    Registriert seit
    05.05.2010
    Ort
    Taunus -> Danzig
    Beiträge
    12.844

    AW: R100/7-Motor mit SH: keine Höchstgeschwindigkeit erreichbar

    Zitat Zitat von morro Beitrag anzeigen
    Hallo,

    Beim Umbau hatte ich die Vergaser gesäubert und angepasst. Bin damit ca. 1000 km gefahren.
    Ich verstehe es nicht. Welche Vergaser? Diejenigen etwa, die am 90/6 Motor waren? Oder andere, die Du mit dem 100/7 - Motor bekommen hast? Welche Vergaser hast Du aktuell drinne?

    Welche Anpassungsarbeiten hast Du bei den Vergasern durchgeführt?
    Unterstützt die Bakterien! Das ist die einzige gemeinsame Kultur aller Menschen.

  6. #46
    Avatar von morro
    Registriert seit
    26.12.2015
    Ort
    Braunschweiger Land
    Beiträge
    159

    AW: R100/7-Motor mit SH: keine Höchstgeschwindigkeit erreichbar

    Die Alten von der R90/6. Angepasst an 100/7. Andere Leerlaufdüse und die Nadel von Position 2 auf 3 geändert. Und natürlich alle Dichtungen etc. neu!

    Gruss Morro
    Geändert von morro (18.09.2017 um 19:46 Uhr) Grund: Hauptdüse in Leerlaufdüse geändert

  7. #47
    Avatar von Luggi
    Registriert seit
    04.10.2007
    Ort
    Stormarn
    Beiträge
    15.433

    AW: R100/7-Motor mit SH: keine Höchstgeschwindigkeit erreichbar

    Zitat Zitat von morro Beitrag anzeigen
    Die Alten von der R90/6. Angepasst an 100/7. Andere Hauptdüse und die Nadel von Position 2 auf 3 geändert. Und natürlich alle Dichtungen etc. neu!

    Gruss Morro
    Häng die Nadel wieder auf Position 2. Was für eine HD hast Du genommen?

    Die geänderte Nadelposition und eine grössere HD führt zu einem deutlich fetteren Gemisch....
    Geändert von Luggi (18.09.2017 um 18:34 Uhr)


    Freundlicher Gruß

    Matthias

    Glückswachstumsgebiet

  8. #48
    Avatar von Blue QQ
    Registriert seit
    28.09.2007
    Ort
    B.W
    Beiträge
    4.619

    AW: R100/7-Motor mit SH: keine Höchstgeschwindigkeit erreichbar

    Bedüsung für den 100/7 passt.
    Aber: Wieso hast Du noch ein Sieb im Benzinschlauch? Die Siebe sitzen beim abgeschraubten Benzinhahn über den beiden Zulaufröhrchen.
    Manfred

  9. #49

    Registriert seit
    01.05.2009
    Ort
    Saarland
    Beiträge
    5.745

    AW: R100/7-Motor mit SH: keine Höchstgeschwindigkeit erreichbar

    Hallo,
    hab ich so auch noch nicht gesehen. Wird aber nicht für das Problem verantwortlich sein.
    Gruß
    Pit

  10. #50
    Avatar von morro
    Registriert seit
    26.12.2015
    Ort
    Braunschweiger Land
    Beiträge
    159

    AW: R100/7-Motor mit SH: keine Höchstgeschwindigkeit erreichbar

    Hauptdüse (150) ist die Gleiche! Die Leerlaufdüse hatte ich von 45 auf 50er geändert. Das ist korrekt. Hatte vor Anpassung mit dem roten Baron Kontakt und das auch in der Datenbank recherchiert.

    Die Filter waren vorher auch so drin. Hab die nur erneuert. Wusste nicht, ob ein Filter reicht bzw welcher entfallen kann. Der im Tank ist glaub ich auch etwas grobmaschiger. Hosenträger und Gürtel...

    Gruss Morro

    PS: Verbrauch liegt bei ca. 6L. Ich muss immer bei 300-320km auf Reserve umstellen.
    Geändert von morro (18.09.2017 um 19:45 Uhr)

Seite 5 von 13 ErsteErste ... 34567 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier