Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte
Ergebnis 31 bis 40 von 49
  1. #31
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    14.723

    AW: R60/7 mit M-Unit Basic

    Zitat Zitat von Radioman Beitrag anzeigen
    Ist das nicht aber genau der Sinn der M-Unit die Relais und die damit verbundene Kabelage los zu werden und der Hersteller gibt explizit an das der Anlasser direkt angeschlossen werden kann. Ansonsten wäre die M-Unit ja nur ein besseres Blinkrelais.
    Wie viel "A" kann denn die M-Unit durchschalten? Ein Anlasserrelais verkraftet nominell 40-50 A. Und kostet runde 4 Euro ohne innere Diode. Sollte also der Strom mal die Unit "rösten", dürfte der Schaden deutlich teurer sein.

    Nicht umsonst weist der Herstellen auf die Möglichkeit hin. Ob nun zwei Drähte mehr und ein paar Gramm für ein Relais nun so entscheident sind, sollte jeder für sich entscheiden.

    Hans
    R 100 GS '92 Nur eine, aber meine.

  2. #32
    Avatar von Radioman
    Registriert seit
    01.04.2010
    Ort
    Berlin
    Beiträge
    141

    AW: R60/7 mit M-Unit Basic

    Zitat Zitat von bob Beitrag anzeigen
    Hallo Jan, ob es auch ohne Anlasserrelais geht hab ich nicht getestet. Die M- unit kann aber deutlich mehr als nur ein paar Relais ersetzen. Ausserdem reduziert sie den Kabelbaum enorm
    Ist schon klar, habe das ein wenig provokativ formuliert. Hab auch schon so ein Ding an einer 100/7 verbaut. Da gibt es jetzt übrigens kein einziges Relais mehr. Ist aber schon ganz schön aufwendig gewesen die M-Unit mit den originalen Armaturen Schaltern, Schloß und Tachoinstrument anzupassen.
    Gruss
    Jan

  3. #33

    Registriert seit
    13.12.2017
    Beiträge
    58

    AW: R60/7 mit M-Unit Basic

    Hallo Hans, hab hier mal einen aktuellen Schaltplan angefügt. Den Ersatzwiderstand für die LKL hab ich jetzt drin. Neuen Kondensator hab ich vorsichtshalber mal bestellt. Könnte es sein, dass der fehlende Zündfunke evtl. am Anlasserrelais liegt...

    Gruß
    Bob
    Angehängte Dateien Angehängte Dateien

  4. #34
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    14.723

    AW: R60/7 mit M-Unit Basic

    Zitat Zitat von bob Beitrag anzeigen
    [...] Könnte es sein, dass der fehlende Zündfunke evtl. am Anlasserrelais liegt...

    Gruß
    Bob
    Nein. Du kannst das aber ganz einfach testen: Nimm eine Eigene Leitung von Batterie-Plus und verbinde das mit der Klemme 15 der ersten Zündspule. Damit umgehst du die gesamte Verkabelung. Läuft die Maschien dann immer noch nicht, sind Kontakt, Kondensator, Zündspulen, Zündkerzen, Zündkabel, Kerzenstecker und die Verkabelung inkl. Maseanschlüsse genaustens anzusehen.

    Hans
    R 100 GS '92 Nur eine, aber meine.

  5. #35

    Registriert seit
    13.12.2017
    Beiträge
    58

    AW: R60/7 mit M-Unit Basic

    An der Klemme 15 liegen die 12V an. Das hab ich schon getestet....
    Vielleicht bringt der neue Kondensator noch was...mal abwarten
    Bob

  6. #36

    Registriert seit
    13.12.2017
    Beiträge
    58

    AW: R60/7 mit M-Unit Basic

    Rock,n Roll, es läuft.und was für ein geiler Sound.
    War ein Verdrahtungsfehler am Killschallter. Spannung lag nur an wenn der Schalter auf off stand.....ist für sich eine gute Wegfahrsperre
    Hier nochmal Dank an dich Hans für deine geistige Unterstützung.
    Gruß
    Bob

  7. #37

    Registriert seit
    13.12.2017
    Beiträge
    58

    AW: R60/7 mit M-Unit Basic

    Hier mal ein paar Bilder der fertigen Kuh. Mir ist klar dass ich in diesem Forum durchaus verbale Prügel für solch einen Umbau erhalten kann....aber der Vollständigkeit halber.....
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken 20180310_110659.jpg   20180310_110641.jpg   20180310_110633.jpg   20180310_110705.jpg  

  8. #38
    Avatar von morro
    Registriert seit
    26.12.2015
    Ort
    Braunschweiger Land
    Beiträge
    159

    AW: R60/7 mit M-Unit Basic

    Zitat Zitat von bob Beitrag anzeigen
    Rock,n Roll, es läuft.und was für ein geiler Sound.
    War ein Verdrahtungsfehler am Killschallter. Spannung lag nur an wenn der Schalter auf off stand.....ist für sich eine gute Wegfahrsperre
    Hier nochmal Dank an dich Hans für deine geistige Unterstützung.
    Gruß
    Bob
    Hi.

    Wie kann man den original Killschalter falsch anschliessen? Ich dachte der Killschalter arbeitet entgegengesetzt zu den anderen Schaltern/Tastern?

    Da gibt es doch nur drei Möglichkeiten:

    offen kein Kurzschluss zur m-unit
    geschlossen mit Kurzschluss zur m-unit also i.O.
    offen kein Kurzschluss zur m-unit

    Oder habe ich da einen Denkfehler?
    Die m-unit kann man am Eingang Kill nicht konfigurieren laut Anleitung.
    Gruß Morro

  9. #39

    Registriert seit
    15.04.2015
    Ort
    St. Gilgen, Österreich
    Beiträge
    183

    AW: R60/7 mit M-Unit Basic

    absolut cooles und individuelles Teil - gefällt mir !

    eventuell würd ich den Tankdeckel noch ändern... aber sonst

    lg. und viel Spaß damit,
    Flo

  10. #40
    Avatar von FietePF
    Registriert seit
    01.08.2013
    Ort
    Enzkreis
    Beiträge
    180

    AW: R60/7 mit M-Unit Basic

    Sauberle, viel Spass beim Fahren

    PS: Kann es sein, daß die hinteren Federn etwas zu weich sind bzw. welche Federrate ist eingebaut?

    VG
    Alfred
    Alles Große in unserer Welt entsteht nur, weil jemand mehr tut, als er muss. Hermann Gmeiner
    Das Leben ist verdammt kurz (meine Meinung)!

Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier