Seite 6 von 6 ErsteErste ... 456
Ergebnis 51 bis 59 von 59

Thema: Membranen

  1. #51
    Avatar von mz-henni
    Registriert seit
    02.06.2015
    Ort
    Kassel
    Beiträge
    551

    AW: Membranen

    Die kleineren von den beiden, die du rausgekramt hast.

    Grüße, Hendrik
    "Wer wenig denkt, irrt viel" -Albert Einstein

  2. #52
    Avatar von Moosgummi
    Registriert seit
    18.05.2017
    Ort
    Berlin
    Beiträge
    105

    AW: Membranen

    Hallo liebe Leute,

    hat denn jemand positive Erfahrungen mit Noname Membranen für den kleinen Vergaser also den 64/26/303 und welche?

    Viele Grüße
    Peter
    looft

  3. #53
    Admin Avatar von Detlev
    Registriert seit
    27.02.2007
    Ort
    24819 Schläfrig-Holzbein
    Beiträge
    35.342

    AW: Membranen

    Ich habe inzwischen mehrfach Membranen für die 32er Bings aus dem Zubehör verbaut, Hersteller weiß ich nicht, kosten etwa die hälfte der BMW-Membranen, funktionieren einwandfrei.
    Grüße,
    Detlev

    „Je älter wir werden, desto schneller waren wir früher.“

  4. #54
    Avatar von Moosgummi
    Registriert seit
    18.05.2017
    Ort
    Berlin
    Beiträge
    105

    AW: Membranen

    looft

  5. #55
    Lipperländer Avatar von BMW-Hans
    Registriert seit
    08.02.2009
    Ort
    Bad Salzuflen
    Beiträge
    3.496

    AW: Membranen

    Membranen für 40er Bings gibts auch hier...Klick

  6. #56
    Gewerbetreibender Avatar von Redb@ron
    Registriert seit
    30.08.2018
    Ort
    86830
    Beiträge
    43

    AW: Membranen

    Bei den Noname Membranen muss man halt aufpassen, bei diesen ist der Gummi manchmal dicker und deshalb nicht so flexibel und geschmeidig wie die original Membranen.

    Viele Grüße

    Gerhard

  7. #57
    Avatar von Moosgummi
    Registriert seit
    18.05.2017
    Ort
    Berlin
    Beiträge
    105

    AW: Membranen

    Guten Abend,

    habe meine komplett revidierten Vergaser eingebaut und die R45 sprang auch gleich an. Wie gewohnt konnte der Choke auch gleich wieder komplett zurückgestellt werden und sie tuckerte im Leerlauf mit 750 Upm. Die Vergaser hatte ich zuvor auf Grundeinstellung eingestellt. Dann fuhr ich 70km Landstraße und bemerkte nach einiger Zeit, dass der Leerlauf höher wurde. Schließlich ging er nicht mehr unter 2500 Upm. Jemand einen Tipp?

    Gruß Peter
    looft

  8. #58
    Avatar von JIMCAT
    Registriert seit
    18.02.2011
    Ort
    Niederösterreich - Süd
    Beiträge
    10.671

    AW: Membranen

    Hallo Peter

    Wenn sie ohne Choke kalt lief ist die Drehzahl zu hoch eingestellt.
    Vergaser bei warmen Motor einstellen und Drosselklappenanschlagschrauben rausdrehen bis die Drehzahl passt.
    Gruß
    Fritz



  9. #59
    Avatar von Moosgummi
    Registriert seit
    18.05.2017
    Ort
    Berlin
    Beiträge
    105

    AW: Membranen

    Hallo Fritz,

    ja sie lief kalt bei 750 Upm in Grundeinstellung. Dann werde ich morgen mal die Drosselklappenanschlagschrauben rausdrehen.

    Danke Peter
    looft

Seite 6 von 6 ErsteErste ... 456

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier