Seite 1 von 6 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 53
  1. #1
    Avatar von Radioman
    Registriert seit
    01.04.2010
    Ort
    Berlin
    Beiträge
    146

    Dellorto PHM 40 Teillast Probleme

    PHM40 an einem 1000er Motor mit Rundluftfilter u. Wössner Kolben mit kräftiger Verdichtung.


    HD Düsen 160, 165 und 170 ausprobiert. Leider ohne wirklich spürbarer Verbesserung.
    Am deutlichsten tritt das Problem im 5. Gang beim langsam gleichmässigen beschleunigen zwischen 3000-4000 auf Man hat das Gefühl jemand dreht einem den Benzinhahn zu. Auch tritt hier ein deutliches Konstandfahr -Ruckeln mit gelegentlichen leichten Fehlzündungen auf. In allen Drehzahlbereichen darunter und darüber ist alles fein. Durch minimales betätigen des Chokes lässt die Gasannahme Verbessern, allerdings läuft sie dann in anderen Drehzalbereichen nicht mehr gut.

    AB260 und Nadel K4 2. Kerbe.
    LLD 60
    Schieber 60/5
    Gruss
    Jan

  2. #2
    Gewerbetreibender Avatar von Euklid55
    Registriert seit
    27.10.2007
    Ort
    Frankfurt und Neustadt a.d. W
    Beiträge
    17.139

    AW: Dellorto PHM 40 Teillast Probleme

    Hallo,

    zu fett die Einstellung. LL56-58, HD 160, 2 Kerbe v.O.

    Gruß Walter

  3. #3
    Avatar von Radioman
    Registriert seit
    01.04.2010
    Ort
    Berlin
    Beiträge
    146

    AW: Dellorto PHM 40 Teillast Probleme

    Zitat Zitat von Euklid55 Beitrag anzeigen
    Hallo,

    zu fett die Einstellung. LL56-58, HD 160, 2 Kerbe v.O.

    Gruß Walter
    LL60 und HD 160, 2 Kerbe hatte ich ja.
    Und wie kann es zu Fett sein wenn die leichte Hinzunahme des Chokes die Sache bei 3000-4000 verbessert. Ist das nicht ein Widerspruch?
    Gruss
    Jan

  4. #4
    Gewerbetreibender Avatar von Euklid55
    Registriert seit
    27.10.2007
    Ort
    Frankfurt und Neustadt a.d. W
    Beiträge
    17.139

    AW: Dellorto PHM 40 Teillast Probleme

    Zitat Zitat von Radioman Beitrag anzeigen
    LL60 und HD 160, 2 Kerbe hatte ich ja.
    Und wie kann es zu Fett sein wenn die leichte Hinzunahme des Chokes die Sache bei 3000-4000 verbessert. Ist das nicht ein Widerspruch?
    Hallo,

    gerade vor 2 Wochen habe ich 38er DellOrtos eingestellt und vorher war der beschriebene Effekt vorhanden. Zu fett im Teillastbereich, so fett das der Motor Schwierigkeiten hatte hoch zu drehen mit LD60. Dann LD56 verbaut und der Motor dreht und dreht...Sicherheitshalber auf LD57 gegangen.

    Gruß
    Walter

  5. #5
    Avatar von Radioman
    Registriert seit
    01.04.2010
    Ort
    Berlin
    Beiträge
    146

    AW: Dellorto PHM 40 Teillast Probleme

    Interessant, das offensichtlich der sehr geringe Unterschied der LLD so viel ausmacht für den Teillastbereich. Bei meinen Tests mit 160-170 HD war kaum ein Unterschied wahrnehmbar, vielleicht im Verbrauch aber darum ging es mir erstmal nicht.

    Zitat Zitat von Euklid55 Beitrag anzeigen
    Hallo,

    gerade vor 2 Wochen habe ich 38er DellOrtos eingestellt und vorher war der beschriebene Effekt vorhanden. Zu fett im Teillastbereich, so fett das der Motor Schwierigkeiten hatte hoch zu drehen mit LD60. Dann LD56 verbaut und der Motor dreht und dreht...Sicherheitshalber auf LD57 gegangen.

    Gruß
    Walter
    Gruss
    Jan

  6. #6

    Registriert seit
    24.07.2008
    Ort
    Rengschburg
    Beiträge
    1.725

    AW: Dellorto PHM 40 Teillast Probleme

    Zitat Zitat von Radioman Beitrag anzeigen
    Interessant, das offensichtlich der sehr geringe Unterschied der LLD so viel ausmacht für den Teillastbereich. Bei meinen Tests mit 160-170 HD war kaum ein Unterschied wahrnehmbar, vielleicht im Verbrauch aber darum ging es mir erstmal nicht.
    Servus,

    schon der Hertweck hat beschrieben das die HD nur für die letzten 10% zuständig ist...

    Konkret kann ich dir nur mitgeben, das in dem PHM Konzert auch noch eine Beschleunigerpumpe mitspielt. Genau deine Konfiguration (40er / 60/5 Schieber) war serienmässig in meiner Guzzi Sport verbaut, einer 1100 er mit 90 PS, und die hab ich mit sanfteren Rampen in den Gasschiebern entschärft. Frag mich nicht nach deren Bezeichnung, ich seh immer nur die fein säuberlich beschrifteten Originalen in der Kiste

    Ich hab dann noch eine Mille GT mit 1030 ccm, LM 3 Köpfen und 36er Dello's (statt 32ern original), die wutzt ganz wunderbar mit blitsauberer Gasannahme in jedem Bereich vorwärts. Hab ich aber schon so gekauft, kann also nix weiteres beisteuren...

    Herbert
    Geändert von dreiradbertl (12.05.2018 um 22:00 Uhr)

  7. #7
    Avatar von Gimpel
    Registriert seit
    28.08.2009
    Ort
    Oldenburg
    Beiträge
    946

    AW: Dellorto PHM 40 Teillast Probleme

    Hallo Jan!

    ich fahre derzeit auch mit 40er Dellos und hab bei meinen die HD 165, LLd 60 und ND 262, Nadelstellung 2 v. U.. Allerdings hab ich die Beschleunigerpumpe stillgelegt. So läuft der Motor jetzt sauber und nimmt sehr gut Gas an. Mit Beschleunigerpumpe bekam ich den Motor nicht eingestellt. Ich werde demnächst die Hebelchen anpassen. Ich hatte immer mit überfetten zu kämpfen. Egal welche Düsen in allen möglichen Kombinationen ich getestet hab. Jetzt zieht das Ding wie die Sau - was sie nicht verträgt ist bei niedrigen Drehzahlen, unter 2000, das Gas voll aufzumachen. Dann gibts Schluckauf. Wenn die Drehzahl über 3500 ist, ist alles egal und die Post geht ab.
    Gruß, Jürgen

    R 60/6 BJ. 76 mit 1000 cm³ und Nockenwelle v. Siebenrock, DZ Silent Hektik, 1000er Köpfe, 40er Dellorto
    Ducati 750 SS (2-Ventiler) Bj. 96
    NSU Prima 5-Stern (2-Takter) Bj. 61

  8. #8
    Avatar von Radioman
    Registriert seit
    01.04.2010
    Ort
    Berlin
    Beiträge
    146

    AW: Dellorto PHM 40 Teillast Probleme

    Vielleicht muss man die Fördermenge der Beschleunigerpumpe besser anpassen?

    Ich bin mir ja noch nicht einmal sicher ob in meinem Problembereich 3000-4000 zu Fett oder zu Mager ist.
    Habe jetzt mal die Nadel auf höchste Stellung gehängt und es gibt eine leichte Verbesserung. Dann würde ich doch denken es ist in Richtung zu mager.
    In dem Teillast Drehzalbereich spielt ja so gut wie alles mit rein LLD, HD, Nadel, Beschleunigerpumpe, das macht die Sache ja so komplex.

    Nochmal überlegt.
    Die Beschleunigerpumpe dürfte doch beim Konstant fahren keinen Einfluss haben, und wenn dann bei 3000-4000 keine gute Gasannahme und Ruckeln auftritt scheidet die doch als Problem aus. Oder?


    Zitat Zitat von Gimpel Beitrag anzeigen
    Hallo Jan!

    ich fahre derzeit auch mit 40er Dellos und hab bei meinen die HD 165, LLd 60 und ND 262, Nadelstellung 2 v. U.. Allerdings hab ich die Beschleunigerpumpe stillgelegt. So läuft der Motor jetzt sauber und nimmt sehr gut Gas an. Mit Beschleunigerpumpe bekam ich den Motor nicht eingestellt. Ich werde demnächst die Hebelchen anpassen. Ich hatte immer mit überfetten zu kämpfen. Egal welche Düsen in allen möglichen Kombinationen ich getestet hab. Jetzt zieht das Ding wie die Sau - was sie nicht verträgt ist bei niedrigen Drehzahlen, unter 2000, das Gas voll aufzumachen. Dann gibts Schluckauf. Wenn die Drehzahl über 3500 ist, ist alles egal und die Post geht ab.
    Geändert von Radioman (14.05.2018 um 16:14 Uhr)
    Gruss
    Jan

  9. #9
    Avatar von Gimpel
    Registriert seit
    28.08.2009
    Ort
    Oldenburg
    Beiträge
    946

    AW: Dellorto PHM 40 Teillast Probleme

    Ja, für das Konstantfahrruckeln scheidet die Beschleunigerpumpe aus. Die spritzt nur ein, wenn der Schieber sich ´gen Himmel bewegt. Das Konstantfahrruckeln kann durch ungleichmäßige Synchronisation hervorgerufen werden oder durch Abmagerung des Gemisches (soweit ich weiß). Allein die Verwendung anderer Nadeldüsen hat schon einen erheblichen Einfluss auf die Gemischzusammenseztung im Voll und Teillastbereich. Also, du wirst nicht umhin kommen, alles einmal durchzuprobieren. Hast du deinen Lufi-Kasten auch gebohrt, damit genügend Luft reinkommt?
    Gruß, Jürgen

    R 60/6 BJ. 76 mit 1000 cm³ und Nockenwelle v. Siebenrock, DZ Silent Hektik, 1000er Köpfe, 40er Dellorto
    Ducati 750 SS (2-Ventiler) Bj. 96
    NSU Prima 5-Stern (2-Takter) Bj. 61

  10. #10
    Avatar von gocksi
    Registriert seit
    03.05.2009
    Ort
    A-St. Pölten
    Beiträge
    202

    AW: Dellorto PHM 40 Teillast Probleme

    Hallo
    Ich fahre die 40er Dello´s an der GS so wie von Stein Dinse für die Guzzi konfiguriert.
    Nadel 1 Stufe tiefer gehängt (2 statt 3) Leerlaufluftschraube ca 1,5 Drehs raus.
    5. Gang ab 60km/h ohne Rucken und dreht leicht und freudig bis über 7500
    Sonst Wössnerkolben, Plattenluftfilter mit 2 großen Schnorcheln 40/44 Ventile
    7R SGS2 unten ohne DB Killer , mit DB Killer habe ich die LD 56 verwendet.


    Ich würde mal die Luftschraube 2 Umdrehungen rausschrauben, und die Nadel 1 Raste tiefer hängen.
    Natürlich bzw. besser immer nur 1 Änderung und dann Probefahrt...
    LG Alfred
    It´s the Man, not the Machine

Seite 1 von 6 123 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier