Ergebnis 1 bis 6 von 6
  1. #1

    Registriert seit
    15.09.2016
    Ort
    Kulmain
    Beiträge
    5

    Zündboxprüfer von 4-Takter

    Hallo,

    mit Boxerrn hab ich nicht so viel am Hut, obwohl ich meinem Nachbarn seine R80G/S gesynt hab und er damit sehr zufrieden war!

    Ich schraube aber schon 15 Jahre an den drei und vierlzylinder K Modellen.

    Mein Hauptbetätigungsfeld ist das Flyingbrick.de Forum.

    Ich mich hab mir letztes Jahr den Zündboxprüfer von unseren Lehrlingen aus der E Werkstatt bauen lassen. Hab mit Boxern nicht so viel am Hut,

    Dabei festgestellt, das die Spannungsversorgung falsch angegeben war.

    Hab mir nun endlich auch das Messerkzeug gekauft und diese Woche den 1 Zylinder auf 0,24 mm vor OT eingestellt.

    Hab dann die Box an den Hallgeber stecker angeschlossen und bekamm keine Rückmeldung.

    Hab mir nun auch das Schaltbild vom BMW Schaltplan besorgt.

    Laut Schaltplan des Geräts müsste ich die braune Ader als Schalkontakt auf B einschleifen, A und C sind die Spannungsversorgung.

    Ich hab noch einen zweiten Hallgeber und eine Fenstertrommel weenn ich die Trommel in den angeschlossenen Geber einstecke schaltet der untere Sensor.

    Meine Schlussfolgerung: Einfach das braune sensorkabel mit dem orangen tauschen am Anschluss tauschen, Da im Stekcer die Kontakte 4 + 5 die Spannungsversorgung und 2 und 3 die Signale und 1 der Schrim ist.

    Nun kommt aber nichts an der LED an.

    Seltsam ist auch das ich beim anschließen an den Hallgeber mit Batterie im Gerät ein Leuchten habe und nach einlegen der Fenstertrommel nicht mehr bis ich die Trommel soweit drehen das der auf Braun angeschlossene Sensor ein Signal gibt.

    Nach abstöpseln und wieder anstöpseln geht nix mehr egal wie ob braun oder orange es kommt nirgens ein Signal.

    Der 9 V Block hat 8,8 V Spannung kann es sein, das die zu gering ist.

    Hält das Testgerät auch die 12 V Spannung aus wenn ich die Stromversorgung über die Bordsteckdose oder Batterie klemmen mache?

    Fragen von einem Mechaniker an die Elektroniker, mach ich was falsch?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken WhatsApp Image 2018-07-05 at 21.59.53.jpg   WhatsApp Image 2018-07-05 at 21.59.53(1).jpg  
    Angehängte Dateien Angehängte Dateien
    Geändert von gerreg (06.07.2018 um 08:36 Uhr)
    Gruß ​Gerd

    http:WWW.k1100lt.de , ​Ich bin Oberpfälzer​, kein Franke! Ein kleiner aber wichtiger Unterschied!

  2. #2

    Registriert seit
    15.09.2016
    Ort
    Kulmain
    Beiträge
    5

    AW: Zündboxprüfer von 4-Takter

    Nachtrag, das Gerät ist heute von unseren Elektronikern geprüft worden, es funkitioniert.

    Sie konnten mit aber nicht erklären wieso am Hallgeber nur auf dem Braunen Kabel ein Signal kommt und am orangen Kabel nicht.

    Das der Hallgeber defekt ist kann ich mit hoher sicherheit ausschließen, da der der noch im Motorrad eingebaut ist das selbe verhalten hat!

    Bin etwas Ratlos!
    Gruß ​Gerd

    http:WWW.k1100lt.de , ​Ich bin Oberpfälzer​, kein Franke! Ein kleiner aber wichtiger Unterschied!

  3. #3
    Hallgebender Avatar von northpower
    Registriert seit
    17.06.2010
    Ort
    Schleswig-Holstein
    Beiträge
    5.129

    AW: Zündboxprüfer von 4-Takter

    Also, erstmal muss die LED leuchten wenn der Hallgeber frei ist.
    Also das Fenster der Rotorblende im Sensor ist. Kommt nun das geschlossene Teil des Rotor in den Sensor, geht die LED aus. ZZP ist, wenn der geschlossene Teil des Rotors den Sensor verlässt , denn dann schaltet dieser Masse durch und die LED sollte angehen .

    Was habt ihr denn überhaupt für einen Tester gebaut ? Wie ist da die Schaltung ?

    Ich hab´auch 9V Blöcke in meinen Einstelltools, die Spannung reicht ganz sicher.
    Geändert von northpower (06.07.2018 um 22:39 Uhr)
    nordische Grüße, Achim


    Stelle bei Zündproblemen gegen Porto ein Test-Paket zur Verfügung
    1x Hallgeber, 1x ZZP- Einstellgerät, 1x Zündsteuergerät, 1x Anleitung





    Hallgeber-Service.de



  4. #4

    Registriert seit
    15.09.2016
    Ort
    Kulmain
    Beiträge
    5

    AW: Zündboxprüfer von 4-Takter

    Hallo Achim,

    die Funktion des Gebers ist mir klar.

    Bauen lassen hab ich den Tester von 4-takter der hier im Forum angeboten wird.

    Der funktioniert auch wenn ich das signal vom Braunen Kabel abgreife,

    Laut original BMW Schaltplan ist schwarz und rot die Spannungsversorgung und braun und orange sin die zwei Signale.

    Der Tester funktioniert mit einem Sensor (Signal vom braunen Kabel) einwandfrei, nur wenn ich den Signaleingang von braun auf orange umstecke tut sich beim Tester nichts mehr.

    Der Geber kommt aus der selben Maschine, da hab ich vor zwei Jahren den Motor getauscht wegen Loch im Kolben. Der Tauschmotor hatte einen Geber verbaut, mit dem ist das Moped mittlerweile schon wieder 8000 km gefahren.

    Wir haben aber immer noch das Problem, das sie sehr heiß wird. Nachdem nun alle Teile des Kühlsystems überholt oder gereinigt sind, Falschluft beseitigt ist. Und im FB Forum ein Mitglied festgestellt hat das er in der Werkstatt viel zu viel Frühzündung (15°) hatte und die Maschine nach der Korrektur kühler lief. Dachte ich das könnte ich auch mal checken.

    Nun habe ich zwei Geber, eine lose und einen Verbaut die das selbe Bild abgeben, ich kann mir nicht vorstellen, das beide defekt sind??

    Ich werd die Teile morgen mal mit den Multimeter messen!
    Gruß ​Gerd

    http:WWW.k1100lt.de , ​Ich bin Oberpfälzer​, kein Franke! Ein kleiner aber wichtiger Unterschied!

  5. #5
    Hallgebender Avatar von northpower
    Registriert seit
    17.06.2010
    Ort
    Schleswig-Holstein
    Beiträge
    5.129

    AW: Zündboxprüfer von 4-Takter

    Bei der ausgebauten Platte müssen ja beide Sensoren ein Signal geben da ja keine Blende drin steckt .
    Bei der eingebauten Platte sind meiner Meinung nach nicht beide Sensoren gleichzeitig frei. Ich hab das jetzt nicht vor mir.
    Wenn ich mich recht erinnere , ist ein Sensor zur Erkennung der Kurbelwellenstellung zuständig und der andere natürlich für den ZZP .
    Das könnte bedeuten das du für das Signal des 2. Sensors den Motor drehen musst.
    Sind nur Ideen aus meinen Erinnerungen aus 4-Ventiler-Zeiten. Muss nicht stimmen.
    nordische Grüße, Achim


    Stelle bei Zündproblemen gegen Porto ein Test-Paket zur Verfügung
    1x Hallgeber, 1x ZZP- Einstellgerät, 1x Zündsteuergerät, 1x Anleitung





    Hallgeber-Service.de



  6. #6

    Registriert seit
    15.09.2016
    Ort
    Kulmain
    Beiträge
    5

    AW: Zündboxprüfer von 4-Takter

    Hallo Achim,

    hab heute mal mit dem Multimeter gemessen nach der Anleitung von Powerboxer.de

    Der ausgebaute ist defekt, der eingebaute funktioniert. Konnte dann den ZZP einstellen. Nun liegt die Träger platte ca. 0,5 mm neben dem Riss der vormaligen Position.

    Hat dann also gepasst! Das Moped läuft und der alte Halli kommt ins defektteil Lager!

    Danke fürs Mitdenken!
    Gruß ​Gerd

    http:WWW.k1100lt.de , ​Ich bin Oberpfälzer​, kein Franke! Ein kleiner aber wichtiger Unterschied!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier