Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 23
  1. #1

    Registriert seit
    01.07.2018
    Beiträge
    32

    Montage Silent Hektik

    Guten Abend,
    ich hoffe es kennt sich jemand mit der Montage der Silent Hektik in einer 1979er R100 RS aus. Ich habe sie heute bekommen als Ersatz und versucht anhand der Anleitung einzubauen. Die Anleitung ist nicht so ganz erklärend weswegen ich schon viele Bilder gemacht habe um am Ende vielleicht etwas für die Datenbank zusammenzustellen.

    Ich würde gerne einfach meine Fragen mal der Reihe nach auflisten. Vielleicht kann mir jemand helfen.

    Zum Anbau des Zündrotors den Motor auf OT stellen?

    Muss ich zum Einstellen der 6 Grad vOT die Schablone auf den Zündrotor heften und den Zündrotor entsprechend lockern und drehen?

    An den vorhandenen Spulen ist ein GrünBlaues Kabel das ich beim Messen als Masse identifiziert hab. Lt. Schaltplan geht das über den KillSwitch am Lenker. Ist das, der im Schaltplan gekennzeichnete MinusPol der neuen Doppelzündspule? Nach meiner Auffassung, Ja. An der SH ist der als Blau gekennzeichnet.

    An der Doppelzündspule sind zwei Kontakte hochkant und quer, welcher ist plus und welcher Minus? Hier fehlt eine Beschriftung.
    EDIT gefunden bei SH: Der Plusanschluss ist auf der gravierten Seite mit dem Pluszeichen.

    An den alten Spulen war ein Schwarzes Kabel das über den Spannungsregler der LiMa geht. Ist das der Plus Pol für die neue Doppelzündspule. An der SH ist der Rot gekennzeichnet.

    Ich habe an der Maschine kein extra DZM Kabel gefunden. Kann der weggelassen werden?

    ich würde mich freuen wenn jemand der sich damit auskennt mir helfen kann!

    danke euch!

    grüße Carsten.

    Es geht also um diesen Schaltplan meiner Q und den der Silent Hektik
    Geändert von Netsrac80 (15.09.2018 um 07:56 Uhr)

  2. #2
    Admin Avatar von Schiller
    Registriert seit
    05.05.2010
    Ort
    Grauzone
    Beiträge
    13.251

    AW: Montage Silent Hektik

    Das mit der Flügelplatte ist ein wenig Fummelei, aber diese Schablone habe ich nie benutzt (weil nie gehabt). Ich hab iden Motor auf OT gestellt und dann ungefähr eingestellt. Danach abgeblitzt und die Platte ein wenig verdreht usw., bis es passte. Nachdem es passte, habe ich mir eine Markierung auf den Hallsensor geritzt.
    In heiklen Situationen hilft die Sicherheitsagentur SB Jagellovsk.

  3. #3

    Registriert seit
    01.07.2018
    Beiträge
    32

    AW: Montage Silent Hektik

    Zitat Zitat von Schiller Beitrag anzeigen
    Das mit der Flügelplatte ist ein wenig Fummelei, aber diese Schablone habe ich nie benutzt (weil nie gehabt). Ich hab iden Motor auf OT gestellt und dann ungefähr eingestellt. Danach abgeblitzt und die Platte ein wenig verdreht usw., bis es passte. Nachdem es passte, habe ich mir eine Markierung auf den Hallsensor geritzt.
    Danke, so hat’s geholfen. Habe heute morgen nochmal durchgemessen und alles elektrische verstanden. Nächstes mal lese und Messe ich erst alles bevor ich frage. hab jetzt saubere Funken und kann die Zündung einstellen.

  4. #4
    Avatar von boxerliebe
    Registriert seit
    07.07.2012
    Ort
    schweiz--zürcher oberland
    Beiträge
    2.914

    AW: Montage Silent Hektik

    Hoi Carsten -kleiner tip noch-deswegen hatte ich einen disput mit SH

    Sicher die schrauben( M2.4 glaub ich ) , die den Pick-up auf der verzinkten Montageplatte halten extra noch mal--es sollte eine Kontermutter (modellbauladen) dahinter-passt haarknapp -oder gewinde mit nen kleinen Hammerschlag mit gegenlager stauchen -bei mir haben sich die gelöst , Rotor Pickup gefressen und war nie SH-schuld !
    Gutes gelingen jörg
    Geändert von boxerliebe (15.09.2018 um 10:52 Uhr)
    ....an meine Motoren lasse ich nur Luft und Oel !!!

  5. #5

    Registriert seit
    01.07.2018
    Beiträge
    32

    AW: Montage Silent Hektik

    Mach ich. Momentan will sie nicht anspringen.

    Habe den Motor auf OT gestellt und den Rotor wie in der Anleitung montiert zur statischen Einstellung. Also das Einzelfähnchen auf 8:00 mittig über den Pickup und die Doppelfähnchen auf ca. 5:00.

    beim Abblitzen mit dem Anlasser sehe ich jetzt den OT. Das ist zu früh für das Standgas oder? Der Rechte Krümmer wird Handwarm, am linken passiert gar nix.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken image.jpg   image.jpg  
    Geändert von Netsrac80 (15.09.2018 um 11:51 Uhr)

  6. #6
    Avatar von Vix_Noelopan
    Registriert seit
    13.01.2012
    Ort
    Bad Mergentheim
    Beiträge
    3.595

    AW: Montage Silent Hektik

    Hallo Carsten,

    zwei Anmerkungen zu Deinen Fragen:

    - Der Zündspule ist es egal, wo Plus und Minus, also Klemme 15 und die Leitung zum Modul angeschlossen werden (auch wenn bisweilen das Gegenteil behauptet wird).

    - Vielleicht hat Deine RS gar keinen elektronischen, sondern einen mechanisch angetriebenen DZM? Falls doch, musst Du nach dem singalführenden Kabel zum DZM suchen. Es ist zusammen mit dem vom Unterbrecher/Zündmodul kommenden Kabel an der Klemme der Spule angeschlossen, die nicht Klemme 15 ist (also Klemme 1). Ging mir übrigens nach dem Einbau der Ignitech mit ihrer eigenen Verkabelung der Spulen ebenso .

    Beste Grüße, Uwe
    Was heute pressiert, ist morgen auch noch eilig!

  7. #7

    Registriert seit
    06.04.2009
    Ort
    Wuppertal
    Beiträge
    488

    AW: Montage Silent Hektik

    Zitat Zitat von Vix_Noelopan Beitrag anzeigen
    .... Vielleicht hat Deine RS gar keinen elektronischen, sondern einen mechanisch angetriebenen DZM?

    Beste Grüße, Uwe
    Die RS ist - wie Carsten schrieb - von 1979.

    Da gab's den mechanischen DZM nicht mehr.


    VG Werner

  8. #8
    Avatar von Sauerlandkuh
    Registriert seit
    15.05.2010
    Ort
    Hohenlimburg
    Beiträge
    590

    AW: Montage Silent Hektik

    Hallo Carsten

    Muß der Motor nicht auf „S“ gedreht werden, wenn man das Fähnchen zum Pickup ausrichtet? Lies dir das bitte nochmal in der Anleitung durch.
    Gruß, der Jörg


    meine Kuhnigunde

  9. #9

    Registriert seit
    01.07.2018
    Beiträge
    32

    AW: Montage Silent Hektik

    Zitat Zitat von Sauerlandkuh Beitrag anzeigen
    Hallo Carsten

    Muß der Motor nicht auf „S“ gedreht werden, wenn man das Fähnchen zum Pickup ausrichtet? Lies dir das bitte nochmal in der Anleitung durch.

    Da steht eben leider nix darüber in welcher Stellung der sein soll.
    https://www.silent-hektik.de/B_PB5FH_39.pdf

  10. #10
    Avatar von Sauerlandkuh
    Registriert seit
    15.05.2010
    Ort
    Hohenlimburg
    Beiträge
    590

    AW: Montage Silent Hektik

    So wie auf meinem Foto, stand es in meiner Anleitung. Meine silent Hektik Anlage ist aus circa 2005. Frag mich nicht, ob es eine Hallgeber oder induktive Zündung ist ;-)
    Ich habe auf meinem Pick up einen kleinen Körnerpunkt, nachdem ich ausrichte.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken 8D6ED0D1-0A40-4B17-9F8D-BF92B988B468.jpg  
    Gruß, der Jörg


    meine Kuhnigunde

Seite 1 von 3 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier