Seite 1 von 7 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 69
  1. #1

    Registriert seit
    13.09.2018
    Ort
    München Untermenzing
    Beiträge
    8

    org. BMW-Heizgriffe nur noch lauwarm an R100R

    Seit einigen Monaten ist mir aufgefallen, dass meine Heizgriffe auch auf der 2. Stufe nur noch lauwarm werden. D. h. ohne Handschuhe spürt man noch was, mit Handschuhen so gut wie nichts.
    Die Heizgriffe hab ich an meiner R100R 1995 nachgerüstet, seitdem haben sie immer funktioniert.

    Ich hab dann mal mit dem Multimeter herum gemessen:

    1. Am Sicherungskasten, Sicherung Nr. 4 raus und Strom gemessen:
    Zündung ein: 0,57A
    Stufe 1 ein: 2,23A
    Stufe 2 ein: 3,0A

    2. Am Schalter für die Griffheizung bei Zündung aus Widerstand gemessen:
    orange gegen Masse: 6,7 Ohm
    schwarz gegen Masse: 4,7 Ohm
    grün gegen Masse: 3,5 Ohm
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20181031_100520.jpg 
Hits:	62 
Größe:	87,1 KB 
ID:	219322


    Ich vermute, dass die Heizgriffe noch ok sind und es an der Zuleitung vom Originalkabelbaum liegt, bzw. an einem Stecker.

    Meine Frage: Wie kann ich den Fehler weiter eingrenzen?
    Den Stecker zum Kabelbaum Bild 22 in der Einbauanleitung bekomme ich nicht auseinander.
    https://forum.2-ventiler.de/vbboard/...t=griffheizung
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20181031_152041.jpg 
Hits:	80 
Größe:	156,0 KB 
ID:	219323

    Vielleicht ist ja jemand da der elektrotechnisch begabter ist als ich, (was zugegebenermaßen keine Kunst ist ).


    Servus Wolfgang
    Wolfgang + BMW R100R

  2. #2
    Admin Avatar von Detlev
    Registriert seit
    27.02.2007
    Ort
    24819 Schläfrig-Holzbein
    Beiträge
    35.865

    AW: org. BMW-Heizgriffe nur noch lauwarm an R100R

    Miss mal die Heizgriffe einzeln (im kleinen weißen Stecker). Sie sollten ungefähr jeweils 8-9 Ohm haben.
    Grüße,
    Detlev

    „Je älter wir werden, desto schneller waren wir früher.“

  3. #3

    Registriert seit
    13.09.2018
    Ort
    München Untermenzing
    Beiträge
    8

    AW: org. BMW-Heizgriffe nur noch lauwarm an R100R

    Hallo Detlev,

    danke für die schnelle Antwort.

    Ich weiß leider nicht welchen Stecker du meinst. Wenn ich den Tank abnehme dann sehe ich 3 weiße Stecker:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20181101_181921.jpg 
Hits:	115 
Größe:	194,3 KB 
ID:	219358
    Im Bild oben links einen mit 3 Adern, grün schwarz und orange, in der Mitte einen mit 2x braun und 2x schwarz, und rechts einen mit grün braun schwarz.

    An welchem Stecker muss ich denn wie den Widerstand messen?
    Z. B. grün gegen Masse oder braun gegen schwarz???

    Oder ist da noch ein anderer Stecker?

    Servus Wolfgang
    Wolfgang + BMW R100R

  4. #4
    Admin Avatar von Detlev
    Registriert seit
    27.02.2007
    Ort
    24819 Schläfrig-Holzbein
    Beiträge
    35.865

    AW: org. BMW-Heizgriffe nur noch lauwarm an R100R

    Ich meine den Stecker mit 2x braun und zweimal schwarz.
    Jeder Griff hat einmal braun und einmal schwarz, Du siehst das an den Kabelumhüllungen. Hier also schwarz gegen braun messen.
    Grüße,
    Detlev

    „Je älter wir werden, desto schneller waren wir früher.“

  5. #5
    Avatar von Gerd
    Registriert seit
    19.03.2007
    Ort
    N.N. (Nahe Nämberch)
    Beiträge
    2.217

    AW: org. BMW-Heizgriffe nur noch lauwarm an R100R

    Meine Vermutung ist ein leicht korrodierter Stecker in der Zuleitung. An sich sind die gemessenen Ampere's gar nicht so weit weg vom Sollzustand. (Vergiß aber nicht, daß in Stufe 1 ein Gutteil davon im Vorwiderstand "verbrennt" - hier zur Funktionsweise des ganzen.)

    Also mal "Kontakte putzen" und die Vercrimpungen prüfen. Fang mit dem "oberen" Stecker an in Deinem Foto im 2. Beitrag, der mit den 3 Kabeln.

    Stecker abzuziehen (und erst recht sie auszupinnen), kann eine echte PITA sein.
    Geändert von Gerd (02.11.2018 um 09:56 Uhr)
    Beste Qrüße - Gerd
    (www.zeebulon.de/bmw)

    Good judgement comes from bad experience, and a lot of that comes from bad judgement.

  6. #6
    Avatar von Luggi
    Registriert seit
    04.10.2007
    Beiträge
    18.993

    AW: org. BMW-Heizgriffe nur noch lauwarm an R100R

    Zitat Zitat von Detlev Beitrag anzeigen
    Miss mal die Heizgriffe einzeln (im kleinen weißen Stecker). Sie sollten ungefähr jeweils 8-9 Ohm haben.
    Meine haben diese Werte und ich habe das gleiche Problem. 1.Stufe kannich auch weglassen und die zweite Stufe ist lauwarm. Die Griffe kommen an der Oberfläche auf grade mal 30 Grad.

    Also alle Kontakte mal „putzen“. Schöne Arbeit...
    HG
    Matthias

  7. #7

    Registriert seit
    13.09.2018
    Ort
    München Untermenzing
    Beiträge
    8

    AW: org. BMW-Heizgriffe nur noch lauwarm an R100R

    Hallo in die Runde,

    ich habe jetzt mal den Widerstand gemessen jeweils zwischen dem braunen und dem schwarzen Kabel.
    Ergebnis jeweils 4,6 bis 4,7 Ohm.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20181102_102235.jpg 
Hits:	44 
Größe:	106,7 KB 
ID:	219396

    Ist zu wenig, oder??
    Und was sagt mir das??

    Servus Wolfgang

    PS: Werde heute noch eine Runde fahren, noch geht's mit lauwarmen Griffen, und außerdem wird der Tank leichter
    Wolfgang + BMW R100R

  8. #8
    Avatar von Luggi
    Registriert seit
    04.10.2007
    Beiträge
    18.993

    AW: org. BMW-Heizgriffe nur noch lauwarm an R100R

    Trenne die Steckverbindung und messe noch einmal...
    HG
    Matthias

  9. #9

    Registriert seit
    13.09.2018
    Ort
    München Untermenzing
    Beiträge
    8

    AW: org. BMW-Heizgriffe nur noch lauwarm an R100R

    Hallo Matthias,

    hab schon versucht den Stecker auseinander zu kriegen, hab es aber nicht geschafft.

    Scheint innen irgendeinen Haken oder eine Nase zu haben, und mit roher Gewalt hab ich mich nicht getraut.

    Gibt es da einen Trick?


    Servus Wolfgang
    Wolfgang + BMW R100R

  10. #10
    Avatar von Luggi
    Registriert seit
    04.10.2007
    Beiträge
    18.993

    AW: org. BMW-Heizgriffe nur noch lauwarm an R100R

    Zitat Zitat von wolfer Beitrag anzeigen
    Hallo Matthias,

    hab schon versucht den Stecker auseinander zu kriegen, hab es aber nicht geschafft.

    Scheint innen irgendeinen Haken oder eine Nase zu haben, und mit roher Gewalt hab ich mich nicht getraut.

    Gibt es da einen Trick?


    Servus Wolfgang
    Bei dem Stecker gibt es eigentlich keinen Haken. Geht allerdings schwer, was ja auch gut ist.

    Ich habe mit einem größeren Schlitzschraubendreher an der Trennstelle rumgeporkelt und dann so Stück für Stück geöffnet. Dabei auf die kleinen Steckerchen achten damit diese in Position bleiben.

    Diese gammeln gerne, lösen sich aus dem Stecker und dann sind se auch ganz schnell hinüber.
    HG
    Matthias

Seite 1 von 7 123 ... LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier