Seite 1 von 10 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 100
  1. #1
    Admin Avatar von dl6dx
    Registriert seit
    19.04.2009
    Ort
    Telgte
    Beiträge
    1.040

    H4-LED-Einsatz im Test

    Hallo zusammen,

    Axel hatte letztlich über einen H4-LED-Einsatz berichtet, der bei aktivem Abblendlicht "rückwärts" die Fernlichtkontrolle aktivierte.

    Einen diese Einsätze habe ich jetzt zur Untersuchung im Labor zur Verfügung gestellt bekommen.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMGP9768.JPG 
Hits:	204 
Größe:	149,8 KB 
ID:	224081 Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMGP9773.JPG 
Hits:	170 
Größe:	142,3 KB 
ID:	224082

    Bei der ersten Messung (Anschluss wie eine H4-Glühlampe) konnte ich Axels Ergebnisse nachvollziehen. Es leuchtete immer Fernlicht und am nicht aktiven Anschluss lagen die vollen 12V an.

    Dann erinnerte ich mich daran, dass es auch eine abweichende Belegung der Steckfahnen für "sealed beam"-Einsätze gab (unter "4656" zu finden). Bei der liegt Masse in der Mitte und Abblend- und Fernlicht auf den seitlichen Steckzungen.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Pinout_H4.jpg 
Hits:	1446 
Größe:	38,6 KB 
ID:	224080
    (Sicht "in die Anschlussbuchse")

    Und siehe da: Fern- und Abblendlicht ließen sich schalten und die Fernlichtkontrolle blieb dunkel.

    Erstaunlich, dass der Einsatz trotz Falschanschluss Licht gab.

    Die Elektronik sieht ziemlich "geradeaus gestrickt" aus. Hinter der Eingangsbeschaltung aus einer etwas merkwürdigen "Dreierbrücke" aus Schottky-Dioden (SS510) kommt ein integrierter LED-Treiber, der die auf zwei schmalen Al-Leiterplatten montierten LED-Gruppen (je 2x3) versorgt.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMGP9762.JPG 
Hits:	228 
Größe:	182,7 KB 
ID:	224083 Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMGP9764.JPG 
Hits:	206 
Größe:	197,0 KB 
ID:	224084 Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMGP9765.JPG 
Hits:	210 
Größe:	230,7 KB 
ID:	224085

    Die LED strahlen zur Seite, das Abblendlicht verfügt über zwei kleine Blendschirme. Mangels eines freien H4-Scheinwerfereinsatzes hab ich noch keinen Lichttest gemacht.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMGP9767.JPG 
Hits:	204 
Größe:	126,8 KB 
ID:	224086
    Die Wärmeableitung erfolgt über das Gehäuse in den hinten aufgesteckten Kühlkörper.

    Soweit für den Moment. Weitere Ergebnisse in den kommenden Tagen.

    Viele Grüße

    Stefan
    Geändert von dl6dx (04.01.2019 um 16:07 Uhr) Grund: Beschreibung Anschlüsse ergänzt
    Die blaue Q:
    R75/6 (1976) mit
    Doppelscheibenbremse
    und S-Cockpit
    Streckensperrungen betreffen uns alle!
    Hilf mit und werde BVDM-Mitglied!

  2. #2
    Avatar von Manitoba
    Registriert seit
    13.08.2007
    Ort
    Mörfelden-Walldorf, Süd-Hessen
    Beiträge
    306

    AW: H4-LED-Einsatz im Test

    Hallo Stefan,

    vielen Dank für die interessante Analyse.

    Kann man eine Aussage treffen, aufgrund der verbauten Elektronik, ob die H4-LED auch Spannungsspitzen bis 14V abkann? Außerdem wäre für mich interessant, wie warm der Kühlkörper wird? Dies im Hinblick darauf, da es in der Lampe ja ofmals kabelmäßig etwas eng zugeht.


    Viele Grüße,

    Volker

    BMW R80 Monolever, Modeljahr 1991, Zulassung 03/1992.
    100% original, nicht verbastelt und seit August 1992 in meinem Besitz.

  3. #3
    Admin Avatar von dl6dx
    Registriert seit
    19.04.2009
    Ort
    Telgte
    Beiträge
    1.040

    AW: H4-LED-Einsatz im Test

    Zitat Zitat von Manitoba Beitrag anzeigen
    Kann man eine Aussage treffen, aufgrund der verbauten Elektronik, ob die H4-LED auch Spannungsspitzen bis 14V ab kann?
    Sinnigerweise ist der Treiber-Baustein ohne Marking... Mal sehen, wie viele es im 6-pinnigen SO-Gehäuse gibt.

    Üblich bei solchen Automotive-Treibern (die letztendlich eine Step up-Stromquelle sind) ist aber ein Eingangsspannungsbereich bis ca. 30V.

    Von daher vermute(!) ich, dass ein einigermaßen sauberes 12V-Bordnetz (sprich: bis ca. 14V Akkuspannung) ok ist.

    Was die Empfindlichkeit gegenüber Transienten (Spikes, Störungen) angeht, kann ich erst mal nichts vermuten. Das muss getestet werden.

    Viele Grüße

    Stefan
    Die blaue Q:
    R75/6 (1976) mit
    Doppelscheibenbremse
    und S-Cockpit
    Streckensperrungen betreffen uns alle!
    Hilf mit und werde BVDM-Mitglied!

  4. #4
    Avatar von nomix111
    Registriert seit
    21.03.2010
    Ort
    46499Hamminkeln
    Beiträge
    1.898

    AW: H4-LED-Einsatz im Test

    Du hast also Masse mit Abblendlicht getauscht ,
    Ich beim 2ten Einsatz Abblend mit Fernlicht,- und mich gewundert daß sich danach nichts an der Falschfunktion geändert hat
    Den schnapp ich mir jetzt- den 2ten Einsatz.

    Interessiert natürlich wie es weitergeht.

    Danke und Gruß,
    Axel

  5. #5
    Admin Avatar von dl6dx
    Registriert seit
    19.04.2009
    Ort
    Telgte
    Beiträge
    1.040

    AW: H4-LED-Einsatz im Test

    Hallo Axel,

    ich war auch überrascht. Da die Anschlüsse an der Platine verlötet sind, ließe sich die Belegung ohne Probleme auf das gewohnte H4-Pinout ändern.

    Aber schauen wir erst mal, was der Lichttest ergibt.

    Viele Grüße

    Stefan
    Die blaue Q:
    R75/6 (1976) mit
    Doppelscheibenbremse
    und S-Cockpit
    Streckensperrungen betreffen uns alle!
    Hilf mit und werde BVDM-Mitglied!

  6. #6
    Avatar von Q-Michael
    Registriert seit
    08.09.2008
    Ort
    Oberkammlach
    Beiträge
    4.564

    AW: H4-LED-Einsatz im Test

    Hallo Stefan,

    wenn Du das Ding im Labor hast, könntest Du mal bitte die Spannung verringern. Auf 6 V und weniger?
    VG Michael
    R12 mit Steib 350, R25, R69S, R75/5, R90/6, R1200R,
    Baustellen: Ural-Beiwagen, R25/3, R60S Weiss
    Bobber-, Scramber- Gegner
    Bremsen macht die Felge dreckig!

  7. #7
    Avatar von Q-Michael
    Registriert seit
    08.09.2008
    Ort
    Oberkammlach
    Beiträge
    4.564

    AW: H4-LED-Einsatz im Test

    Zitat Zitat von dl6dx Beitrag anzeigen
    Sinnigerweise ist der Treiber-Baustein ohne Marking... Mal sehen, wie viele es im 6-pinnigen SO-Gehäuse gibt.

    Üblich bei solchen Automotive-Treibern (die letztendlich eine Step up-Stromquelle sind) ist aber ein Eingangsspannungsbereich bis ca. 30V.

    Von daher vermute(!) ich, dass ein einigermaßen sauberes 12V-Bordnetz (sprich: bis ca. 14V Akkuspannung) ok ist.

    Was die Empfindlichkeit gegenüber Transienten (Spikes, Störungen) angeht, kann ich erst mal nichts vermuten. Das muss getestet werden.

    Viele Grüße

    Stefan
    meinst Du nicht Step-Down Stromquelle?
    R12 mit Steib 350, R25, R69S, R75/5, R90/6, R1200R,
    Baustellen: Ural-Beiwagen, R25/3, R60S Weiss
    Bobber-, Scramber- Gegner
    Bremsen macht die Felge dreckig!

  8. #8
    Steht auf Einzylinder Avatar von Ray
    Registriert seit
    24.01.2011
    Ort
    Hilpoltstein
    Beiträge
    537

    AW: H4-LED-Einsatz im Test

    Zitat Zitat von Manitoba Beitrag anzeigen
    Hallo Stefan,
    vielen Dank für die interessante Analyse.
    Kann man eine Aussage treffen, aufgrund der verbauten Elektronik, ob die H4-LED auch Spannungsspitzen bis 14V abkann? Außerdem wäre für mich interessant, wie warm der Kühlkörper wird? Dies im Hinblick darauf, da es in der Lampe ja ofmals kabelmäßig etwas eng zugeht.
    Einige der neueren angebotenen H4-Birnen-Ersatz-LEDs haben sogar eine aktive Kühlung.
    Das hilft beim Kühlen, ist aber eine weitere mögliche Fehlerquelle.

    Ich habe zwecks Ausleuchtung meiner zukünftigen Werkstatt vor,
    zwei R100R-Chromscheinwerfer als Dauerlicht zu verwenden und starte damit einen Dauertest.

    Die Teile schlucken pro Stück ca. 36 Watt - feuern aber ca. 6000 Lumen,
    dafür bräuchten H4-Lampen über 300Watt .
    Da dies Herstellerangaben sind, muss diese Angabe mit Vorbehalt gesehen werden.
    Ein erster Test mit dem Netzteil war jedenfalls eine Überraschung.
    Die LED-Leuchtmittel strahlen wie der Teufel. Kein Vergleich mit H4.

    Das solche Leuchtmittel nicht im Straßenverkehr verwendet werden dürfen,
    sollte auch unterbelichteten Personen klar sein.
    Fernreisende und Offroad jedoch....

    Helle Grüße vom Erleuchteten - Ray








  9. #9
    Admin Avatar von dl6dx
    Registriert seit
    19.04.2009
    Ort
    Telgte
    Beiträge
    1.040

    AW: H4-LED-Einsatz im Test

    Hallo Michael,

    Zitat Zitat von Q-Michael Beitrag anzeigen
    wenn Du das Ding im Labor hast, könntest Du mal bitte die Spannung verringern. Auf 6 V und weniger?
    Wenn die 3A meiner Labornetzteile reichen, gerne. Für KFZ-Elektrik nutze ich normalerweise ein uraltes Festspannungsnetzteil, das ich mir als Student gebaut hatte. Echte 12 A Dauerlast @ 13,8 V, lineare Regelung mit einer dicken "Transistorbatterie" und einem Mordstrumm von Trafo.
    Aber ich zimmere mir mal was Behelfsmäßiges zurecht. Denn eine 6V-Eignung hätte in der Tat einen ziemlichen Charme.

    Zitat Zitat von Q-Michael Beitrag anzeigen
    meinst Du nicht Step-Down Stromquelle?
    Die Treiber, die ich bislang gesehen habe, waren für Ströme im Bereich um 150 bis 300 mA bei einer maximalen Strangspannung von ca. 50V ausgelegt, mussten also hochsetzen.
    Beim untersuchten Teil sind es immer zwei Segmente je 3 weißen LED. Da ich nur zwei Leistungs-FET zum Schalten gesehen habe, nehme ich an, dass diese Segmente in Serie geschaltet sind, die Strangspannung also bei ca. 18 bis 20V liegen dürfte.

    Die gleichzeitig aktiven LED auf mehrere Stränge aufzuteilen, würde mehrere Stromquellen erfordern. Das wäre zwar redundanter, aber eben auch teurer.

    Viele Grüße

    Stefan
    Die blaue Q:
    R75/6 (1976) mit
    Doppelscheibenbremse
    und S-Cockpit
    Streckensperrungen betreffen uns alle!
    Hilf mit und werde BVDM-Mitglied!

  10. #10
    Avatar von Q-Michael
    Registriert seit
    08.09.2008
    Ort
    Oberkammlach
    Beiträge
    4.564

    AW: H4-LED-Einsatz im Test

    Hallo Stefan,

    ich würde mir gerne welche kaufen. Wo gibt es diese?

    VG Michael
    R12 mit Steib 350, R25, R69S, R75/5, R90/6, R1200R,
    Baustellen: Ural-Beiwagen, R25/3, R60S Weiss
    Bobber-, Scramber- Gegner
    Bremsen macht die Felge dreckig!

Seite 1 von 10 123 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier