Seite 5 von 13 ErsteErste ... 34567 ... LetzteLetzte
Ergebnis 41 bis 50 von 126
  1. #41
    Avatar von Gerd
    Registriert seit
    19.03.2007
    Ort
    N.N. (Nahe Nämberch)
    Beiträge
    2.800

    AW: Kurzfristige Überspannung: wer ist schuld?

    Zitat Zitat von dl6dx Beitrag anzeigen
    Welche Gegend wäre das denn? Wenn es dir nicht zu weit ist, könnte man auch hier (östl. Münsterland) mal umfangreicher messen.

    Viele Grüße

    Stefan
    Mittelfranken ... Aber danke fürs Angebot!


    Beste Qrüße - Gerd
    (www.zeebulon.de/bmw)

    Good judgement comes from bad experience, and a lot of that comes from bad judgement.

  2. #42
    Avatar von Gerd
    Registriert seit
    19.03.2007
    Ort
    N.N. (Nahe Nämberch)
    Beiträge
    2.800

    AW: Kurzfristige Überspannung: wer ist schuld?

    Zwischenmeldung:
    • wie jeder anständige Fehler, tritt das natürlich bis auf weiteres nicht auf. Alles andere wäre ja langweilig. Gestern z.B. ~130 km teils auf derbem Schotter / sehr schlechtem Belag, gelegentlich unmotiviertes Vollgas und Beschleunigen, um's zu provozieren (hat mir absolut keine Freude bereitet ) - nix.
    • von Motogadget habe ich eine absolut wertlose Antwort bekommen, in der man mich u.a. über folgenden Sachverhalt informiert hat: "da die m.unit selbst keine Spannungen erzeugen kann ist diese als Ursache für die Überspannung und die Probleme im Bordnetz auszuschließen".


    In den nächsten Tagen wird og. Plan abgearbeitet. Motto: gib dem Fehler eine Chance...


    Beste Qrüße - Gerd
    (www.zeebulon.de/bmw)

    Good judgement comes from bad experience, and a lot of that comes from bad judgement.

  3. #43
    Avatar von Gerd
    Registriert seit
    19.03.2007
    Ort
    N.N. (Nahe Nämberch)
    Beiträge
    2.800

    AW: Kurzfristige Überspannung: wer ist schuld?

    Und noch ein Zwischenstand (ich gebe zu, ich benutze das hier auch als Gedächtnisstütze für mich selbst). Kleine Testfahrt (nicht aus Spaß, neinnein, das ist harte Arbeit ) ergab folgendes:
    • Phänomen 2x "erfolgreich" reproduziert: beidesmal +/- Vollast bergan, einmal bei ~5000, einmal bei 7300/min (Motoscope loggt die max. Drehzahl, öfters zwischendurch genullt)
    • Probe im Stand, ob's die reine Drehzahl ist: einige Gasstöße, teils bis 6000, 1x bis Begrenzer => trat nicht auf
    • Schlußfolgerung: muß irgendeine Resonanz/Schwingung sein. Unsere Motoren sind ja diesbezüglich sehr lebhaft, unter Last anders als ohne.
      Frage also: welche an der Stromerzeugung/-leitung beteiligten Bauteile haben eine entsprechend vibrationssensible Komponente? Dazu gleich.
    • Killschalter genügt erstaunlicherweise nicht zum "Reset", es muß das Zündschloß betätigt werden. Der Killschalter ist bei mir hinter dem Zündschloß (Kl 15) und vor der m-Unit "Lock" (= vorgesehener Eingang Schloß) geschaltet.
    • Genauer Blick auf alle Verbraucher unmittelbar nach dem Ausrollen, noch nichts geschaltet, weder Kill noch ZS:
      • Blinker gehen
      • Bremslicht geht
      • Hauptlicht geht auch (noch, wird von der m-Unit automatisch nach Motorstart eingeschaltet)
      • (Zündung tot), Anlasserknopf keine Funktion (oh weh - habe ich das wirklich getestet? Bin mir nur zu 90% sicher )
      • aber die Zusatzscheinwerfer gehen nicht. Diese Schaltung habe ich selbst entworfen. "Arbeitsstrom" kommt aus m-Unit "Aux out", der Schaltstrom vom Zündschloß. Auch hier wirkt "Kill" nix, obwohl es in Reihe mit dem Zündschloß geschaltet ist.

    • diese beiden Male hat erstaunlicherweise Jörg's Spannungswächter nur milde gelb geleuchtet, nicht hellgelb wie bisher


    Nun zur og. Frage: welche an der Stromerzeugung/-leitung beteiligten Bauteile haben eine entsprechend vibrationssensible Komponente?

    • während der Fahrt habe ich primär an die Kohlenplatte gedacht. Damit hatte ich schon mal Spaß.
    • die Beob., daß der Kill nicht genügt, sondern das Zündschloß betätigt werden muß, rückte letzteres sehr in den Fokus. Dieses habe ich kürzlich gegen ein neues getauscht, weil beim bisherigen der Schlüssel nicht mehr abzuziehen ging. Beim Nachfolger fiel mir (unangenehm) auf, daß der Schlüssel nicht mehr wie bisher in "Parklichtstellung" abziehbar war, das wurde wohl bei der Nachfertigung gestrichen. (Na gut, kann man mit leben.)
      Das neue Ding war zwar unverschämt teuer, aber handelt es sich vielleicht trotz des Preises um einen schrottigen Chinanachbau? Der Vibrationen nicht erträgt??


    So hat sich ein neuer Verdächtiger hinzugesellt: das Zündschloß. Ein lieber Mitmensch hier hat das alte repariert bekommen, so daß ich es wieder rücktauschen kann. (Was auch den Vorteil des Einschlüsselsystems hätte.)

    Die Kohleplatte ist zwar noch nicht alt, aber vielleicht ist das ja auch so ein Chinanachbau. Auch die wird geprüft, und dann arbeite ich den og. Plan ab.

    Frage an die Experten: können (vibrierendes) Zündschloß und Kohleplatte verantwortlich für Überspannungen sein?

    Abschließend hinzufügen möchte ich, daß zwar mein Motor kein geborener Sanftläufer ist, aber sooo wüst nun auch wieder nicht.

    (Schon gesagt? Ich liebe die Diktierfunktion!)
    Geändert von Gerd (01.09.2019 um 16:26 Uhr)


    Beste Qrüße - Gerd
    (www.zeebulon.de/bmw)

    Good judgement comes from bad experience, and a lot of that comes from bad judgement.

  4. #44
    Avatar von Gerd
    Registriert seit
    19.03.2007
    Ort
    N.N. (Nahe Nämberch)
    Beiträge
    2.800

    AW: Kurzfristige Überspannung: wer ist schuld?

    Ok, ich seh' schon... wohl zuviel Text.

    Ich beginne mit dem, was ich zuletzt vor Auftreten des Problems geändert habe, das ZS, und dann geht's weiter runter.


    Beste Qrüße - Gerd
    (www.zeebulon.de/bmw)

    Good judgement comes from bad experience, and a lot of that comes from bad judgement.

  5. #45
    Admin Avatar von Detlev
    Registriert seit
    27.02.2007
    Ort
    24819 Schläfrig-Holzbein
    Beiträge
    37.790

    AW: Kurzfristige Überspannung: wer ist schuld?

    Eigentlich kann nur die Versorgung des Reglers mit der Referenzspannung solch ein Problem bereiten, das heißt wenn der Regler meint, dass die Betriebsspannung zu gering wäre, regelt er hoch.
    Das kann der Regler selber sein, aber auch die Diodenplatte im Bereich der Hilfsdioden oder die Verbinder und Zuleitungen in dem Bereicht. Die m-unit kann da nichts für.
    Grüße,
    Detlev

    „Verzweifle nicht, wenn Du kein Profi bist. Ein Amateur hat die Arche gebaut, Profis die Titanic.“

  6. #46
    Avatar von Gerd
    Registriert seit
    19.03.2007
    Ort
    N.N. (Nahe Nämberch)
    Beiträge
    2.800

    AW: Kurzfristige Überspannung: wer ist schuld?

    Zitat Zitat von Detlev Beitrag anzeigen
    Eigentlich kann nur die Versorgung des Reglers mit der Referenzspannung solch ein Problem bereiten, das heißt wenn der Regler meint, dass die Betriebsspannung zu gering wäre, regelt er hoch.
    Das kann der Regler selber sein, aber auch die Diodenplatte im Bereich der Hilfsdioden oder die Verbinder und Zuleitungen in dem Bereicht. Die m-unit kann da nichts für.
    Hi Detlev & danke für's Interesse an diesem schon etwas abgefahrenen Problem.

    Nee, klar, die m-Unit ist (höchstwahrscheinlich) nicht die primäre Ursache, sondern sie "leidet mit", und vermutlich mit als erste. Eigenartig ist, daß sie nicht wie dokumentiert bei Überspannung hupt (und ich glaube an Dich, Jörg!), sondern den AUX-Ausgang abfallen läßt.

    Ich könnte mir folgendes vorstellen (!, glauben, nicht wissen!): ein Wackler im Zündschloß kappt kurzzeitig (und zwar im Schwingungsbereich von Vibrationen) die Kl 15, also den Ausgang. Dadurch fällt der Schaltkreis "Aux" der m-Unit ab, und bleibt auch down, selbst wenn die letzte Vibration den Kontakt zwischen 30 und 15 wieder schließt. Denn die anderen Ausgänge der m-Unit wie Blinker etc. gehen ja "danach" wieder bzw. immer noch.

    Das also die erste Annahme. Meine zweite ist, daß hierdurch plötzlich Energie "übrig" ist, denn über AUX fließen schon ein paar A ab. Und daß das von Jörgs (schnellem?) Spannungswächter registriert wird, noch bevor die m-Unit anspricht. (Oder es ist eben der m-Unit zu wenig Überspannung, um alarmmäßig aktiv zu werden, wohl aber kappt sie AUX out.) @Elektroniker (1): ist dieser "overshoot"-Gedanke Unsinn?

    @Elektroniker (2): wäre es sinnvoll, hinter Kl 15 Zündschloß einen Kondensator zwecks Pufferung zu hängen? Weil ich, anders als die Serie, hier 2 schnell reagierende Schaltungen am Start habe? Und wenn ja, welcher Kapazität?

    ZS ist gewechselt, jetzt kommt Proberunde...!

    Nachtrag: den Ladestromkreis knöpfe ich mir danach vor, und zwar in jedem Fall.
    Geändert von Gerd (02.09.2019 um 12:08 Uhr)


    Beste Qrüße - Gerd
    (www.zeebulon.de/bmw)

    Good judgement comes from bad experience, and a lot of that comes from bad judgement.

  7. #47

    Registriert seit
    09.01.2013
    Ort
    Karlsruhe
    Beiträge
    814

    AW: Kurzfristige Überspannung: wer ist schuld?

    Zitat Zitat von Gerd Beitrag anzeigen

    Ich könnte mir folgendes vorstellen (!, glauben, nicht wissen!): ein Wackler im Zündschloß kappt kurzzeitig (und zwar im Schwingungsbereich von Vibrationen) die Kl 15, also den Ausgang. Dadurch fällt der Schaltkreis "Aux" der m-Unit ab, und bleibt auch down, selbst wenn die letzte Vibration den Kontakt zwischen 30 und 15 wieder schließt. Denn die anderen Ausgänge der m-Unit wie Blinker etc. gehen ja "danach" wieder bzw. immer noch.
    Hallo Gerd,

    um diese Annahme zu überprüfen, bräuchtest Du eine Möglichkeit, KL 15 KURZZEITIG zu trennen. Die einfachste Möglichkeit, die mir dazu gerade einfällt:
    Besorg Dir ein Öffner-Relais (im Ruhezustand Kontakte geschlossen).
    Dieses Relais in die KL 15 Leitung einschleifen.
    Mit einem blanken Draht am Steuereingang des Relais einen möglichst kurzen Impuls geben.

    Das Relais, wenn es schnell genug ist, sollte dann kurz die KL 15 Leitung auftrennen.


    Gruß

    Walter

  8. #48
    Avatar von Q-Michael
    Registriert seit
    08.09.2008
    Ort
    Oberkammlach
    Beiträge
    5.624

    AW: Kurzfristige Überspannung: wer ist schuld?

    Zitat Zitat von Gerd Beitrag anzeigen
    Hi Detlev & danke für's Interesse an diesem schon etwas abgefahrenen Problem.

    Nee, klar, die m-Unit ist (höchstwahrscheinlich) nicht die primäre Ursache, sondern sie "leidet mit", und vermutlich mit als erste. Eigenartig ist, daß sie nicht wie dokumentiert bei Überspannung hupt (und ich glaube an Dich, Jörg!), sondern den AUX-Ausgang abfallen läßt.

    Ich könnte mir folgendes vorstellen (!, glauben, nicht wissen!): ein Wackler im Zündschloß kappt kurzzeitig (und zwar im Schwingungsbereich von Vibrationen) die Kl 15, also den Ausgang. Dadurch fällt der Schaltkreis "Aux" der m-Unit ab, und bleibt auch down, selbst wenn die letzte Vibration den Kontakt zwischen 30 und 15 wieder schließt. Denn die anderen Ausgänge der m-Unit wie Blinker etc. gehen ja "danach" wieder bzw. immer noch.

    Das also die erste Annahme. Meine zweite ist, daß hierdurch plötzlich Energie "übrig" ist, denn über AUX fließen schon ein paar A ab. Und daß das von Jörgs (schnellem?) Spannungswächter registriert wird, noch bevor die m-Unit anspricht. (Oder es ist eben der m-Unit zu wenig Überspannung, um alarmmäßig aktiv zu werden, wohl aber kappt sie AUX out.) @Elektroniker (1): ist dieser "overshoot"-Gedanke Unsinn?

    @Elektroniker (2): wäre es sinnvoll, hinter Kl 15 Zündschloß einen Kondensator zwecks Pufferung zu hängen? Weil ich, anders als die Serie, hier 2 schnell reagierende Schaltungen am Start habe? Und wenn ja, welcher Kapazität?

    ZS ist gewechselt, jetzt kommt Proberunde...!

    Nachtrag: den Ladestromkreis knöpfe ich mir danach vor, und zwar in jedem Fall.

    Mahlzeit,
    die Spannung im Bordnetz wird im Wesentlichen durch die Batteriespannung festgelegt und nicht durch die Lima.

    Die Lima hat innendrin eine hohe Spannung bei hoher Drehzahl aber auch einen hohen Innenwiderstand.

    Die Spannungsdifferenz an diesem (induktiven) Innenwiderstand legt den Strom fest der aus der Lima fließt. Irgendwann schaltet der Regler ab, wenn die Batteriespannung ca. 14,4V hat.
    Überspannung durch einen Fehler im Regler ist ein langsamer Vorgang also ca, mehrere Sekunden. Man würde das merken, wenn das Licht heller wird und so. Dann ist auch irgendwann die Batterie kaputt.

    Kurzzeitige Überspannung kann nur auftreten, wenn die Batterie nicht dran ist und der Regler das nicht schnell genug merkt.


    Ein Kondensator wird an der Klemme da nicht lange was nützen.

    Mal was anderes:
    so eine M-Unit ist ja an sich nur ein besseres Blinkrelais. Vielleicht genügt diese nicht den im KFZ gängigen EMV Vorschriften. Auf der Homepage kann ich jedenfalls keine Konformitätserklärung finden.

    Also Batterie war höchstwahrscheinlich ab. An dem Regler ist immer die gleiche Spannung wie an dem Batterie, wenn die Dioden funktionieren.

    Viel Erfolg
    VG Michael

  9. #49
    Avatar von Gerd
    Registriert seit
    19.03.2007
    Ort
    N.N. (Nahe Nämberch)
    Beiträge
    2.800

    AW: Kurzfristige Überspannung: wer ist schuld?

    Hallo Michael,
    zunächst danke!
    Wie immer, wenn's um Elektrik geht, verstehe ich nicht jeden Satz. Aber eins schält sich für mich heraus. Die Tatsache, daß ...
    • die m-Unit den Ausgang "Aux" abfallen läßt (also ausschaltet), der über den Eingang "Lock" geschaltet wird, welcher wiederum am Zündschloß hängt, welches wiederum an der Batterie hängt,
    • und die in diesem Moment kurz auftretende Überspannung

    passen insofern zueinander, daß es wirklich ein kurzes Wegbleiben von Akku-Plus sein könnte.

    Eins aber ist schon wieder merkwürdig, sehr merkwürdig. Gestern habe ich ja wie gesagt das Zündschloß getauscht (denn Zündschloß und Killschalter sind bei mir in Reihe vor "Lock in" geschaltet, aber nur das Betätigen ("aus => ein") des Zündschlosses und nicht das Betätigen des Killschalters hat "geholfen", also wieder Spannung an "Lock in" angelegt, woraufhin "Aux out" wieder erwachte und somit die Zündung & weitere Verbraucher dort.

    Mit diesem anderen Zündschloß bin ich gestern gut 100 km wieder über üble Strecken gebrettert und habe mehrfach unter Last bis in den Begrenzer (7300) ausgedreht - nix. Alles bestens. Also schon innerlich jubiliert, und noch eine letzte Steigung im 3. hochgeschrotet - und wieder. Frust. Ärger. Grübeln. Danach noch ca. 20 km, einige Male hochgedreht - wieder nix. Ich sagte ja schon, das ist eben ein anständiger Fehler, nicht so was billiges reproduzierbares... raah.

    Heute nochmal Testrunde: und nix. Alles tadellos.

    Mein Gefühl sagt mir "dieses Zündschloß ist besser". Oder aber: "du hast beim Anstecken die Kontakte aufgefrischt" (aber das war alles sauber etc.). Aber einmal ist es eben damit auch passiert. Aber eben nur einmal, und nicht schon fast reproduzierbar wie mit dem anderen Zündschloß.

    Nun gut: mit obiger Erkenntnis, daß offenbar irgendwo auf der Strecke "Akku -> Kl 30 -> ZS & Kill -> Kl 15 -> Lock in der m-Unit" bei bestimmten Erschütterungen ganz kurz die Spannung unterbrochen wird, ist die Problematik schon weitgehend eingeengt. Nix Ladesystem - alles vergebens beschafft und schon bereitgelegt.


    Beste Qrüße - Gerd
    (www.zeebulon.de/bmw)

    Good judgement comes from bad experience, and a lot of that comes from bad judgement.

  10. #50
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    26.262

    AW: Kurzfristige Überspannung: wer ist schuld?

    Kannst ja mal was ganz abgefahrenes probieren: Klemm die Unit unter Umgehung des Zündschlosses und Killschalters direkt an den Akku und fahr mal. Kommt der Fehler wieder, kannst du die beiden Teile abhaken.

    Hans
    R 100 GS '92 Nur eine, aber meine.

Seite 5 von 13 ErsteErste ... 34567 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier