Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1
    Avatar von Jenzi
    Registriert seit
    20.06.2007
    Ort
    Obertshausen
    Beiträge
    912

    Frage zu Regler und Zündaussetzer

    Servus, letztes Jahr hatte ich Probleme mit der Kung Long. Nach längerer Fahrt hatte ich gemerkt, dass das Batteriegehäuse sehr warm wurde. Bei der letzten Fahrt im Herbst, morgens war es ca. 3-4 Grad, sprang der Motor nicht mehr an (1000er 60 PS, Bj. 85, Bosch-Anlasser, orig. Hallgeberzündung) Freunde mussten mich anschieben, was nicht leicht war. Machte Sätze wie ein Ziegenbock. Zuhause stellte ich fest, dass das Gehäuse der Kung Long im vorderen Bereich wellig war. Im Frühjahr baute ich eine neue Kunk Long mit 22 AH ein. Funktionierte alles, Batterie wurde auch nicht mehr warm.
    Vor kurzem war ich auf der Rückfahrt aus Bayern. Ca. 2000 km lief alles einwandfrei. 40 Kilometer vor zuhause fing der Motor an zu ruckeln. Beide Benzimhähne auf Reserve gestellt-keine Besserung. Teilweise lief der Motor nur noch auf einem Pott, wobei mal links mal rechts lief. Schaffte es noch ohne Liegenbleiben heim. Am nächsten Tag Minuspol Batterie abgeklemmt, Motordeckel vorne runter, Steckverbindungen überprüft. Alles ok. Zündkerzen beide unauffällig, also nicht etwa eine deutlich verrußter. Tank runter gemacht, auch dort alle (dachte ich) Steckverbindungen überprüft. Am Stecker des verbauten roten Wehrle stellte ich an einer Stelle des Kunststoffs fest, dass der wohl unter Hitze gelitten hatte. Hatte der die alte Batterie überladen? Ich tauschte den roten gegen den schwarzen Regler aus. (Hatte keinen Roten vorrätig) Hierzu mal eine Frage: ist der Schwarze ein "Behördenregler"? Beide haben 14 V (siehe Foto). Mir ist eigentlich klar, dass der Regler wohl nichts mit einem stotternden Motor zu tun hat.
    Danach lief die Karre wieder wunderbar. Traf mich mit einem Freund für eine Ausfahrt. Kurz danach, ausgerechter auf der Autobahn, das gleiche Spiel. Ständig Zündaussetzer. Schaffte es aber wiederum bis vor die Haustür. Am nächsten Tag wieder Tank runter. Beide Zündspulen, die alten 6 V in Reihe geschaltenen, sowie komplettes Zündgeschirr und Kerzen ausgetauscht. Dabei ist mir aufgefallen, daß das kurze schwarze Verbindungskabel der Zündspule auf einer Steckerseite wirklich sehr locker war. Probelauf und kurze Fahrt durch den Ort einwandfrei. Hoffe das wars jetzt, oder hat jemand noch eine Idee, wo ein Fehler versteckt sein könnte?
    Und noch allerletzte Frage zu den Zündspulen: auf einer steht für Transistorzündung geeignet, auf der anderen nur Bosch 6V. Ist dies relevant oder ist die mit Beschriftung 6 V nicht für elektr. Zündung geeignet? Hab hier noch zwei 12 V-BMW Spulen (die mit dem Blech außenrum), aber die passen nicht, da der Rahmen von einer 79er RT stammt. Alternativ könnte ich auch eine Honda-Spule beschaffen.

    Noch einen schönen Motorradsommer
    Jürgen



    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken P7210872.jpg   P7210870.jpg   P7210873.jpg  

  2. #2
    Uhrenflicker Avatar von traebbe
    Registriert seit
    20.04.2010
    Ort
    Weinfelden/Schweiz
    Beiträge
    6.278

    AW: Frage zu Regler und Zündaussetzer

    Hallo Jürgen,

    Hallgeberzündung und 6V-Spule passen definitiv nicht.
    Die 2 Spulen in Reihe hatten nur Kondensator-Zündungen. Das passt bei dir nicht.
    Allerdings sollte der Spuk dann früher losgehen, sobald alles warm ist.
    Könnte es auch die Tankbelüftung sein, die dir den Streich spielt?

    ... hast du einen elektronischen DZM drin?
    Was macht der während der "Zündaussetzer"?
    Geändert von traebbe (22.07.2019 um 17:07 Uhr) Grund: Edith sagt:

    Grüsse

    Joachim

    Meine Moppeds:
    R 100 RT, Bj. 1979, 70 PS, "die Dicke"
    R 80 RT Mono, Bj 1985
    K 100 LT, Bj. 1992
    K 100 RS Bj.

    _______________________________
    Ich bin verantwortlich für das was ich sage, nicht für das, was du glaubst, zu verstehen

  3. #3
    Admin Avatar von Detlev
    Registriert seit
    27.02.2007
    Ort
    24819 Schläfrig-Holzbein
    Beiträge
    34.885

    AW: Frage zu Regler und Zündaussetzer

    Der schwatte Wehrle ist ein 14,4 Volt Regler. Der ist nur was für Leute, die in der Großstadt von Ampel zu Ampel cruisen.. Über Land kocht man damit die Batterien kaputt.
    Grüße,
    Detlev

    „Je älter wir werden, desto schneller waren wir früher.“

  4. #4

    Registriert seit
    24.01.2017
    Ort
    Ostfalen
    Beiträge
    597

    AW: Frage zu Regler und Zündaussetzer

    Zitat Zitat von Jenzi Beitrag anzeigen
    Und noch allerletzte Frage zu den Zündspulen: auf einer steht für Transistorzündung geeignet, auf der anderen nur Bosch 6V. Ist dies relevant oder ist die mit Beschriftung 6 V nicht für elektr. Zündung geeignet?
    Das ist relevant. Die 6V-Spulen der 81er 7/-Modelle haben einen kleineren Primärwiderstand und ein anderes Übersetzungsverhältnis als die der kontaktgesteuerten Modelle.

    Zitat Zitat von traebbe Beitrag anzeigen
    Hallgeberzündung und 6V-Spule passen definitiv nicht. Die 2 Spulen in Reihe hatten nur Kondensator-Zündungen.
    Das paßt schon, wenn es die richtigen Spulen sind. Die 81er /7-Modelle hatten Hallgeber-Zündung und zwei in Reihe geschaltete 6V-Spulen.

    Nicht passend ist, das Jürgen die beiden 6V-Typen gemischt hat.

  5. #5
    Gewerbetreibender Avatar von Joerg_H
    Registriert seit
    30.01.2009
    Ort
    St-George, CH
    Beiträge
    2.543

    AW: Frage zu Regler und Zündaussetzer

    Zitat Zitat von hansen_reloaded Beitrag anzeigen
    Das paßt schon, wenn es die richtigen Spulen sind. Die 81er /7-Modelle hatten Hallgeber-Zündung und zwei in Reihe geschaltete 6V-Spulen.

    Nicht passend ist, das Jürgen die beiden 6V-Typen gemischt hat.
    Jau, so wie hier geht das:
    Gruss aus dem Westen der Schweiz,
    - Joerg

    --
    Meine private Website | 1990er R80GS und K100LT | Moto-Chalet.ch
    LED-Voltmeter, Acewell-Adapter, LED-Rücklichteinsätze und mehr
    Technische Fragen? Bitte ins Forum stellen - kein PN - Wissen ist für alle da! Danke fürs Verständnis

  6. #6

    Registriert seit
    24.01.2017
    Ort
    Ostfalen
    Beiträge
    597

    AW: Frage zu Regler und Zündaussetzer

    Zitat Zitat von Joerg_H Beitrag anzeigen
    Jau, so wie hier geht das:
    Das ist die Behördenversion. Bei den Zivilen hängen die beiden Spulen mit Schellen am Rahmen.

  7. #7
    Gewerbetreibender Avatar von Joerg_H
    Registriert seit
    30.01.2009
    Ort
    St-George, CH
    Beiträge
    2.543

    AW: Frage zu Regler und Zündaussetzer

    Zitat Zitat von hansen_reloaded Beitrag anzeigen
    Das ist die Behördenversion. Bei den Zivilen hängen die beiden Spulen mit Schellen am Rahmen.
    Mir kam es eher auf die Etiketten der beiden Handgranaten an, weniger auf die Abschirmbox
    Gruss aus dem Westen der Schweiz,
    - Joerg

    --
    Meine private Website | 1990er R80GS und K100LT | Moto-Chalet.ch
    LED-Voltmeter, Acewell-Adapter, LED-Rücklichteinsätze und mehr
    Technische Fragen? Bitte ins Forum stellen - kein PN - Wissen ist für alle da! Danke fürs Verständnis

  8. #8
    gesperrt
    Registriert seit
    07.02.2010
    Ort
    Rheinhessen
    Beiträge
    2.258

    AW: Frage zu Regler und Zündaussetzer

    Fazit? Beide Spulen raus und die (Doppelspule) von Honda rein, feddisch.
    Gruß Egon

  9. #9
    Avatar von Jenzi
    Registriert seit
    20.06.2007
    Ort
    Obertshausen
    Beiträge
    912

    AW: Frage zu Regler und Zündaussetzer

    Zitat Zitat von Egon Beitrag anzeigen
    Fazit? Beide Spulen raus und die (Doppelspule) von Honda rein, feddisch.
    Gruß Egon
    Servus Egon, dahin wird es im Winter drauf hinauslaufen.

    Habe in meinem Teilekeller noch eine 6V- Bosch-Zündspule "für Transistorzündung gefunden; die werde ich erst mal einbauen.
    @ traebbe: Habe elktr. DZM. Der hat bei den Störungen nur leicht gezuckt und die Drehzahlanzeige ging etwas runter.
    Und falls die Störung nochmals auftritt, werde ich mal den Tankdeckel öffnen.
    Der verbaute Tankdeckel sieht aber noch neuwertig aus.
    @ Detlev: hatte schon wegen der schwarzen Farbe den Verdacht, dass es ein Behördenregler ist. Irritiert hat mich, daß auf beiden 14 V steht (nicht 14,4 auf dem Schwarzen) -siehe Foto-

    Danke für eure Tipps
    Jürgen

  10. #10
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    18.530

    AW: Frage zu Regler und Zündaussetzer

    Zitat Zitat von Jenzi Beitrag anzeigen
    [...]
    @ Detlev: hatte schon wegen der schwarzen Farbe den Verdacht, dass es ein Behördenregler ist. Irritiert hat mich, daß auf beiden 14 V steht (nicht 14,4 auf dem Schwarzen) -siehe Foto-

    Danke für eure Tipps
    Jürgen
    Die Teilenummer BMW bezeichnet den Behördenregler. Das die Buben 14 V draug geschrieben haben ist w irklich etwas schräg.

    Hans
    R 100 GS '92 Nur eine, aber meine.

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier