Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15
  1. #1
    Avatar von Vix_Noelopan
    Registriert seit
    13.01.2012
    Ort
    Bad Mergentheim
    Beiträge
    3.981

    TEC MP10 Widerstände?

    Hallo,

    neulich traf ein Paar gebrauchter Zündspulen TEC MP10 von irgendeiner Yamasukawonda bei mir ein. Die Messung der Gleichstromwiderstände ergab bei beiden primärseitig ca. 3 Ohm und sekundärseitig ca. 22 kOhm. Kann das jemand bestätigen?

    Und weiß jemand zufällig, wo es die Gummi-Dichtringe und die konischen Plastik-Druckringe für die Hochspannungskabel gibt?

    Beste Grüße, Uwe
    Was heute pressiert, ist morgen auch noch eilig!

  2. #2

    Registriert seit
    06.07.2009
    Beiträge
    2.694

    AW: TEC MP10 Widerstände?

    Moin,

    Widerstände sollten stimmen.
    Die Dicht- und Druckringe gehören zumindest bei Honda zum Zündgeschirr und sind dort nicht einzeln erhältlich. Wenn weg dann pech.
    Ob das bei den restl. Japanern anders aussieht? Keine Ahnung.

    Bei mir werkeln passende O-Ringe ohne die Druckringe. Vor der Montage die Kontaktbereiche und die Ringe satt mit weißer Vaseline behandelt - tut.

    Grüße,
    Jörg.
    Geändert von GdG (21.09.2019 um 13:31 Uhr)

  3. #3
    Avatar von Vix_Noelopan
    Registriert seit
    13.01.2012
    Ort
    Bad Mergentheim
    Beiträge
    3.981

    AW: TEC MP10 Widerstände?

    Gute Idee, Jörg !

    Beste Grüße, Uwe
    Was heute pressiert, ist morgen auch noch eilig!

  4. #4
    Avatar von Schmitti
    Registriert seit
    28.08.2010
    Ort
    Erlenbach bei Marktheidenfeld
    Beiträge
    213

    AW: TEC MP10 Widerstände?

    Hallo Uwe.

    Die komische Anschlüsse hab ich mir mal aus Alu drehen lassen.

    Das zweite Mal bin ich bei Nippon Denso fündig geworden.
    Die gab's im 2er Pack.

    Gruß Schmitti

  5. #5

    Registriert seit
    18.08.2010
    Beiträge
    4.381

    AW: TEC MP10 Widerstände?

    Du meinst diese Monokelartigen Teile? Da ich auch so Silikonzündkabel hab, klebt auch niGS richtig. Kabelbinder haben's gerichtet. Sieht ja keiner. Wenn du 'ne Bezugsquelle für die Klemmteile findest. . .


    Stephan
    Immer unterwegs, aber nie am Ziel. . .

  6. #6
    Avatar von Vix_Noelopan
    Registriert seit
    13.01.2012
    Ort
    Bad Mergentheim
    Beiträge
    3.981

    AW: TEC MP10 Widerstände?

    Hallo,

    noch eine Frage: Das Spulenpaar kam mit lediglich einem dieser seltsamen Teile, die unter die Befestigungsschrauben an den Enden der Eisenblechkerne gehören. Es müssten als vier Stück sein. Wozu dienen sie eigentlich? Was könnte die Folge des Weglassens sein?

    Beste Grüße, Uwe
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken 20190928_121429.jpg   20190928_121415.jpg  
    Was heute pressiert, ist morgen auch noch eilig!

  7. #7
    Avatar von Vix_Noelopan
    Registriert seit
    13.01.2012
    Ort
    Bad Mergentheim
    Beiträge
    3.981

    AW: TEC MP10 Widerstände?

    So sieht der Spulenblock nahezu einbaufertig aus. Die Befestigungslöcher müssen noch durch Hinhalten an den Rahmen festgelegt werden:

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190928_184026.jpg 
Hits:	71 
Größe:	91,9 KB 
ID:	240798 Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190928_184052.jpg 
Hits:	65 
Größe:	99,0 KB 
ID:	240799

    Und so ist die Einbausituation, hier am Beispiel meiner R 100 RT Classic. Die damals verbauten Spulen hatten alle vier dieser ominösen Doppelösen:

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190922_124259.jpg 
Hits:	76 
Größe:	97,6 KB 
ID:	240800

    Beste Grüße, Uwe
    Was heute pressiert, ist morgen auch noch eilig!

  8. #8
    Avatar von Norton
    Registriert seit
    27.10.2011
    Ort
    Noerdliches Regenloch
    Beiträge
    112

    AW: TEC MP10 Widerstände?

    Zitat Zitat von Vix_Noelopan Beitrag anzeigen
    Hallo,

    noch eine Frage: Das Spulenpaar kam mit lediglich einem dieser seltsamen Teile, die unter die Befestigungsschrauben an den Enden der Eisenblechkerne gehören. Es müssten als vier Stück sein. Wozu dienen sie eigentlich? Was könnte die Folge des Weglassens sein?

    Beste Grüße, Uwe
    Moin Uwe,
    Ich habe dazu eine Info aus einem you tube Video:
    die Spangen (und auch die Befestigungsschrauben) sollen "nicht magnetisch" sein und somit die Spule wohl magnetisch "entkoppeln". Ich kann mir da keinen Reim drauf machen. Aber vielleicht kannst Du das ja...oder jemand anderes hier?!?
    Beste Grüße, Thorsten
    "wo kämen wir hin, wenn jeder sagte,
    wo kämen wir hin und keiner ginge,
    um zu sehen, wohin wir kämen,
    wenn wir gingen."
    Kurt Marti

  9. #9
    Reddischwinzer Avatar von slash6
    Registriert seit
    25.06.2009
    Ort
    Rhein-Pfalz-Kreis
    Beiträge
    2.595

    AW: TEC MP10 Widerstände?

    Hallo Uwe,

    Daten der Zündspule findest Du hier:
    http://silent-hektik.de/Zub_TecCoil.htm

    Gruß Hans-Jürgen
    Manchmal, mitten in der Nacht, schleiche ich zu meinem Wecker und schreie:
    "NA DU SAU, WIE FÜHLT SICH DAS AN?!"
    Pfälzer ist Höchste was man werden kann. Aber nur durch Geburt.
    Gründungsmitglied im "Schorle Racing Team"

  10. #10
    Avatar von Vix_Noelopan
    Registriert seit
    13.01.2012
    Ort
    Bad Mergentheim
    Beiträge
    3.981

    AW: TEC MP10 Widerstände?

    Danke Hans-Jürgen!

    Den bei SH genannten Induktivitätswert konnte ich heute durch eine Messung bestätigen. Zumindest bei einer Messfrequenz von 100 Hz stimmen meine Exemplare mit der Angabe überein.

    Interessant ist nun, dass SH eine magnetische Kopplung über einen externen ferromagnetischen Körper als ideal angibt. Bei der Honda sitzen die Spulen ebenfalls auf einem Stahträger. Doch nun wird die Funktion der gezeigte Doppelösen wiederum mysteriöser.

    Nachdem ich einen Aluträger habe, der keinen (ferro-)magnetischen Schluss herstellt, werde ich versuchshalber die VA-Schrauben durch stählerne ersetzen und eine Spule umpolen.

    Beste Grüße, Uwe
    Was heute pressiert, ist morgen auch noch eilig!

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier