Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19
  1. #1
    Nutztierhalter Avatar von Ekki
    Registriert seit
    03.06.2010
    Ort
    Bremen
    Beiträge
    500

    Fernlicht geht nicht, R 100 R mit Legoschaltern

    Ich hätte gerne mal ein Problem:

    Bei der R 100R mit Legoschaltern geht beim Umschalten auf Fernlicht das Licht komplett aus, bei Lichthupe leuchten anscheinend beide Glühfäden.
    Das Abblendlicht funktioniert normal. Ein Blick in den Schaltplan hilft mir als Laien nicht weiter. Wo könnte der Fehler liegen?
    Geändert von Ekki (15.11.2019 um 23:30 Uhr)
    Gruß
    Ekki

    Perfektion ist, wenn man nichts mehr weglassen kann.

  2. #2
    Admin Avatar von Detlev
    Registriert seit
    27.02.2007
    Ort
    24819 Schläfrig-Holzbein
    Beiträge
    34.888

    AW: Fernlicht geht nicht, R 100 R mit Legoschaltern

    Was heißt "komplett aus"?
    Auch Rücklicht und Standlicht?
    Grüße,
    Detlev

    „Je älter wir werden, desto schneller waren wir früher.“

  3. #3
    Nutztierhalter Avatar von Ekki
    Registriert seit
    03.06.2010
    Ort
    Bremen
    Beiträge
    500

    AW: Fernlicht geht nicht, R 100 R mit Legoschaltern

    "Komplett aus" heisst, es wird während der Fahrt dunkel. Sorry wegen der unpräzisen Fehlerbeschreibung.
    Stand- und Rücklicht bleiben an.
    Gruß
    Ekki

    Perfektion ist, wenn man nichts mehr weglassen kann.

  4. #4
    Avatar von Schwupp
    Registriert seit
    18.05.2012
    Ort
    Albstadt
    Beiträge
    43

    AW: Fernlicht geht nicht, R 100 R mit Legoschaltern

    Könnte der Kontakt im Schalter sein. Das Abblendlicht geht beim Umschalten auf Fernlicht üblicherweise aus. Wenn jetzt die Kontakte vom Fernlicht korrodiert oder verkohlt sind, dann wird's dunkel auf der Straße.

    Die Lichthupe hat einen eigenen Kontakt, der das Fernlicht zusätzlich zum Abblendlicht einschaltet.

    Versuche mal, den Fernlichtschalter ein wenig hin und her zu bewegen. Vielleicht geht das Fernlicht dann doch mal an. Dann hast du das Problem gefunden. Ist jedenfalls bei mir so...

  5. #5
    Avatar von sirwrieden
    Registriert seit
    13.04.2007
    Ort
    Bremerhaven-Fishtown
    Beiträge
    2.413

    AW: Fernlicht geht nicht, R 100 R mit Legoschaltern

    Zitat Zitat von Ekki Beitrag anzeigen
    "Komplett aus" heisst, es wird während der Fahrt dunkel. Sorry wegen der unpräzisen Fehlerbeschreibung.
    Stand- und Rücklicht bleiben an.
    Jupp, da werden wohl Kontaktprobleme der Mißstand sein, wenn du den Schalter nicht demontieren möchtest hilft ev. ein Ultraschallbad, bei meinem /6 Schalter hast gereicht danach eine Kontaktspraydusche
    Geändert von sirwrieden (16.11.2019 um 11:02 Uhr)
    Beste Grüße aus Fishtown - Heiko

    PS: Erfahrung verhält sich proportional zur Masse des zerstörten Materials.


  6. #6
    Avatar von R27
    Registriert seit
    06.11.2010
    Beiträge
    660

    Relaisunterstützung

    hi,

    ein 'kranker' Schalter kann noch gut seine Aufgabe erledigen, wenn er nur noch den Strom der Relaisspule schaltet und das Relais dann den Lampenstrom.
    Wenn Du für diese Lösung Hilfe brauchst, melde Dich.

    hi Hi lmar

  7. #7
    Nutztierhalter Avatar von Ekki
    Registriert seit
    03.06.2010
    Ort
    Bremen
    Beiträge
    500

    AW: Fernlicht geht nicht, R 100 R mit Legoschaltern

    OK, danke für die Hinweise; ich werde den Schalter mal zerlegen. Die Anleitung dazu habe ich bereits gefunden.
    Gruß
    Ekki

    Perfektion ist, wenn man nichts mehr weglassen kann.

  8. #8
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    18.546

    AW: Fernlicht geht nicht, R 100 R mit Legoschaltern

    Hi,
    der "Stromverlauf" ist

    • Akku Plus -> Zündschloß -> Entlastungsrelais -> Anlasser -> Masse
    • Akku Plus -> Entlastungsrelais -> Lichtschalter rechts -> Auf/Abblendschalter Links -> H4-Leuchte
    • Akku Plus -> Entlastungsrelais -> Auf/Abblendschalter Links -> H4-Leuchte (Lichthupe)



    Schau mal, ob deine Lichthupe noch geht, da andere Verschaltung im Schalter. Wenn nein, dann auch mal Kabel / Stecker zwischen Schalter links und Lampe kontrollieren.

    Hans
    R 100 GS '92 Nur eine, aber meine.

  9. #9
    Admin Avatar von Detlev
    Registriert seit
    27.02.2007
    Ort
    24819 Schläfrig-Holzbein
    Beiträge
    34.888

    AW: Fernlicht geht nicht, R 100 R mit Legoschaltern

    Die Lichtfunktionen der Legoschalter sind leider mit den Jahren etwas schwächlich geworden. Ich habe schon zweimal solche Schalter tauschen müssen, weil durch zu hohe Übergangswiderstände in den Schaltern für Auf- Abblendlicht bzw auch dem Lichthauptschalter rechts das Kunststoffmaterial weich geworden ist und sich irreparabel verformt hat.

    Am Besten ist es, noch funktionierende Schalter mittels Relais zu entlasten.
    Dann werden die Schalter nur noch mit dem Spulenstrom der Relais belastet, die Relaiskontakte müssen dann direkt von der Batterie versorgt werden.
    Grüße,
    Detlev

    „Je älter wir werden, desto schneller waren wir früher.“

  10. #10
    Postbeutel Avatar von Kimi
    Registriert seit
    21.03.2007
    Ort
    Rauschenberg
    Beiträge
    4.022

    AW: Fernlicht geht nicht, R 100 R mit Legoschaltern

    Ich weiß, ist ne R100R, aber ich hatte bei meiner Monolever genau dieselben Symptome, das Licht ging komplett aus, nur die Lichthupe funktionierte, habe auch den Schalter sauber gemacht und danach trotzdem das Relais getauscht, seitdem keinerlei Probleme mehr!

    Grüße kimi
    Grüße kimi

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier