Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 34

Thema: Kung Long Tot

  1. #1
    Avatar von kunzumla
    Registriert seit
    02.07.2011
    Ort
    Stadtrand Hamburg
    Beiträge
    547

    Kung Long Tot

    Hallo meine Kung Long ist nach 12 Monaten tot. Ladegerät meldet nach 1 Minute voll ( 14,0 Volt , nach 5 Minuten hat die Batterie noch 11,6 Volt. Starten geht garnicht. Hat im letzten Jahr keine Probleme gemacht, wurde Ende November abgeklemmt und aufgeladen auf 14,0 volt Ladeendspannung.
    Nach 60 Minuten 12,65Volt bei 20 °C, also voll. Heute tot. Ladegerät überprüft und keinen Fehler gefunden. Die Batterie der offenen Dose wurde gleich behandelt und ist in Ordnung. Verstehen tue ich das nicht. Ich habe die Kung Long gekauft, da die Batterie davor (klassicher Säureklotz auch nur 15 Monate gehalten hat. Regler und Lima mehrfach geprüft und nichts gefunden. (13.9 Volt ohne Licht und 13,6 Volt mit Licht sind doch o.k.)
    Ideenoder nur Pech ?

    Gruß Bernhard
    R 100GS PD Classic

  2. #2
    Fournales&Dellorto Dealer Avatar von h2ovolli
    Registriert seit
    10.08.2008
    Ort
    Minden-Todtenhausen
    Beiträge
    7.465

    AW: Kung Long Tot

    Nur Pech!
    Hatte ich so oder so ähnlich auch schon, zum Händler zurückgeschickt und sofort eine neue bekommen, die hält jetzt schon einige Jahre!
    Gruß Volker



    Eigene Fehler beurteilen wir wie Rechtsanwälte, fremde dagegen wie Staatsanwälte!

    www.q-stall-minden.de

  3. #3

    Registriert seit
    30.12.2014
    Beiträge
    3.008

    AW: Kung Long Tot

    Zitat Zitat von kunzumla Beitrag anzeigen
    ...aufgeladen auf 14,0 volt Ladeendspannung. Nach 60 Minuten 12,65Volt bei 20 °C, also voll.
    Die Ladeschlussspannung für eine AGM Batterie beträgt 14,7 V, mindestens aber 14,4 V. Automatikladegeräte (z.B. CTEK) machen das von allein. Die Ruhespannung einer gut geladenen AGM-Batterie liegt bei mindestens 12,85 V.

    Die Batterie hatte als schon beim Einwintern einen "weg".
    _______________________
    Grüße, Frank

    R80GS, 3/88

  4. #4
    Avatar von kunzumla
    Registriert seit
    02.07.2011
    Ort
    Stadtrand Hamburg
    Beiträge
    547

    AW: Kung Long Tot

    Zitat Zitat von FrankR80GS Beitrag anzeigen
    Die Ladeschlussspannung für eine AGM Batterie beträgt 14,7 V, mindestens aber 14,4 V. Automatikladegeräte (z.B. CTEK) machen das von allein. Die Ruhespannung einer gut geladenen AGM-Batterie liegt bei mindestens 12,85 V.

    Die Batterie hatte als schon beim Einwintern einen "weg".

    Dann ist sie aber für die Q im Serienzustand nicht geeignet, da Regler regelt auf 14,0 Volt Ladeendspannung.
    Jetzt verstehe ich das alles garnicht mehr. Wieso wird sie dann so positiv bewertet.?
    Gruß Bernhard

    P.s.: Jetzt kommt wieder der klassische Säureklotz rein.
    R 100GS PD Classic

  5. #5
    Leben und leben lassen Avatar von boxerhans
    Registriert seit
    15.06.2009
    Ort
    Kreis Altötting, Oberbayern
    Beiträge
    4.519

    AW: Kung Long Tot

    Zitat Zitat von kunzumla Beitrag anzeigen
    Dann ist sie aber für die Q im Serienzustand nicht geeignet, da Regler regelt auf 14,0 Volt Ladeendspannung.
    Jetzt verstehe ich das alles garnicht mehr. Wieso wird sie dann so positiv bewertet.?
    Gruß Bernhard

    P.s.: Jetzt kommt wieder der klassische Säureklotz rein.
    Weil sie, wie in meinem Fall, bereits seit fast 7 Jahren problemlos und völlig ohne nachladen ihren Dienst tun.
    Ich bau sie nicht mal mehr aus - im Herbst nach der letzten Fahrt den Trennschalter rausgedreht, im Frühjahr wieder rein - das war´s.
    Beste Grüße
    Hans

    R 80 Bj. 04/86 mit Siebenrock-Power-Kit für heiße Tage
    R 100 RT Classic BJ. 11/95 für Frühling und Herbst



  6. #6
    Avatar von kunzumla
    Registriert seit
    02.07.2011
    Ort
    Stadtrand Hamburg
    Beiträge
    547

    AW: Kung Long Tot

    Zitat Zitat von boxerhans Beitrag anzeigen
    Weil sie, wie in meinem Fall, bereits seit fast 7 Jahren problemlos und völlig ohne nachladen ihren Dienst tun.
    Ich bau sie nicht mal mehr aus - im Herbst nach der letzten Fahrt den Trennschalter rausgedreht, im Frühjahr wieder rein - das war´s.
    Hatte ich auch so erwartet. Ist aber nicht. Zweimal mache ich nicht den gleichen Fehler.
    R 100GS PD Classic

  7. #7
    Reddischwinzer Avatar von slash6
    Registriert seit
    25.06.2009
    Ort
    Rhein-Pfalz-Kreis
    Beiträge
    2.663

    AW: Kung Long Tot

    Zitat Zitat von boxerhans Beitrag anzeigen
    Ich bau sie nicht mal mehr aus - im Herbst nach der letzten Fahrt den Trennschalter rausgedreht, im Frühjahr wieder rein - das war´s.
    Genau so halte ich es auch.
    Hatte erst einmal einen Ausfall einer Kung Long.
    Da war ich selbst schuld weil ich die Navihalterung, welche direkt an der Starterbatterie angeschlossen ist, nicht abgeklemmt hatte. Dann hat es den Akku tiefentladen und das wars. Sonst kann ich die Kung Long auch nur loben.

    Gruß
    Hans-Jürgen
    Manchmal, mitten in der Nacht, schleiche ich zu meinem Wecker und schreie:
    "NA DU SAU, WIE FÜHLT SICH DAS AN?!"
    Pfälzer ist Höchste was man werden kann. Aber nur durch Geburt.
    Gründungsmitglied im "Schorle Racing Team"

  8. #8
    Avatar von Qtreiber66
    Registriert seit
    26.05.2018
    Ort
    Am Rande des Ostalbkreises
    Beiträge
    913

    AW: Kung Long Tot

    Zitat Zitat von kunzumla Beitrag anzeigen

    P.s.: Jetzt kommt wieder der klassische Säureklotz rein.
    Bernhard,

    mach keinen falschen Fehler nicht!
    Die Kung Long taugt für die Q allemal.
    Und für das Geld, das Du für eine KL ausgibst, bekommst Du bestimmt keine ordentliche Uralttechnik.
    Prüfe doch erst einmal, ob Deine KL noch Gewährleistung hat.
    Falls nicht, dann gibt es hier günstig den Ersatz.

    Da wäre sogar noch das Geld für ein ordentliches Ladegerät übrig.

    Gruß
    Guido
    Geändert von Qtreiber66 (17.02.2020 um 18:55 Uhr)
    "Keep on Rockin in a free world" (Neil Young)

  9. #9
    Avatar von JIMCAT
    Registriert seit
    18.02.2011
    Ort
    Niederösterreich - Süd
    Beiträge
    10.655

    AW: Kung Long Tot

    Hallo Bernhard

    Das kann mit jeder Batterie passieren. Pech halt. Ich würde beim Verkäufer wegen Kulanz nachfragen.

    Fahre die KL seit Anfang 2013 ohne Probleme in meiner R 1150..
    Gruß
    Fritz



  10. #10
    Avatar von Luggi
    Registriert seit
    04.10.2007
    Beiträge
    18.132

    AW: Kung Long Tot

    Ich habe auch schon KungLong getötet. Einfach für eine 1/2 Stunde die Zündung anlassen und volles Licht brennen lassen. U schon is se hin.

    Es handelt sich sicherlich um einen Einzelfall. Das Teil wird normalerweise für Alarmanlagen verwendet und hat eine VdS Zertifizierung. Von daher würde ich reklamieren und ggs. auch auf Kulanz hoffen.

    Und lass das mit dem Säurefass.

    Prüf lieber Deinen Limaregler.
    HG
    Matthias

Seite 1 von 4 123 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier