Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 27
  1. #1
    Avatar von kaputtnix
    Registriert seit
    01.02.2020
    Ort
    Wendtorf
    Beiträge
    19

    Choke Problem - Motor stottert

    Moin und Hallo,

    eine ganze Weile schon lerne ich hier viel und bin sehr froh, dass es dieses Forum gibt. Jetzt muss ich selbst mal etwas fragen, da ich hier keine passende Antwort gefunden habe.

    Habe mir vor 6 Jahren eine R80R gekauft und war bislang begeistert von der Einfachheit und der Wartungsfreundlichkeit meiner Kuh.

    Jetzt aber zum 3ten TÜV habe ich mir die Vergaser vorgenommen, da es letztes Mal vom Prüfer hiess, es wäre grenzwertig mit dem CO Gehalt.

    Was ich gemacht habe:
    - Kurbelgehäuse Entlüftung erneuert. Der Schlauch war mit dem Anlasserdeckel eingequetscht worden bei dem letzten Werkstatt Aufenthalt vor 3 Jahren (Anlasser neu).
    - Bei der Gelegenheit auch die maroden Unterdruckschläuche zum SLS getauscht.
    - K&N Luftfilter gereinigt.
    Bis hier lief sie gut. Standgas 800 U/min, Choke Stufe1 bei 1200 U/min,
    Choke Stufe2 hat nur bei Kälte einen Sinn gemacht, auf die Drehzahl habe ich nie geachtet, weil die Stufe nur zum Starten benutzt wurde. Auf jeden Fall kein Stottern oder Ausgehen in irgendeiner Stellung. Warm auf Stufe 2 ging sie nicht aus, hat nur gestunken (muss ja wohl auch).

    Dann kam die Aktion Ventile:
    Habe Axialspiel eingestellt (0,5) und Kipphebelspiel 0,10 und 0,15 eingestellt. Danach war es vorne derart leise, dass ich es nicht glauben konnte, so lange mit dem Axialspiel-Einstellen gewartet zu haben.
    Elektro-Motor war gestern...

    Die Kuh lief optimal.

    Vor ein paar Wochen hakte plötzlich der linke Choke und ich musste mit dem Finger den Hebel zurückdrücken.

    Da habe ich an den TÜV das letzte Mal gedacht. Ich hatte den Leerlauf immer bei 800 U/min und für den TÜV nicht hochgedreht, Der Prüfer hat einfach Choke Stufe 1 geschaltet und seine Messung bei 1200 U/min gemacht. OK bestanden, aber knapp.

    Damit so etwas nicht wieder passiert habe ich jetzt am Wochenende die Vergaser zerlegt und neue Dichtsätze sowie Nadeldüse und Düsennadel verbaut. Bing 64/32 - Alles nach Anleitung.

    Jetzt ist das Problem:
    Der Choke funktioniert bei kaltem Motor in Stufe 2 zum Anwerfen.
    Auf Stufe 1 geht der Motor entweder aus oder er dreht (nur wenn ich Gas gebe) auf über 3000 U/min.

    Normales Stangas ist ok, die rechte Leerlauf-Gemischschraube ist allerdings etwas grobmotorisch im Vergleich zur linken. Hauptdüsen machen die Arbeit super. 180 hatte ich noch nie auf dem Tacho.

    Was ist aber mit dem Startvergaser los? Wenn ich bei warmen Motor den Choke langsam Richtung Stufe 1 schiebe, dreht sie ein wenig hoch, fängt aber dann an zu spucken und krachen und geht aus. Es sei denn ich gebe Gas, dann dreht sie manchmal hoch.

    Auf jeden Fall ist der Choke so nicht zu gebrauchen.

    Meine Frage ist nun: Was kann das bewirken?

    Vielen Dank schon einmal fürs Lesen, über Tips und Anregungen würde ich mich sehr freuen.

    Gruß Chris

  2. #2
    Avatar von Kairei
    Registriert seit
    15.09.2016
    Ort
    Hunsrückrand
    Beiträge
    3.808

    AW: Choke Problem - Motor stottert

    Hallo Chris,

    wo ist das Problem?
    Lass die Finger vom Choke wenn die Q warm ist. Der ist keine Drehzahlerhöhung für faule Tüvbeamte sondern eine "Kaltstartanreicherung"!!!!!!!!!
    Du haust über den Startvergaser reichlich Sprit rein, der bei warmen Motor die Zylinderwände vom Öl freispült, für miese Abgaswerte sorgt und auch sonst nur Nachteile hat (Zündkerzen)!
    Schau mal ob die Rückzugfeder am Vergaser noch dran ist, stell den Chokezug sauber ein, wenn verschlissen wechsel den.
    Ich brauche den Choke maximal 200 Meter, meist aber nur zum Starten. Dafür ist er zu gebrauchen, für sonst nix!! Dass deine mit warmen Motor da überhaupt noch läuft wundert mich.

    Stell dein Standgas auf circa 1100 Touren ein, das ist keine /5 !
    Überprüf die Papierdichung. Wenn dein Startvergaser nicht sauber schließt brauchst du an die Gemischschraube gar nicht erst zu denken.

    Gruß

    Kai
    G/S Treiber,
    verflossene Liebschaften:Zündapp GTS 50, RD 350, XT 500, Laverda 10003C, Yamaha XV 550, Yamaha TR1, BMW R80/7

  3. #3
    Avatar von bulldogpeter
    Registriert seit
    18.03.2011
    Ort
    Baesweiler
    Beiträge
    289

    AW: Choke Problem - Motor stottert

    Hallo,
    wenn die Abgaswerte bei gezogenem Choke gemessen werden, dann ist das Pfusch, dein Ventilspiel ist zu eng und KN- Luftfilter sind suboptimal.

    So! jetzt hab ich es Dir gegeben. Ist aber alles nicht bös gemeint. Das Dokument zum Ventile einstellen kennst du?

    https://forum.2-ventiler.de/vbboard/...ser-einstellen

    Gruß
    Peter

  4. #4
    Gewerbetreibender Avatar von Redb@ron
    Registriert seit
    30.08.2018
    Ort
    86830
    Beiträge
    66

    AW: Choke Problem - Motor stottert

    Hallo Chris,

    Hast du die Vergaser auch gereinigt oder nur die Teile gewechselt?

    Die Startvergaser wollen auch gereinigt werden. Wenn die Startvergaser schwarz sind, dann hast du auch eine Ölhaltige Ansaugluft.

    Die Startvergaser müssen komplett bis zu den Anschlägen öffnen und schließen. Bei nicht ganz geschlossenen Startvergasern hast du ein zu fettes Gemisch.
    Wenn du die Startvergaser gereinigt hast, gib an den O-Ring und am Äusseren Durchmesser des Startvergasers ein bisschen Öl/Fett oder besser Anti-Seize dran, dann dreht der Startvergaser wieder und hakt nicht.

    Das Gemisch muss bei gut warmen Motor eingestellt werden. Stell das Standgas, wie meine Vorredner geschrieben haben auf 1000/1100 U/min ein.

    Die Gemischschrauben haben wahrscheinlich eine unterschiedliche Spitze/Konus dadurch das unterschiedliche Einstellverhalten.


    Grüße
    Gerhard

  5. #5
    Avatar von kaputtnix
    Registriert seit
    01.02.2020
    Ort
    Wendtorf
    Beiträge
    19

    AW: Choke Problem - Motor stottert

    Hui, das ging jetzt schnell.

    Vielen Dank zunächst für Eure Antworten.

    @Kai: Du hast das mit dem TÜV beamten gut getroffen, so darf man natürlich nicht messen. Allerdings brauche ich den Choke schon mehr als nur zum Starten.
    Wenn ich bei 3 Grad Ausentemperatur fahre brauche ich eine ganze Weile bis sie warm ist und bei 1100 U/min läuft, da brauche ich Stufe 1 schon, damit sie an der Ampel nicht ausgeht. Wenn sie dann hochdreht fahre ich weiter auf Stufe 0. So bin ich die Jahre auch immer gut gefahren.
    Und - auch wichtig: Ein nicht funktionierendes Teil möchte ich nicht an meinem Fahrzeug haben.
    Die Paperdichtung habe ich erneuert, die alte war nach 65000 km nur noch ein gekräuselter Strich.

    @ Peter: Wieso gegeben? Bin keine Mimose und deshalb bin ich hier.
    Aber ich sehe dass auch nicht so ganz:
    Papierfilter habe ich rumliegen ist aber ein anderes Projekt und sie lief bislang mit dem K&N gut. Will hier nicht zu viele Faktoren verändern.
    Ventilspiel habe ich sonst im Sommer auf 0,2 Auslass, aber jetzt bei den niedrigen Temperaturen ist sie nach dem Lösen des Ventildeckels schon nicht mehr ganz warm, und deshalb habe ich diesmal bei 0,15 gut sein lassen (hab keine Garage). Meinst Du die 0,05 mm machen dem Startvergaser etwas aus? Sie läuft super, Standgas, Durchzug und Endgeschwindigkeit sind top. Werde sehen ob 0,2 Besserung bringen, aber erst mal den Choke reanimieren..

    @Gerhard: Der rechte Startvergaser war komplett schwarz, habe beide durchgepustet so gut es ging und den schwarzen Belag entfernt. Aber trotz neuer Dichtung und neuem Dichtring muss ich bis zum Anschlag noch etwas nachhelfen. Werde also beide noch einmal abbbauen und einer extra Reinigungsprozedur unterziehen.
    Und Fett auf den Dichtring geben. Das der alte Dichtring grün ist und der neue schwarz, hat mich etwas gewundert. Der schwarze schien mir etwas knapper, aber der grüne war sicherlich aufgequollen (wirkte breiter).
    Mein Verdacht war, das der Startvergaser irgendwo Luft zieht, aber wo soll das sein, ausser an der Papierdichtung und dem Dichtring?
    Wenn ich das durch habe melde ich mich noch einmal.

    So, Danke noch einmal an Euch für die schnellen und kompetenten Antworten.
    Melde mich auf jeden Fall, wenn ich weiter bin. Muss jetzt raus, noch ist es trocken.

    Gruß
    Chris

  6. #6
    Avatar von motoclub
    Registriert seit
    17.06.2011
    Ort
    Köln/ Bonn
    Beiträge
    2.789

    AW: Choke Problem - Motor stottert

    Das Startverhalten ("wie lange ist der Choke gezogen bis der Motor rund läuft") ist sehr unterschiedlich bei verschiedenen Motorrädern und hängt im Wesentlichen von der Nadeldüse / Düsennadel Paarung ab. Z.B. gilt: je mehr Verschleiß an der Nadeldüse, desto kürzer ist der Choke drin. Aber desto mehr CO im Fahrbetrieb und desto höher der Spritverbrauch...

    Wenn Du nicht zuviel auf einmal ändern möchtest, dann bau den Serien-LuFi ein. Der K&N ist schon eine Änderung...

    Das Ventilspiel wird KALT eingestellt, dass weißt Du, gell?

    ... und der Vergaser ausschließlich bei betriebswarmem Motor - je länger ich lese, desto weniger habe ich verstanden, was Du eigentlich bemängelst. Fakt ist: bei warmem Motor gibt es null Grund, den Choke zu nutzen. Der MUSS dann komplett geschlossen (Anschlag!) sein, sonst wird das alles nichts mit dem einstellen.
    Grüße, Thomas

  7. #7
    Avatar von kaputtnix
    Registriert seit
    01.02.2020
    Ort
    Wendtorf
    Beiträge
    19

    AW: Choke Problem - Motor stottert

    Moin,

    @Thomas:
    Danke für die Tips.
    Nadeldüse / Düsennadel sind neu.
    Ventilspiel wird kalt eingestellt, ok. In den Handbüchern steht Raumtemperatur. Im Sommer also kalt.
    Bei 6 Grad Aussentemperatur habe ich das letzte Mal vorgeheizt, und bis ich soweit war war der Motor nur noch handwarm. Das er dabei weiter abkühlt bewirkt dann allerdings Unterschiede links rechts, deswegen freue ich mich auf die warme Jahreszeit.

    Und wie ich bereits schrub, bei warmem Motor brauche ich keinen Choke, ich fahre allerdings auch zu Weihnachten. Und auch Stadtverkehr.

    Gruß aus dem stürmischen Norden
    Chris
    Geändert von kaputtnix (25.02.2020 um 10:46 Uhr)

  8. #8
    Avatar von motoclub
    Registriert seit
    17.06.2011
    Ort
    Köln/ Bonn
    Beiträge
    2.789

    AW: Choke Problem - Motor stottert

    "Raumtemperatur" kann auch ein kalter Raum sein, das ist kein problem. Gemeint ist (so wie ich das verstehe) nicht bei warmem Motor.

    Was den Choke Einsatz angeht - auch zu Weihnachten ist das eine Kaltstarteinrichtung. Wenn der Kaltstart einmal vollzogen ist, dann ist der Motor warm und der Choke wird nicht mehr angefasst (bis zum nächsten Kaltstart).

    Nadeldüse / Düsennadel 'neu' ist keine hinreichende Beschreibung, weil der Ringspalt, der da freigegeben wird, eine sehr kritische Größe ist. 1/100mm Änderung bringt ein spürbar anderes Laufverhalten.
    Die Nadel ist die Konstante (pro Vergasertyp), die Nadeldüse ist die Variable zum Abgleich. Eingestellt wird so, dass das oben beschriebene Laufverhalten gewährleistet ist. Wenn noch weiter optimiert werden soll, findet sich die Anleitung dafür im Bodensteiner Verlag, BMW Band 3 von Helmut Heusler.
    Grüße, Thomas

  9. #9
    Avatar von kaputtnix
    Registriert seit
    01.02.2020
    Ort
    Wendtorf
    Beiträge
    19

    AW: Choke Problem - Motor stottert

    @Thomas:
    Du sast es, der Choke wird nur bei kaltem Motor eingesetzt.
    Aber soll ich solange bis sie im normalen Standgas läuft ohne auszugehen mit gasschüben die Kiste am Laufen halten. Da geht sicherlich auch ne Menge Sprit drauf. Oder doch lieber 1 Minute auf Stufe 1 fahren, bei erhöhtem Standgas. Meine Kiste hatte immer Schwankungen im Leerlauf:
    Kalt bei 600-800 warm 900-1000 und heiss 1200-1300.
    Meinst Du die neue Düse/Nadel hat jetzt das ganze System so verändert, dass sie nach dem Starten im Standgas kalt bei 400-600 laufen kann?
    Das werde ich gleich probieren und berichten. Jetzt ist sie kalt, leider auch nass, aber das hat sie noch nie gestört. Dauert das Starten nur 1 Sek länger.

    Danke schonmal für die Tips. Komme noch drauf zurück.


    Übrigens: - BMW Boxer Band 3 war das erste Buch zur ersten Tankfüllung.

    Gruß von der Ostsee, die gerade nach Dänemark gepustet wird.
    Chris

  10. #10
    Avatar von Luggi
    Registriert seit
    04.10.2007
    Beiträge
    18.568

    AW: Choke Problem - Motor stottert

    Bei kaltem Wetter so lange auf Stufe 1 fahren bis sie nicht mehr so gut läuft. Das können durchaus 10 km oder mehr sein.

    Wenn sie in kaltem Zustand mit 6-700 U/min tatsächlich noch läuft zeigt es, das alle Einstellungen gut sind.

    Wo liegt denn Deine Ostsee so mal grob betrachtet?
    Geändert von Luggi (25.02.2020 um 13:04 Uhr)
    HG
    Matthias

Seite 1 von 3 123 LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier