Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21
  1. #1
    Avatar von mschenk
    Registriert seit
    12.11.2011
    Ort
    Stuttgart
    Beiträge
    780

    Ignitech und PVL-Zsp

    Mahlzeit,

    haben wir hier Igni-Jünger unter uns, die sie mit PVL-Zündspulen kombiniert haben?

    Ich hab bei einem Krad eine PVL eingebaut und bemerke etwas seltsame Symptome. Die will ich aber nicht auf die PVL schieben, sondern eher auf die Einstellungen meiner Ignitech.

    Wenn sich einschlägig Erfahrene melden könnten, würde ich sie gerne mit einer Mailadresse und der Bitte nach IGN-Files versorgen.

    Merci!
    grüße michel

    "Pass auf, Michel, wir machen einen Deal: Ich habe recht und Du hältst die Klappe. So kann man mit Dir auskommen." (S. Schmid)

  2. #2
    Avatar von Gerd
    Registriert seit
    19.03.2007
    Ort
    N.N. (Nahe Nämberch)
    Beiträge
    2.054

    AW: Ignitech und PVL-Zsp

    Zitat Zitat von mschenk Beitrag anzeigen
    Mahlzeit,

    haben wir hier Igni-Jünger unter uns, die sie mit PVL-Zündspulen kombiniert haben?

    Ich hab bei einem Krad eine PVL eingebaut und bemerke etwas seltsame Symptome. Die will ich aber nicht auf die PVL schieben, sondern eher auf die Einstellungen meiner Ignitech.

    Wenn sich einschlägig Erfahrene melden könnten, würde ich sie gerne mit einer Mailadresse und der Bitte nach IGN-Files versorgen.

    Merci!
    Hier! Um was geht's konkret? Meine diesbezüglichen Settings sind irgendwo unter "I" wie Ignitech. Steht noch heute auf "Auto", was diese "Anfachung" betrifft.
    Beste Qrüße - Gerd
    (www.zeebulon.de/bmw)

    Good judgement comes from bad experience, and a lot of that comes from bad judgement.

  3. #3
    Gewerbetreibender Avatar von Euklid55
    Registriert seit
    27.10.2007
    Ort
    Frankfurt und Neustadt a.d. W
    Beiträge
    18.770

    AW: Ignitech und PVL-Zsp

    Hallo,

    wenn die Motor läuft als hätte er husten, stimmt die Einstellung der Ladezeit Zündspule nicht. Zwei Ursachen gibt es, Stromaufnahme der Zündspule mehr als 8A oder Ladezeit zu kurz. Diese sollte zunächst auf Verschiedene => Anfachung => Auto stehen.

    Gruß
    Walter
    Ignitech Zündung aktuell => Einbausatz-für-Ignitech-Zündung

    Reise vor dem Sterben, sonst reisen deine Erben.

  4. #4
    Avatar von mschenk
    Registriert seit
    12.11.2011
    Ort
    Stuttgart
    Beiträge
    780

    AW: Ignitech und PVL-Zsp

    Danke für die Hinweise. Es gab noch einige direkte Tipps - Dank auch dafür!

    Mit automatischer Anfachung fahr ich auch. Ich hab jetzt IGNs, bei den einige Korrekturfaktoren anders stehen. Die probier ich jetzt. Aber zuerst mach ich eine andere PVL mit höherem Primärwiderstand rein. Wenns da eine digitale Änderung gibt, weiß ich auch schon mehr.

    Achso: Ein Unterschied zum Stand der letzten Saison hab ich noch gefunden. Ich hab jetzt die V96 drin - in der letzten Saison wars die V88.

    Sollte eigentlich keinen Unterschied machen. Aber das sollten die anderen Änderungen auch nicht.

    Hrmph.
    grüße michel

    "Pass auf, Michel, wir machen einen Deal: Ich habe recht und Du hältst die Klappe. So kann man mit Dir auskommen." (S. Schmid)

  5. #5
    Gewerbetreibender Avatar von Euklid55
    Registriert seit
    27.10.2007
    Ort
    Frankfurt und Neustadt a.d. W
    Beiträge
    18.770

    AW: Ignitech und PVL-Zsp

    Hallo,

    bei der Entwicklung der Zündung habe ich folgende Grenzwerte gefunden. Zündspulen mit => 1,5Ω 2 msec. Ladezeit, Zündspulen mit =< 3,5Ω 3,5 msec. Ladezeit. Die automatische Einstellung liegt immer über den Zeiten.

    Gruß
    Walter
    Ignitech Zündung aktuell => Einbausatz-für-Ignitech-Zündung

    Reise vor dem Sterben, sonst reisen deine Erben.

  6. #6
    Avatar von Gerd
    Registriert seit
    19.03.2007
    Ort
    N.N. (Nahe Nämberch)
    Beiträge
    2.054

    AW: Ignitech und PVL-Zsp

    Zitat Zitat von mschenk Beitrag anzeigen
    ...
    Mit automatischer Anfachung fahr ich auch. Ich hab jetzt IGNs, bei den einige Korrekturfaktoren anders stehen. Die probier ich jetzt. ...
    Die angezeigten Werte sind m.E. die "Meßergebnisse" der Igni im Auto-Modus bzw. deren "Schlußfolgerungen" aus den Messungen. Was sonst sollten diese Werte bedeuten?
    Diese anderen Files mit anderen (Meß-)Werten, stammen die von derselben Hardware?

    Zitat Zitat von Euklid55 Beitrag anzeigen
    Hallo,

    bei der Entwicklung der Zündung habe ich folgende Grenzwerte gefunden. Zündspulen mit => 1,5Ω 2 msec. Ladezeit, Zündspulen mit =< 3,5Ω 3,5 msec. Ladezeit. Die automatische Einstellung liegt immer über den Zeiten.

    Gruß
    Walter
    Ich glaube, da ist die Richtung der </>-Zeichen verkehrtrum.

    Meinst du:
    • ZS hat weniger als 1,5Ω => dann 2 msec "max. dwell time",
    • ZS hat mehr als 3,5Ω => dann 3,5 msec "max. dwell time"?

    Oder umgekehrt?

    Ist sicher bekannt, daß die Igni das kleine Wörtchen "max." hier nicht wirklich ernst meint? Wenn also bei mir z.B. im "Auto"-Modus rauskommt eine "max. dwell time" von 4,5 msec, und das bei einer PVL mit 1,4Ω, dann könnte das ja sein, daß die Igni je nach Drehzahl auch eine deutlich kürzere Zeit lädt, also z.B. 2 msec.

    Kurz: ich pers. habe gute Erfahrungen mit dem Auto-Modus - auch wenn man wohl nicht sicher weiß, was der genau tut. Allerdings habe ich mir eine Aussage von jemand gemerkt, den ich hier für sehr kompetent halte:

    Meines Wissens nach macht die Ignitech folgendes im Modus "Auto":

    • Bestimmt den "optimalen" Wert für die Bestromungsdauer (Erg.: wie sie das tut, ist unbekannt)
    • schlägt den unter "Dwell correction" angegebenen Wert bei allen Drehzahlen drauf
    • schlägt bei niedrigen Drehzahlen noch die "Dwell dynamic addition" drauf
    • begrenzt die Ladedauer aber immer auf den "Max. dwell time" Wert.

    Zitat Ende. Es gibt auch jemanden, der hat 15 msec "max. dwell time" bei bei 2,2Ω eingestellt.
    Beste Qrüße - Gerd
    (www.zeebulon.de/bmw)

    Good judgement comes from bad experience, and a lot of that comes from bad judgement.

  7. #7
    Gewerbetreibender Avatar von Euklid55
    Registriert seit
    27.10.2007
    Ort
    Frankfurt und Neustadt a.d. W
    Beiträge
    18.770

    AW: Ignitech und PVL-Zsp

    Hallo,

    die Werte sind schon richtig. Bei 1,5Ω können schon 2msec. ausreichen und bei 3,5Ω sind es 3,5msec. Die Messungen stammen von einer V75 o. Einspritzung 2008.
    Die Autostellung gibt immer noch eine Sicherheitszuschlag dazu.
    15msec. ist völlig daneben, den eine max. KW Umdrehung geht in <8 msec.

    Gruß
    Walter
    Ignitech Zündung aktuell => Einbausatz-für-Ignitech-Zündung

    Reise vor dem Sterben, sonst reisen deine Erben.

  8. #8
    Avatar von Gerd
    Registriert seit
    19.03.2007
    Ort
    N.N. (Nahe Nämberch)
    Beiträge
    2.054

    AW: Ignitech und PVL-Zsp

    Zitat Zitat von Euklid55 Beitrag anzeigen
    ...
    15msec. ist völlig daneben, den eine max. KW Umdrehung geht in <8 msec.

    Gruß
    Walter
    Ja, das hatte ich damals auch mal überschlägig gerechnet. Nur vergiß nicht: ein 4-Takter zündet alle 720°. Für Nenndrehzahl schien mir 15 msec jedoch auch zu reichlich. Ich pers. bleib bei meinen 4,5 ms, die er in "Auto" errechnet hat.

    Abgesehen davon, ist eh "L" die für ZS entscheidende Größe, nicht der Widerstand.
    Geändert von Gerd (23.03.2020 um 21:54 Uhr)
    Beste Qrüße - Gerd
    (www.zeebulon.de/bmw)

    Good judgement comes from bad experience, and a lot of that comes from bad judgement.

  9. #9
    Gewerbetreibender Avatar von Euklid55
    Registriert seit
    27.10.2007
    Ort
    Frankfurt und Neustadt a.d. W
    Beiträge
    18.770

    AW: Ignitech und PVL-Zsp

    Hallo,

    bei der Impulsabnahme auf der KW zündet der Motor alle 360°.

    Gruß
    Walter
    Ignitech Zündung aktuell => Einbausatz-für-Ignitech-Zündung

    Reise vor dem Sterben, sonst reisen deine Erben.

  10. #10

    Registriert seit
    30.12.2014
    Beiträge
    2.995

    AW: Ignitech und PVL-Zsp

    Zitat Zitat von Euklid55 Beitrag anzeigen
    Hallo,

    bei der Impulsabnahme auf der KW zündet der Motor alle 360°.

    Gruß
    Walter
    Auch bei der Impulsabnahme an der NW zünden die Boxer alle 360°, da kein Zündverteiler ("wasted spark").
    _______________________
    Grüße, Frank

    R80GS, 3/88

Seite 1 von 3 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier