Ergebnis 1 bis 1 von 1
  1. #1

    Registriert seit
    01.04.2013
    Ort
    Kassel
    Beiträge
    27

    Ignitech und R60/5 Erkenntnisse

    Hallo,
    ich wollte an dieser Stelle mal meine Erkenntnisse mit der Ignitech mit euch teilen. Vlt. steht es auch schon irgendwo geschrieben, dann ist es halt so....

    Das Moped ist eine R60/5 Bj. 73. Fast Original, es wurde mal auf ein 5-Gang Getriebe umgeruestet.
    Das gute Teil läuft/lief prima, hat nur beim Kaltstart immer rumgezickt.
    So 3-5 Versuche waren immer noetig, bis sie lief. Hab es immer auf die Vergaser geschoben, weil einer immer am sabbern ist, aber die sind es offensichtlich nicht. Warm und im Betrieb immer Takko, wenn es richtig warm war auch mal leichtes klingeln unter Last.

    Aktuell hab ich viel Zeit (Urlaub und Quarantaene) so das ich mich dem Startproblem mal angenommen habe.

    Letztlich ist alles auf "wer lesen kann ist klar im Vorteil " zurueck zu fuehren.
    Der erste Knackpunkt war, das ich bei der Ignitech den Base Advance auf 6° habe stehen lassen.
    --> erster Fehler, die R60/5 hat ihren Zzp im Leerlauf bei 9° vor OT

    Der zweite Knackpunkt:
    Der erste in der Zuendkurve gesetzte Punkt, definiert den Zeitpunkt, ab dem die Ignitech rechnet (und sie rechnet dann von der ersten Flacke (Fenster offen bei optischen Sensor) ausgehend). Ansonsten wird gezuendelt, wenn die 2. Flanke erkannt wird (also da, wo sich das Fenster bei optischen Sensor wieder "schliesst" zumindest bei den Einstellungen, die mitgeliefert werden).
    So zumindest meine Interpretation des duerftigen Handbuchs.

    Nun hatte ich mit dem Base-Advance und mit der "Correction" rumgespielt, was letztlich dazu fuehrt, das der Zuendzeitpunkt beim Standgaslauf springt. --> unruhiges Standgas, das schlechte Startverhalten führe ich auch darauf zurück.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	ignitech_sonicht.jpg 
Hits:	17 
Größe:	99,4 KB 
ID:	251794

    der dritte Knackpunkt:
    Offensichtlich ist das Schwungrad nicht das Originale, so das die Markierung nicht bei 9° OT ist, sondern bei 6° OT (das ist wohl der Zzp bei den etwas juengeren Modellen).
    Die Markierungen und Abstaende sind bei mir:
    OT
    - ca 6mm Abstand (6mm entspr. ca. 3 Grad)
    ---- Strich
    - ca. 6mm Abstand
    ----- Strich mit S - Markierung
    - ca. 6mm Abstand
    ---- Strich

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_0499.jpeg 
Hits:	17 
Größe:	130,9 KB 
ID:	251798

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_0500.jpeg 
Hits:	13 
Größe:	174,7 KB 
ID:	251797

    Die Quintessenz:
    - Base-Advance auf den mechanisch, durch Montage der Sensorscheibe vorgegebenen Wert einstellen (bei der R60/5 sind das 9° im Optimum)
    - den ersten Punkt auf der Zuendkurve oberhalb (mit Reserve) der Standgasdrehzahl setzen
    - Korrekturen, nur im Feld Correction, mit Strobolampe und nach Gehoer ausprobieren
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken IMG_0499.jpeg  
    Geändert von mbrandt (25.03.2020 um 20:44 Uhr)
    Michael

    R60/5 Bj. 73, BMW R1200 GS Adv Bj. 2014, MZ TS250/1 Werksgespann, Yamaha XT500 Bj. 81

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier