Ergebnis 1 bis 4 von 4
  1. #1

    Registriert seit
    16.04.2016
    Ort
    Hamburg
    Beiträge
    40

    Blinkerrelais tickert immer, Blinker funktioniert normal!

    Werte Freunde,

    meine R45 Bj 79 hab ich ja umgebaut und hier auch schon mal vorgestellt.
    Neulich war die eine Blinkerkontrolleuchte ohne Funktion. Da hab ich die Kabelverbindungen zum Tacho mit der einen Kontrolleuchte für beide Seiten neu gemacht (Sperrdioden beiderseits). Dabei hab ich mir durch einen Kurzschluss auch das Relais zerschossen und neu eingesetzt (von Matthies - 3Polig LED-geeignet, weil LED-Blinker darn). Anschließend hat alles funktioniert.

    Jetzt zwei Wochen abgestellt, wie immer draußen unter der Plane (also mit etwas Feuchtigkeit in den vergangenen Tagen ...). Dies als Vorgeschichte, weil es die Ursachensuche etwas schwieriger macht.

    Heute solllte es zum TÜV gehen. Blinkerrelais tickert permanent, auch wenn die Blinker aus sind. Ansonsten alles normal, die Blinker funktionieren rechts wie links einwandfrei, in der Mittelstellung sind sie aus, Kontrolleuchte im Tacho geht für beide Seiten.

    Ich hab das Relais rausgezogen und gemessen: Wenn Blinker aus, ist auf dem grün-schwarzen Kabel (Anschluss 49) im Relaissockel 13V. Ist das ok? Ist das nicht ok und die Ursache? Wenn ja, was kommt als Fehler in Frage?
    Die Lenkerarmatur hab ich geöffnet und den Blinkermechanismus ausgeblasen. Aber: Unter die helle Kunstoffunterseite komme ich nicht ran. Der Fernlichtschalter müsste dazu wohl raus und das scheint ja etwas ganz verzwicktes zu sein wie ich hier gelesen (aber auch nicht ganz nachvollzogen) habe.

    Habt Ihr Ideen? Danke sagt

    Philipp / Celop
    Geändert von Celop (01.07.2020 um 11:24 Uhr)

  2. #2
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    20.177

    AW: Blinkerrelais tickert immer, Blinker funktioniert normal!

    Hi,
    das Relais steht immer unter Spannung und wird erst nach dem Re/Li-Schalter mit Masse verbunden, d.h. deine Messung ist richtig. Schau mal, ober der abgehende Anschluss sauber isoliert ist. Falls es ein Metallgehäuse hat: Isoliere mal das Gehäuse. Auch den Blinkerschalter mal genauer ansehen, ob der möglicherweise etwas verdreckt ist und eine Dreckbrücke zur Masse bildet.

    Hans
    R 100 GS '92 Nur eine, aber meine.

  3. #3

    Registriert seit
    16.04.2016
    Ort
    Hamburg
    Beiträge
    40

    AW: Blinkerrelais tickert immer, Blinker funktioniert normal!

    So ist das Ganze ausgegangen:

    Alles überprüft, nix gefunden. Also die neue These: Das (fast neue) Relais ist schuld. Also alles wieder zusammenbauen um mit der R45 zu Tante Luise zu fahren und einen elektronischen Blinkgeber für 30 Euro kaufen und das Relais ganz rausschmeißen.

    Während des Zuammenbauens kommt ein Bekannter, der will sich den Heckträger für einen Fahrradtransport mit seinem Auto ausleihen. Also in den Keller, anschließend noch etwas geklönt, dann Mittag gegessen. Wieder zur R45, jetz los um den Blikgeber zu kaufen. Batterie tot. Mist, Zündung angelassen als ich unterbrochen wurde beim hin und her des Probierens und bei der Fehlersuche. Neue Batterie rein, hatte noch eine. Anlassen: kein Zündfunke. Mir dämmert etwas: Die Zündspule könnte unter Strom gewesen sein und die Batterie leergesaugt haben. Und dann ist die Zündspule jetzt wahrscheinlich auch hin. Also Zündspule tauschen (M 12 oder wie das Ding heißt, also ein Honda-Teil, hatte ich auch noch in Reserve). Jetzt startet sie ohne Probleme. Ab zum Laden.

    Dort auf dem Parkplatz: Mitarbeiter mit neuem Auto setzt genau in dem Moment aus der Parklücke zurück, in dem ich an dem Heck vorbeifahre. Keine Chance auszuweichen. Da ich schon hinter dem Wagen war, bin ich nicht in die Seite des Wagens gefahren sondern eher vom Heck "umgestoßen" worden. Ich war so sauer, dass ich erst mal einige Sekunden auf dem Rücken auf dem Asphalt liegen geblieben bin um durchzuatmen und mich zu beruhigen. Das hat der Rest der Menschen auf dem Parkplatz wohl fehlinterpretiert: Die waren echt besorgt ...

    Der Fahrer sagt: Ich habe eine Heckkamera, da hab ich reingeguckt, dann hat es auch schon "Bumm" gemacht. Kann ich mir vorstellen: So ein Videobild hat schon eine Faszination. Aber wer es schon etwas länger hat weiß: Für den Verkehr hinter einem hilft das nicht so.

    Spiegel ab. Sonst noch alles ok, hat Sturzbügel an den Zylindern, die vorher schon zerkratzt waren. Den neuen Spiegel konnte ich zumindest gleich auch noch kaufen.

    Zurück und den neuen Spiegel und den Blinkgeber eingebaut. Alles geht. Klar, wie sollte es auch anders sein: Ein elektronischer Blinkgeber kann ja nicht tickern ...

    Dann wie geplant zum TÜV. Anschließend aufräumen. Jetzt ist es 22.00h. Und ich wollte eigentlich nur um 9:00h schnell zum TÜV fahren ...

    Philipp
    Geändert von Celop (01.07.2020 um 21:10 Uhr)

  4. #4

    Registriert seit
    13.08.2007
    Beiträge
    10.461

    AW: Blinkerrelais tickert immer, Blinker funktioniert normal!

    Zitat Zitat von Celop Beitrag anzeigen
    So ist das Ganze ausgegangen:

    Alles überprüft, nix gefunden. Also die neue These: Das (fast neue) Relais ist schuld. Also alles wieder zusammenbauen um mit der R45 zu Tante Luise zu fahren und einen elektronischen Blinkgeber für 30 Euro kaufen und das Relais ganz rausschmeißen.

    Während des Zuammenbauens kommt ein Bekannter, der will sich den Heckträger für einen Fahrradtransport mit seinem Auto ausleihen. Also in den Keller, anschließend noch etwas geklönt, dann Mittag gegessen. Wieder zur R45, jetz los um den Blikgeber zu kaufen. Batterie tot. Mist, Zündung angelassen als ich unterbrochen wurde beim hin und her des Probierens und bei der Fehlersuche. Neue Batterie rein, hatte noch eine. Anlassen: kein Zündfunke. Mir dämmert etwas: Die Zündspule könnte unter Strom gewesen sein und die Batterie leergesaugt haben. Und dann ist die Zündspule jetzt wahrscheinlich auch hin. Also Zündspule tauschen (M 12 oder wie das Ding heißt, also ein Honda-Teil, hatte ich auch noch in Reserve). Jetzt startet sie ohne Probleme. Ab zum Laden.

    Dort auf dem Parkplatz: Mitarbeiter mit neuem Auto setzt genau in dem Moment aus der Parklücke zurück, in dem ich an dem Heck vorbeifahre. Keine Chance auszuweichen. Da ich schon hinter dem Wagen war, bin ich nicht in die Seite des Wagens gefahren sondern eher vom Heck "umgestoßen" worden. Ich war so sauer, dass ich erst mal einige Sekunden auf dem Rücken auf dem Asphalt liegen geblieben bin um durchzuatmen und mich zu beruhigen. Das hat der Rest der Menschen auf dem Parkplatz wohl fehlinterpretiert: Die waren echt besorgt ...

    Der Fahrer sagt: Ich habe eine Heckkamera, da hab ich reingeguckt, dann hat es auch schon "Bumm" gemacht. Kann ich mir vorstellen: So ein Videobild hat schon eine Faszination. Aber wer es schon etwas länger hat weiß: Für den Verkehr hinter einem hilft das nicht so.

    Spiegel ab. Sonst noch alles ok, hat Sturzbügel an den Zylindern, die vorher schon zerkratzt waren. Den neuen Spiegel konnte ich zumindest gleich auch noch kaufen.

    Zurück und den neuen Spiegel und den Blinkgeber eingebaut. Alles geht. Klar, wie sollte es auch anders sein: Ein elektronischer Blinkgeber kann ja nicht tickern ...

    Dann wie geplant zum TÜV. Anschließend aufräumen. Jetzt ist es 22.00h. Und ich wollte eigentlich nur um 9:00h schnell zum TÜV fahren ...

    Philipp
    Warum sollte die Zündspule bei eingeschalteter Zündung durchgebrannt sein? Hast Du sie durchgemessen?
    Grüße, Dirk

    Was andere über mich denken, ist allein deren Sache.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier