Seite 1 von 6 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 54
  1. #1

    Registriert seit
    05.05.2020
    Beiträge
    25

    Eicon08 BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Liebes 2 Ventiler Forum

    Ich heisse Felix und komme aus Zürich. Ich arbeite im Büro und hab nebenbei eine Hobby Werkstatt, in welcher ich an älteren Bikes rumschraube, Umbauten mache etc. Hauptsächlich an BMW Boxer (zb r60/7 und r90s), an BMW K-Bikes (k100 rs, k1100 lt, etc) und auch eine schmucke moto guzzi hab ich umgebaut. Desweiteren restauriere ich auch alte vespen aus den 60/70 und 80iger Jahren. Ursprünglich habe ich Automechaniker gelernt, was mir die Arbeit häufig erleichtert. :) euer Forum, die Anleitungen und alles auf eurer Page haben mir häufig Abhilfe gegeben, um jegliche Fragestellungen und Probleme zu beheben.

    so, nun genug zu meiner 'langweiligen' Person - ich hab grad ein Problemchen, bei welchem ich gerne auf eure Expertise zugreifen möchte. Eure Tipps sind also sehr seeehr willkommen. Sollte ich den Post falsch angelegt haben, gerne ein Feedback an mich richten - ich hab schon rumgesuht, das FAQ studiert und bin zum Schluss gekommen, dass ich meine Frage platzieren kann.

    Es geht um eine R90S Jahrgang 1975 - das Bike hab ich ziemlich umgebaut - aber alles TűF-Konform. Umgebaut wurden Heck, Sitz, Lenker, Hattech Endtöpfe, Tank Innenbeschichtet, lackiert und Handlinierung gemacht, neue Bereifung, Motogadget Tacho Tiny, Custom Fender, lifepo 4 Batterie, Alarmanlage PAJ (noch nicht angeschlossen), Stossdämpfer IKON hinten, Gabelfedern Wirth, Motogadget Blinker und Widerstände, Batterie Lampe mittels Widerstand, Griffe etc etc etc. Das Bike ist wunderbar rausgekommen und alles hat bestens funktioniert - ich habe nach dem Umbau bereits 120 Test-Kilometer abgespult und alles hat einwandfrei funktioniert.

    Von einem auf den anderen Tag war aber irgendwas nicht mehr ok. Wenn das Zündschloss gedreht wurde, passierte gar nix mehr - auch die Kontroll Leuchten etc blieben dunkel. Bei eingeschschalteter Zündung fiel die Batterie Spannung auf ca 2 Volt ab. Auch mehrmaliges Versuchen nützte nichts. Überbrücken der Batterie nützte ebenfalls nix resp man konnte den Motor drehen lassen, aber die Power reichte nicht um das Bike zu starten. Danach habe ich die Batterie über Nacht versucht zu laden - nix ging mehr (lifepo 4 Batts sind auch heikel wegen Tiefentladung etc). Am nächsten Tag hab ich eine neue und vollgeladene Batterie (gleicher Typ und hat ja vorher auch mehrere Wochen funktioniert) angeschlossen - siehe da, die Zündung ging an und ich konnte das Bike 1x starten - lief auf den ersten Drücker. Nach diesem Erfolg hab ich nochmals abgeschaltet und nochmals eingeschaltet - erneut ging nix (keine Zündung, keine Kontroll Lampen nix..) und die Batteriespannung fiel auch mit der zweiten Batterie auf ca 2 Volt ab bei eingeschalteter Zündung. Vor Ort habe ich paar Messungen mit dem Multimeter gemacht - irgendwas scheint die Batterie (2 verschiedene und gut geladene Batterien) in die Knie zu zwingen. Das Bike hat ja nicht viel dran - ich tendieren auf ein Anlasser Problem oder die beiden Relais unter dem Tank fahrtrixhtung links (Anlasser und Entlastungsrelais?)

    Ich werde das Bike in paar Tagen wieder bei mir in der Werkstatt haben und ich hab ein wenig Respekt vor den auszuführenden Arbeiten. Ich denke ich geh mal allen Kabeln nach, Masseverbindungen, Stecker etc. Auch hab ich über meinen BMW Händler die beiden Relais schon mal beschaffen lassen. Was ich mit dem eingebauten Anlasser machen kann/muss um diesen zu checken, weiss ich ehrlichgesagt auch nicht so genau. Obwohl ich generell ein selbstbewusster Typ bim, hat mich der Mut einwenig verlassen. Auch kommt hinzu, dass ich das Bike für einen Bekannten gebaut habe und das machts mir noch schwerer.

    Frage: was würdet ihr empfehlen? Kennt ihr ein solches Verhalten? Wohnt einer von euch Gurus in Zürich und Umgebung und hat Zeit und Lust (wenns nötig wird) mal auf eine Analysesession inkl lecker Bierchen vorbeizukommen?

    Obwohl ich praktisch das Ganze Bike neu aufgebaut habe und auch schon andere Bikes umgebaut und aufgehübscht habe, macht mir die aktuelle Situation ziemlich zu schaffen. Da das Bike jedoch 3 Wochen und 120KM bestens gemeistert hat, schliesse ich einen gröberen Fehler meinerseits vorerst aus - aber sicher bin ich nicht.

    Über Inputs, Tipps und mögliche Vorgehensweisen würd ich mich sehr freuen.

    Bester Gruss / felix
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken IMG_20200815_133959.jpg  
    Geändert von felixZH (09.09.2020 um 18:32 Uhr)

  2. #2

    Registriert seit
    12.07.2013
    Ort
    Overath
    Beiträge
    540

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    wo hast Du die Batteriespannung gemessen?

    Gruß Gerd

  3. #3

    Registriert seit
    05.05.2020
    Beiträge
    25

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Hi Gerd

    Vielen Dank für deine Rückfrage. Die ersten Messungen habe ich vor Ort beim Besitzer gemacht- war da also ein wenig eingeschränkt.

    Ih habe die Spannung an folgenden Punkten gemessen:
    Batterie Plus auf Minus
    Zündschloss- alle Ausgänge gegen Masse

    Vertieftere Messungen werde ich ab Morgen machen kännen, da er das Bike morgen mit einem Transporter vorbeibringen wird.

    Bester Gruss - Felix

  4. #4
    Admin Avatar von MM
    Registriert seit
    26.02.2007
    Ort
    in der schönen Pfalz
    Beiträge
    42.199

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Wenn ein bzw. zwei Akkus in so kurzer Zeit den Dienst quittieren, müsste ein massiver Kurzschluss bzw. Fehlstrom vorliegen. Bei dem üblicherweise verbauten Boschanlasser kenne ich bisher kein Fehlerbild, das dies erklären würde. Alles außerhalb des Anlasserkreises müsste wegen der viel dünner dimesionierten Kabel quasi in Rauch aufgehen.
    Mit den Li-Akkus habe ich allerdings keinerlei Erfahrung; vielleicht ist in dem Bereich der Fehler zu suchen.
    Gruß
    Michael




    Ich danke allen, die zur Sache nichts zu sagen hatten und trotzdem geschwiegen haben.

  5. #5
    Admin Avatar von Detlev
    Registriert seit
    27.02.2007
    Ort
    24819 Schläfrig-Holzbein
    Beiträge
    36.018

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Selbst wenn der Anlasser einen Kurzschluss verursachen würde, würdest Du den Strom sehen und riechen können.
    LiFePO4 Batterien reagieren allergisch auf zu hohe Spannungen, wenn also z.B. der Regler defekt ist oder auch bei Verwendung eines sog. "Behördenreglers", können die Dinger schnell sterben.
    Grüße,
    Detlev

    „Je älter wir werden, desto schneller waren wir früher.“

  6. #6
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    20.730

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Hi,
    ich seh ea auch so wie Detlev: Bei einem Kurzen müsstet du Rauchzeichen sehen. Wenn du hast, nimm mal eine Stromzange und klemm es an die Masseseitung zum Akku. Wenn dort kein nennenswerter Strom beim einschalten anliegt, kannst du zumindest einen Kurzen ausschliessen.

    Hans
    R 100 GS '92 Nur eine, aber meine.

  7. #7
    Gewerbetreibender Avatar von Euklid55
    Registriert seit
    27.10.2007
    Ort
    Frankfurt und Neustadt a.d. W
    Beiträge
    19.640

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Hallo,

    das habe ich auch schon erlebt. Lifepo 4 Batterie hat zu wenig Energie, d. H. keine 18AH. Setzte einmal eine Bleibatterie ein und das Motorrad läuft.

    Gruß
    Walter
    Ignitech Zündung aktuell => Einbausatz-für-Ignitech-Zündung

    Das Paradies beginnt dort, wo der Asphalt aufhört.

  8. #8

    Registriert seit
    05.05.2020
    Beiträge
    25

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Hi zusammen - vielen Dank für eure Inputs.

    Also gerochen oder gesehen habe ich nichts - vor dem hatte ich am meisten respekt. das sieht soweit gut aus.

    Eine Stromzange habe ich z.Z nicht Hand leider - ev. bringt mir aber ein Kollege am Weekend eine vorbei.

    Das Lifepo's heikel sind, ist mir bekannt - auch bei meinen eigenen Bikes habe ich solche verbaut und die muss ich auch immer schön pflegen, streicheln etc - aber alles in allem klappts ganz gut. Aber ja - der Regler könnte es schon auch sein - ich hatte (als das Bike noch einwandfrei lief nach dem Umbau) auch 2,3x die Batteriespannung direkt gemessen (Standgas und auch bei Gas raufschrauben) und habe die Spannung auch im Motogadget beobachtet - damals schienen mir die Werte gut auszuschauen - das heisst aber nicht, dass es keine Spannungsspitzen gegeben haben kann - das kann ich nicht ausschliessen.

    Ich habe nun ein potenteres batterie-pack bestellt - dort kommt auch ein passender und neuer regler mit, welcher auf die batterie abgestimmt ist.

    morgen hole ich noch die beiden relais (unter dem tank links) beim BMW Händler um die Ecke - die hab ich nämlich heute ausgebaut und siehe da, die schauten ganz übel aus (korrodiert, grünspan, dreck und sonst was alles..) - auch hau ich gleich 2 neue sicherungen in den lampenkopf und reinige die kontakte.

    den tipp mit der bleibatterie versuch ich auch noch - das nimmt mich grad selber wunder.

    mal schauen liebe kollegen wie das weitergeht - ich halte euch auf dem laufenden - weitere tipps einfach reinschreiben.
    vielen Dank und beste grüsse aus zürich

  9. #9

    Registriert seit
    05.05.2020
    Beiträge
    25

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    liebe 2 ventiler community

    seit gestern ist das bike wieder bei mir in der werkstatt und ich habe bereits mal ein wenig die kabel, verbindungen etc. angeschaut - sieht soweit alles ok aus (keine schmorstellen etc.). am wochenende werde ich noch vertiefter einsteigen.

    auch habe ich die beiden relais (links unter dem Tank) ausgebaut - die sehen sehr, sehr übel aus (siehe fotos im anhang). mein übliches Motto: "never change a running system" hat da wohl nicht gepasst.


    was denkt ihr? die relais sind auf jeden fall eine mögliche Fehlerquelle oder? Da das Bike zuerst gelaufen ist, ist es vielleicht einfach ein zufall, dass es genau jetzt gekommen ist...

    bester gruss / felix
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken IMG_20200910_103439_resized_20200911_092310421.jpg   IMG_20200910_103429_resized_20200911_092309769.jpg   IMG_20200910_101356_resized_20200911_092202628.jpg   IMG_20200910_103415_resized_20200911_092203881.jpg   IMG_20200910_103421_resized_20200911_092204513.jpg  


  10. #10
    Admin Avatar von hg_filder
    Registriert seit
    13.02.2010
    Ort
    Filderstadt
    Beiträge
    20.730

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Das dicke Starterrelais mal gründlich (z. B. mit Bremsenreiniger) reingen, das andere ersetzen.

    Hams
    R 100 GS '92 Nur eine, aber meine.

Seite 1 von 6 123 ... LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier