Seite 5 von 6 ErsteErste ... 3456 LetzteLetzte
Ergebnis 41 bis 50 von 51
  1. #41

    Registriert seit
    05.05.2020
    Beiträge
    24

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Zitat Zitat von Hilarius Beitrag anzeigen
    Hallo Felix,

    ich würde mit der Zange zunächst in der Batteriezuleitung (egal, ob Plus- oder Minusleitung - wo Du besser dran kommst) messen, denn da erfaßt Du ja alle Verbraucher. Wenn Du da null A mißt, ist die Anlage diesbezüglich o.k. und Du brauchst bez. stiller Verbraucher nicht mehr weiterforschen. Fließt jedoch Strom, dann die Zange in die B+ -Leitung des Generators hängen. Generell: Falls Zugänglichkeit schlecht, irgendwie eine genügend lange Drahtschleife in den Stromkreis einfügen (seriell).

    Ansonsten, wenn Strom (A) mit einem "normalen" Amperemeter (analog oder Digital) gemessen wird, muß immer die Leitung aufgetrennt und das A-Meter in Serie eingeschleift werden. Zwar etwas altertümlich aber trotzdem immer noch sehr nützlich sind spez. KFZ- A-Meter in kleinem Holzgehäuse mit Analoginstrument mit Nullpunkt in der Mitte (Polung spielt dann keine Rolle). Bei nicht gedrückter Taste berträgt der Meßbereich bei meinem Gerät 300A, bei gedrückter 30A; fast nicht kaputt zu bekommen. Geräte findet man geleg. auf Flohmärkten und wahrscheinlich in der Bucht.
    Bin z.Zt. auf Campingtour, daher gegfls. längere Reaktionszeit.

    Gruß
    Hilmar

    Danke Hilmar für deine Tipps und infos - nun weiss ich bestens bescheid. Die bestellte Stromzange sollte heute oder morgen kommen, spätestens dann mach ich mich an die messung. Wenn ich nicht warten kann, versuch ich es heute ev mit meinem Multimeter schon mal vorab. :)

    Danke für deine Zeit während deines Camping Urlaub - dass schätz ich sehr. Weiterhin viel spass in der Natur und bis bald.

    Felix

  2. #42

    Registriert seit
    05.05.2020
    Beiträge
    24

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Zitat Zitat von fred74 Beitrag anzeigen
    Das hört man nur beim Anlassen.
    Durch den hohen Stromverbrauch wird das Licht dunkler und der Anlasser dreht nur sehr langsam. Starthilfe zeigt dann das gleiche Bild. Wenn Starthilfe normal funktioniert, ist der Anlasser in Ordnung.

    Danke Fred - heute oder morgen bin ich wieder am schrauben- ich hab vorgestern die beiden relais (anlasser und entlastung) ersetzt, alle stecker gereinigt, die Masseverbindungen geprüft/gereinigt und das fette Pluskabel an den Anlasser ersetzt (hatte bekanntlich einen durchschlag). Nun wird alles mal zusammengebaut und dann häng ich die alte bleibatterie im frisch geladenen Zustand an, um einen Startversuch zu wagen. Zum Überbrücken hab ich noch andere Batterien und auch ein Boosterpack. Wenn diese Tests gemacht sind wird sich zeigen, ob alles wunschgemäss funktioniert. Wenn nicht, beschaffe ich einen neuen Anlasser und hoffe, dass es dann gewesen ist. Sonst weiss ich dann langsam nicht mehr weiter - aber ich bleib positiv - euer Support hilft einem dabei sehr.

    Gruss felix

  3. #43

    Registriert seit
    05.05.2020
    Beiträge
    24

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    -- ich habe den gesamten text ueberarbeitet, da es die umlaute nicht uebernommen hat --

    hi liebe community - kurzes update meinerseits.

    Nachdem ich alles soweit ersetzt und gereinigt habe (anlasser und entlastungsrelais, stecker gereinigt, masseverbindungen gecheckt und gereinigt und auf sitz geprueft etc.) habe ich heute die Batterie wieder mal angehaengt. die elektrische anlage funktioniert einwandfrei - zuendung ein, licht, hupe, blinker, fernlicht, bremslicht, tacho von motogadget, kontrollleuchten etc.
    auch habe ich die strommessung gemacht und folgende werte erhalten:
    - zuendung aus : 0.042 ampere
    - zuendung ein ohne weitere verbraucher: 0.41 ampere
    - zuendung ein und abblendlicht (original H4) und hecklicht (LED) an: 5.65 ampere
    - zuendung ein ohne licht aber hupe betaetigt: zwischen 2.5 - 3 ampere
    - zuendung ein ohne licht und blinker (LED version) betätigt: 2 - 3 ampere
    sind diese werte soweit OK? was denkt ihr?

    Ich habe dann versucht den Anlasser zu betaetigen - das ganze mit 2 unterschiedlichen batterien.
    Bleibatterie (Original Exide BMW Batterie - frisch geladen): Anlasser dreht nicht wirklich und das beruechtigte klack klack ertoent. die kontrollleuchten etc. brechen ein...
    LIFEPO4 Batterie (frisch geladen): gleiches ergebnis wie mit der Bleibatterie - einziger unterschied, dass der anlasser vielleicht ganz kurz ein wenig gedreht hat...

    beim versuch mit der bleibatterie habe ich auch noch einen booster angehaengt (noco genius) - leider kein erfolg und die maschine startete nur kurz 1x - danach ging wieder nix.

    leider hab ich vergessen den strom beim startvorgang zu messen - vor lauter hysterie leider vergessen... man o man...

    danach habe ich den anlasser ausgebaut (valeo d6ra94 / produktionsjahr 2004). beim ausbau ist mir aufgefallen, dass im schwarzen zylinder (darin sind doch die magnete und spule etc.. oder?) etwas ganz leicht klimpert wenn man den anlasser hin und her bewegt - nicht krass, aber man hoert was. Danach habe ich den Freilauf und das Ritzel von Hand bewegt - das geht zwar, aber irgenwie denke ich müsste es leichtängiger sein. das ritzel rauszudrücken und zu drehen (auch mit schraubendreher mit hebelwirkung) geht nicht wirklich. Muesste man das einfach drehen koennen ist hier die Frage. Dann hab ich den Anlasser eingespannt und batterie minus aufs gehaeuse gegeben und batterie-plus auf den einen anschluss gegeben - der anasser drehte hoch, aber es klang wie wenn eine welle nicht optimal lauft - wie wenn kugellager nicht sauber laufen - auch hatte es eine art heulen. nach ein paar versuchen (auch mit dem anschliessen/ueberruecken vo pluspol des anlassers auf den signal-eingang lief es gleich. nach ein paar versuchen lief er zwar besser aber richtig rassig war das nicht aus meiner sicht. auch funkte es am ende der welle (auf der seite des ritzels und freilaufs) aus dem gehause - ich weiss nicht on das mit dem kurzschliessen zusammenhaengt oder ob gewisse kontakte ueber die welle zu diesem funkeschlag gefuehrt haben.

    was denkt ihr? koennte schon das problem sein oder? Auch hat der Anlasser bereits 16 jahre auf dem buckel....

    morgen werde ich mal bei meinem bmw mechaniker den anlasser vorbeibringen und ev. mit ihm auch nochmals einen test machen. ziel ist es aber, den anlasser zu ersetzen. aufgemacht habe ich den anlasserzylinder nicht - wollte vermeiden, dass ich da falsch mache. es hat torx-schrauben - kann man diese einfach oeffnen um reinzuschauen oder spickt da was raus?

    was denkt ihr? danke fuer eure rueckmeldungen.

    bester gruss / Felix
    Geändert von felixZH (17.09.2020 um 17:45 Uhr)

  4. #44
    Avatar von Blue QQ
    Registriert seit
    28.09.2007
    Ort
    B.W
    Beiträge
    7.183

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Pack den Anlasser in ein Packet und schicke ihn zum Detlef
    Manfred
    Bin ich ölig, bin ich fröhlich

  5. #45
    Admin Avatar von Detlev
    Registriert seit
    27.02.2007
    Ort
    24819 Schläfrig-Holzbein
    Beiträge
    36.009

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Da hat sich offenbar die Abdeckung des Planetengetriebes gelöst. Sobald Strom durch den Rotor fließt, wird dieser Deckel vom Magnetfeld angezogen und schließt dann die Wicklung kurz, der hohe Strom sorgt dann dafür, dass die Bordspannung zusammen bricht. Meistens ist dann das Getriebegehäuse und der Deckel zu ersetzen. Beim Baujahr 2004 würde ich dann noch ein Feldgehäuse mit geklammerten Magneten verbauen, das war damals noch nicht üblich.
    Grüße,
    Detlev

    „Je älter wir werden, desto schneller waren wir früher.“

  6. #46

    Registriert seit
    05.05.2020
    Beiträge
    24

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Zitat Zitat von Blue QQ Beitrag anzeigen
    Pack den Anlasser in ein Packet und schicke ihn zum Detlef
    Manfred

    Hi Manfred, danke für den tipp. Aus der schweiz und in die schweiz mit der Post ist lmmer so eine Sache mit zoll, postgebühren etc. und die aktuelle Lage machts nicht grad einfacher. Ich werd mal schauen ob ich grad einen neuen besorgen kann (ist vor allem auch nicht mein eigenes Bike) und sonst komm ich auf den tipp zurück - ev dann direkt das paket in deutschland auf der post aufgeben.

    Gruss felix

  7. #47

    Registriert seit
    05.05.2020
    Beiträge
    24

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Zitat Zitat von Detlev Beitrag anzeigen
    Da hat sich offenbar die Abdeckung des Planetengetriebes gelöst. Sobald Strom durch den Rotor fließt, wird dieser Deckel vom Magnetfeld angezogen und schließt dann die Wicklung kurz, der hohe Strom sorgt dann dafür, dass die Bordspannung zusammen bricht. Meistens ist dann das Getriebegehäuse und der Deckel zu ersetzen. Beim Baujahr 2004 würde ich dann noch ein Feldgehäuse mit geklammerten Magneten verbauen, das war damals noch nicht üblich.

    Danke Detlev - deiner Expertise entsprechend wird das ziemlich genau so sein und das klingt stimmig zum aktuellen Fehlerbild. Ich schau heute, ob ich einen neuen beschaffen kann.

    Was einfach sehr komisch ist und mich stutzig gemacht hat ist, dass das Bike tadellos funkionierte auf meinen etlichen Probefahrten. Dann hab ich es übergeben und am Übergabetag alles einwandfrei - am nächsten Tag ging dann nix mehr (über Nacht). Muss wohl ein grosser Zufall sein - der einzige Unterschied war, dass das Bike bei mir immer in der Werkstatt parkiert war und beim Besitzer steht es draußen unter einem Schopf-Vordach. Naja, wir werden sehen.

    Besten Dank und lieber Gruss felix

  8. #48
    Gewerbetreibender Avatar von Euklid55
    Registriert seit
    27.10.2007
    Ort
    Frankfurt und Neustadt a.d. W
    Beiträge
    19.631

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Hallo,

    das war der Vorführeffekt und am nächsten Tag war die Garantie abgelaufen.
    Bei einem Fehler in der Elektrik kann man suchen, suchen, suchen... und dann was Banales.

    Gruß
    Walter
    Ignitech Zündung aktuell => Einbausatz-für-Ignitech-Zündung

    Das Paradies beginnt dort, wo der Asphalt aufhört.

  9. #49

    Registriert seit
    05.05.2020
    Beiträge
    24

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Zitat Zitat von Euklid55 Beitrag anzeigen
    Hallo,

    das war der Vorführeffekt und am nächsten Tag war die Garantie abgelaufen.
    Bei einem Fehler in der Elektrik kann man suchen, suchen, suchen... und dann was Banales.

    Gruß
    Walter
    Hi Walter
    Musste grad schmunzeln (obwohl mir die letzten Tage gar nicht zu schmunzeln war). :) danke für deine worte/zeilen - motiviert mich grad enorm um weiter zu ackern!
    Updates folgen asap.
    Gruss felix

  10. #50

    Registriert seit
    05.05.2020
    Beiträge
    24

    AW: BMW R90S: Zündung ein - Batterie Spannung fällt und nix geht mehr

    Zitat Zitat von Detlev Beitrag anzeigen
    Da hat sich offenbar die Abdeckung des Planetengetriebes gelöst. Sobald Strom durch den Rotor fließt, wird dieser Deckel vom Magnetfeld angezogen und schließt dann die Wicklung kurz, der hohe Strom sorgt dann dafür, dass die Bordspannung zusammen bricht. Meistens ist dann das Getriebegehäuse und der Deckel zu ersetzen. Beim Baujahr 2004 würde ich dann noch ein Feldgehäuse mit geklammerten Magneten verbauen, das war damals noch nicht üblich.

    Lieber Detlev der Anlasser-Gott

    Wie bereits angenommen, hast du mit deiner Ferndiagnose richtig gelegen - wenn ich das richtig interpretiert habe.

    Kurze Schilderung der aktuellsten News.
    Heute habe ich über den BMW Haendler einen neuen Anlasser bestellt - zum Glueck habe ich die Zaehne des Ausrueck-Ritzels nochmals abgezaehlt - die R90S JG 75 hat nicht 9 oder 11 Zaehne wie die meisten Maschinen haben - dieses Bike hat nur 8 Zaehne - das wusste nicht mal der Mechaniker. somit habe ich die Bestellung storniert und bei BMW Bayer einen Anlasser bestellt - ich hoffe sehr, dass ich diesen naechste Woche erhalte um weiter zu werkeln.

    Nun zum Anlasser - heute habe ich diesen, soweit ich das verantworten kann, auseinandergebaut. Dabei ist mir aufgefallen, dass der eine Deckel (müsste die Abdeckung vom Planetengetriebe sein) richtige Einfressungen hat - resp. es sieht aus wie wenn da Kurzschluesse entstanden sind. Der Deckel hat massive Schleifspuren und Verfärbungen und Lochfrass durch Strom-Kurzschluesse (wenn ich das richtig einstufe). Also genau das, was du gesagt hattest. Die Magnete sehe ich und das sieht nicht so aus, als dass diese rausgefallen sind. Ich habe paar Fotos geschossen - kannst du dir diese mal anschauen und mir mitteilen, was du davon haelst - das waere mega.

    Auch ich mit meinem 'kleinen' Wissen denke, dass dies das Problem ist resp. sein muss. Das sieht weder gesund noch sonst was aus. Ich koennte mir auch vorstellen, dass je nach Stellung des Rotors auch mal ein Start moeglich sein koennte - aber das ist eine Mutmassung. Auch wuerde das schluessig sein in Bezug auf die LIFEPO4 Batterie welche durch den hohen Strom/Kurzschluss so massiv gelitten hat, dass sie durch die Tiefentladung gleich abgeschossen wurde.

    Danke dir für deine Rückmeldung im Voraus - sehnlichst warte ich darauf und hoffe, dass die 'schlaflosen' naechte zur seite geschoben werden koennen.

    Herzlicher Gruss / Felix
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken IMG_20200917_160918.jpg   IMG_20200917_154506.jpg   IMG_20200917_160755.jpg   IMG_20200917_160934_1.jpg   IMG_20200917_161007.jpg  


Seite 5 von 6 ErsteErste ... 3456 LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
OK, verstanden

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Falls Sie nicht einverstanden sind, können Sie die Browsereinstellungen ändern oder diese Seite verlassen. Weitere Information hier